1
Vraag
2
Reacties
Peter van Elst

Level 1
  • 3Posts
  • 1Oplossingen
  • 2Likes

Probleem Ziggo Next Mini en Ziggo Go

Hallo, 

Ik heb een heel raar issue, Ik heb een Ziggo Next(werkt perfect via Coax) en ik heb een Next Mini

de Next mini doet raar, ik krijg in 99 van de gevallen het vogeltje met de kabel in zijn mond op het scherm(geen verbinding) Netwerk verbinding is actief en werkt.

Maar eens in de zoveel tijd doet hij het, wat raar is.

 

Ik denk ik pak mijn Amazon Firestick en pak ziggo go.

Wat denk je, die doet het ook niet, die geeft foutcode 2031

Dus zowel de next mini als de firestick(ook google tv geprobeerd) en alle 3 geven ze geen beel door(heel af en toe)

 

Maar de ziggo next via kabel doet het goed.

 

Heeft iemand een idee waar het probleem zou kunnen liggen, ik heb ook gewoon Internet van Ziggo van 350 Mbit en de speedtesten zijn allemaal in orde.

 

Ik ben nu echt al 2-3 maanden bezig om uit te zoeken waarom dit elke keer niet werkt, maar ik heb geen enkel idee meer

 

Bedankt voor enige input.

Peter van Elst

Oplossing

Geaccepteerde oplossingen
Peter van Elst
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 2Likes

ben toch nog even aan het puzzelen geweest, en ik denk dat ik het heb gevonden. Ik gebruikte externe DNS servers, welke blijkbaar het probleem veroorzaakte.

 

dank voor je input

Bekijk in context

4 Reacties 4
Wim C.

Level 17
Super Expert
  • 3522Posts
  • 151Oplossingen
  • 2479Likes

Dag @Peter van Elst 

Hartelijk welkom op dit klant-helpt-klant forum waar ikzelf trouwens óók klant ben.

Drie maanden klooien om iets aan het werk te krijgen is zonde van uw tijd en wellicht had u al eerder geholpen kunnen worden.

Om mogelijke oorzaken uit te sluiten: hoe maakt de Next Mini verbinding met het modem?

Peter van Elst
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 2Likes

Hoi Wim, 

bedankt voor je antwoord.

Ik heb het zowel op WIFI als bekabeld geprobeerd.

dat maakt allemaal niets uit

 

Peter van Elst
Topicstarter
Level 1
  • 3Posts
  • 1Oplossingen
  • 2Likes

ben toch nog even aan het puzzelen geweest, en ik denk dat ik het heb gevonden. Ik gebruikte externe DNS servers, welke blijkbaar het probleem veroorzaakte.

 

dank voor je input

Wim C.

Level 17
Super Expert
  • 3522Posts
  • 151Oplossingen
  • 2479Likes

Beste @Peter van Elst 

Links of rechtsom ben ik blij dat het is opgelost. 👍🏻
Voor een volgende keer: wacht niet te lang en kom gewoon langs als er problemen zijn, dan wordt u mogelijk sneller geholpen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic