1
Vraag
2
Reageer en help mee
GeertVer

Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Oude @Home aansluiting.

Hallo ,

 

Heeft een oude aansluiting enig effect op een nieuwe tv ( Philips Oled935/12 ? )

 

De tv als die aanheeft gestaan en hem uitzet voor bv te gaan eten , en daarna wil aan zetten gebeurd het  regelmatig dat er alleen een zwart beeld komt en geen Ned 1  of iets anders oplicht ( wel de apps )

Pas als ik de stekker eruit haal en de tv opnieuw opstart krijg ik weer beeld  ??

 

Alvast bedankt voor het mee denken

Gr Geert

14 Reacties 14
Bert
Super Expert
Super Expert
  • 57627Posts
  • 3840Oplossingen
  • 14054Likes

Een oude aansluiting kan zeker problemen opleveren, er zit electronica in wandcontactdozen en splitters die in de loop van de tijd defect kan raken of de juiste frequenties niet door kan geven.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

En eventueel ook een foto van een andere coax wandcontactdoos waar de TV op aangesloten zit?

Jamyla
Community Moderator
Community Moderator
  • 2730Posts
  • 326Oplossingen
  • 704Likes

Goedemorgen @GeertVer

 

Welkom hier op de Ziggo Community. Leuk dat je ons platform hebt ontdekt voor raad en daad 🙂

Zo te lezen heb je wat hulp nodig bij de aansluiting en installatie vanwege wegvallend beeld. Super irritant natuurlijk.

@Bert Heeft je gevraagd wat meer informatie te delen om je zo goed mogelijk te helpen.

Zou je dit topic nog van de nodige informatie willen voorzien? Dan kunnen onze leden je zo goed mogelijk helpen.

Willem-A1

Oud Community-lid
  • 2371Posts
  • 93Oplossingen
  • 1117Likes

"Pas als ik de stekker eruit haal en de tv opnieuw opstart krijg ik weer beeld"

-->Daar is een Oled Tv niet zo gelukkig mee, maar het is ook wel vreemd dat je weer Tv kan kijken als de spanning van de Tv is gehaald. Dat lijkt mij niets met de ontvangst te maken te hebben, daar je aangeeft dat je daarna weer gewoon kan kijken. Als je de Tv inschakelt, gaat deze dan wel naar de juiste ingang? Als de ontvangst niet in orde is, doet de Tv het ook niet als je de spanning eraf hebt gehaald. 

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Had Ziggo gebeld , komen vanmiddag het aansluit punt vervangen .

Dank voor je reactie

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Hallo Willem ,

 

Zeker gaat die naar het juiste kanaal , en tv doet het weer goed als de spanning eraf geweest is ,, voor een paar dagen ... maar Ziggo komt het oude AOP vervangen , dus volgende week weten we het of dat geholpen heeft ..... Anders wordt het Philips Bellen

 

Dank je wel

Geert

Willem-A1

Oud Community-lid
  • 2371Posts
  • 93Oplossingen
  • 1117Likes

Dag @GeertVer Ik zou zeer verbaasd zijn als dit issue te maken heeft met het AOP. Ik kan me dat bijna niet voortellen. Want stel dat je een signaal probleem hebt, dan is dat niet zomaar over als je de Tv een keer spanningsloos zet. Maar hou ons inderdaad op de hoogte als je wilt, want benieuwd naar de oorzaak ben ik wel. 

Groet, Willem

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Dag Willem ,

Nieuwe AOP zit erin , signalen laten meten en alles is goed ,, dus binnen een week weten we het

Wordt vervolgt

 

Gr Geert

Jacob
Community Moderator
Community Moderator
  • 1352Posts
  • 82Oplossingen
  • 264Likes

@GeertVer en zo zijn we alweer een poos verder in de tijd. Gaat alles nog steeds goed? Geen kuren of storingen? 

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Vanaf dat die nieuwe AOP is aangesloten Geen probleem gehad tot 2 uur geleden , na standby opstarten en weer Zwart beeld .

Op de achtergrond werkt alles ( Apps ect  ) maar geen Beeld....

 

Dat wordt dan toch Philips bellen

 

Wordt vervolgt

RoWi.
Expert
Expert
  • 12904Posts
  • 581Oplossingen
  • 3595Likes

Hoe wordt er TV gekeken, of anders gesteld neemt u enkel kabelTV af of kijkt u via een CI module en Smart Card of een Mediabox?

 

Hoe weet u dat Apps werken als er geen beeld is of heeft u daar wel beeld van? En de menu's van de TV werken die ook?

 

U schrijft in een eerdere reactie dat de TV naar het juiste kanaal gaat dat is iets anders dan de juiste ingang, met de juiste ingang wordt de ingangs bron bedoel zoals 1 van de drie HDMI ingangen.

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Hallo Rowi ,

 

Gekeken wordt er naar Ziggo ( CAI ) met CI module

De apps werken omdat ik naar toe kan gaan en ook zomaar bv You Tube kan starten ( en die doet het dan ook )

Maar ga ik dan terug naar TV kijken , dan blijft het beeld zwart ...

 

Menu werkt gewoon  , enkel GEEN beeld op de normale zenders , ook Ned 1,2,3 die hebben geen CI nodig .

 

Ga morgen vroeg Philips Service eens bellen

 

Gr Geert

RoWi.
Expert
Expert
  • 12904Posts
  • 581Oplossingen
  • 3595Likes

Duidelijk, om TV te kijken gebruikt u dan het snelmenu?

Screenshot_20220415-232852_Chrome.jpg

Of gaat u terug naar TV zoals op onderstaande afbeelding?

Screenshot_20220415-233918_Chrome.jpg

 

 

 

Als u de TV- gids kiest ziet u dan de zender informatie, zoals op deze afbeelding.

Screenshot_20220415-232954_Chrome.jpg

Wat u met deze TV kan proberen is de Ziggo Go TV app installeren en gebruiken daarmee kunt u dezelfde kanalen zien die u via de module zou kijken, dan kunt u in ieder geval TV kijken tot dat het eventuele probleem boven tafel is, u heeft dan wel een internet verbinding via Ziggo nodig.

 

En wellicht is het zinvol de zenderzoek procedure nog een uit te voeren met netwerk code 5555 en Netwerkfrequentie 47400

Voor de stappen kunt u hier via deze link kijken , mocht dat nodig zijn als de genoemde frequentie niet werkt bijvoorbeeld.

GeertVer
topicstarter
Stamgast
  • 7Posts
  • 0Oplossingen
  • 3Likes

Als ik de TV op standby zet ( als ik naar Ned 1 kijk )  en dan naar 10 min wil opstarten heb ik toch geen snelmenu nodig , maar komt die direct op Ned 1 , ) Wat de tv ook aangeeft ,, maar geen beeld

 

 

RoWi.
Expert
Expert
  • 12904Posts
  • 581Oplossingen
  • 3595Likes


@GeertVer  schreef:

Als ik de TV op standby zet ( als ik naar Ned 1 kijk )  en dan naar 10 min wil opstarten heb ik toch geen snelmenu nodig , maar komt die direct op Ned 1 , ) Wat de tv ook aangeeft ,, maar geen beeld

 

 


Ik ken deze TV niet vandaar mijn vragen. Op zich is het inderdaad standaard dat u meteen weer NPO 1 zou zien als u daar naar kijkt als u de TV uitzet.

Naast geen beeld heeft u dan vermoedelijk ook geen zender informatie. En is de informatie in de gids leeg.

 

Aangezien de aansluiting is vernieuwd is er toen ook een nieuwe kabel van het aansluitpunt naar de TV gebruikt?

Mogelijk kunt u deze procedure uitvoeren, om de signaal sterkte en kwaliteit te controleren, dat zal dan 0 zijn.

Screenshot_20220416-000717_Chrome.jpg

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic