PLM1966
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Nagalm Sony soundbar HT-G700

Hallo,

 

Sinds kort geeft onze soundbar een ander geluid!

Geluid is nu van de ene op de andere dag anders!

Klinkt nu een nagalm en het dreunt meer door!

 

Subwoofer bass staat op 8 (kan tot 12).

Subwoofer staat op de grond naast tv meubel , werkt draadloos met de soundbar.

 

Geluid radio zetten wij op 36 en tv/film op 60 , soundbar kan tot 100.

 

Enig idee wat het probleem kan zijn???

 

Alvast dank!

 

Mvg, Peter.

 

15 Reacties 15
Steefb
Expert
Expert
  • 9150Reacties
  • 1654Oplossingen
  • 2709Likes

Staat niet het geluid op je tv ook aan?

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Nee.

Als de tv aangaat , gaat de soundbar automatisch aan en loopt het geluid automatisch via de soundbar.

Bert
Super Expert
Super Expert
  • 45227Reacties
  • 2685Oplossingen
  • 9779Likes

Gebruik je ook een mediabox om TV te kijken?

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Tv kijken en radio luisteren via een Humax box.

Bert
Super Expert
Super Expert
  • 45227Reacties
  • 2685Oplossingen
  • 9779Likes

Is de soundbar aangesloten op de Humax of op de TV of beiden?

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Sounbar met HDMI kabel op arc in tv.

Humax met HDMI kabel in HDMI in tv.

Heeft tot voor kort goed gewerkt , goed geluid met goede bass , met radio luisteren en tv kijken.

 

Bert
Super Expert
Super Expert
  • 45227Reacties
  • 2685Oplossingen
  • 9779Likes

Ik ken de Sony soundbar te weinig om iets zinnigs over te zeggen.

Kun je in de Humax instellingen stereo kiezen en weer terug naar Dolby, mogelijk dat daar iets verkeerd gaat met het signaal.

Ik kan niet meer adviseren als met andere vreemde issues met apparatuur, haal beiden een minuut van de stroom af en kijk of het over is.

Hoop dat er snel iemand langskomt die meer ervaring heeft met de Sony soundbar.

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Dank voor je meedenken.

Al van stroom gehaald en gespeeld met de Humax instellingen..…

In afwachting van andere tips / oplossingen....

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 652Oplossingen
  • 1647Likes

Goedemorgen @PLM1966 en welkom op de Community,

Ontzettend vervelend dat het geluid via de soundbar de laatste tijd niet meer zo klinkt als je gewend bent! Hoe heb je de Humax Mediabox op dit moment aangesloten t.o.v. de Sony Soundbar?
Sluit anders eens een optische kabel tussen je TV en de Sony Soundbar aan en controleer vervolgens de audio-instellingen op je TV. Kijk daarna de instellingen van de Humax Mediabox na en kijk hoe de audio daar staat ingesteld. 

Doe dit als volgt:

  • Druk op de “Menu” toets op de Humax afstandsbediening.
  • Navigeer vervolgens met behulp van de pijltoetsen naar “Instellingen” en toets op “OK”
  • Kies dan voor “Voorkeuren” en druk op “OK”
  • Navigeer dan naar “Audio” en druk op  “OK”
  • Kijk of de Audio uitvoer op Stereo of Dolby Digital staat ingesteld. 
     

     

Probeer beide instellingen eens uit i.c.m. de instellingen van jouw TV. Test daarna op welke wijze de audio het beste klinkt i.c.m. je soundbar. 

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Allemaal geprobeerd , probleem blijft helaas!

 

Sony maar gebeld , mail gehad met allerlei geluids instelllingen en eventuele oplossingen.

Op gegeven moment in instellingen van de tv  bij geluid onder kopje Hoofdtelefoon/Audio uit  Subwoofer gezet …

Probleem is nu iets minder geworden.

Maar klinkt toch nog steeds niet als voorheen.....

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 652Oplossingen
  • 1647Likes

@PLM1966 Jammer dat het met de eerder genoemde tips niet is opgelost. Heb je ook al eens je TV en soundbar gereset? Voer eventueel een fabrieksreset uit.
Test daarnaast ook nog eens met een andere optische kabel om een probleem met de kabel zelf nog uit te sluiten. Laat maar weten of het gelukt is. We horen ook graag of je met 
de hulp van Sony nog verder gekomen bent. 

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Reset van beiden gedaan!

 

Optische kabel geeft vertraging in geluid , daarom aangesloten met hdmi op arc.

 

Na tips van Sony is het galmen en dreunen wat minder geworden , maar het is nog steeds niet zoals het hoort te zijn.

Paul
Community Moderator
Community Moderator
  • 7780Reacties
  • 652Oplossingen
  • 1647Likes

@PLM1966 Jammer dat het nog niet helemaal naar volle tevredenheid werkt. Heb je ter controle nog wel een andere HDMI of optische kabel getest?

Teun
Expert
Expert
  • 3866Reacties
  • 162Oplossingen
  • 609Likes

Gaat de optische kabel wel diep genoeg, verneem je wel het klikje?? en eens een andere optische kabel testen.

 

Teun.

PLM1966
topicstarter
Gedreven Liefhebber
  • 39Reacties
  • 1Oplossingen
  • 5Likes

Andere kabels geprobeerd uiteraard!

Zitten er ook goed in!

Andere tips/oplossingen? 

 

Iemand die toevallig ook deze soundbar heeft en ook dit probleem heeft? 

Uitgelicht topic