1
Vraag
2
Reacties
FredHgl

Gedreven Raadgever
  • 114Posts
  • 7Oplossingen
  • 18Likes

Na update Mediabox XL geluid zachter

Twee dagen geleden heb ik de update gedaan van de Mediabox XL. Het lijkt allemaal probleemloos te zijn verlopen. Ik heb nog niet alles kunnen uitproberen maar de de eerste indruk is goed, het ziet er nu allemaal mooier uit. Een klein ding valt mij wel op. Als ik de Mediabox XL aanzet (bij het uitzetten zet ik hem eerst altijd op NPO1) en daarna de TV (of andersom) is het geluid van de tv een stuk zachter en doffer dan het zou moeten zijn. Zap ik dan naar NPO2 is het geluid weer zoals het bij mij moet zijn en ga ik dan weer terug naar NPO1 is het daar ook weer goed. Is maar een kleinigheidje maar ik heb het nog niet kunnen oplossen. 

2 Oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 56597Posts
  • 3734Oplossingen
  • 13574Likes

Hoe staat de instelling Dolby in de instellingen Beeld en geluid?

Bekijk in context

FredHgl
topicstarter
Gedreven Raadgever
  • 114Posts
  • 7Oplossingen
  • 18Likes

Dolby stond ingeschakeld. Ik heb het toen uitgeschakeld en dat leek de oplossing te zijn. Maar toen ik vanmorgen de tv aanzette om het te testen had ik helemaal geen geluid meer. De Mediabox XL gereset en toen was het geluid in 1 keer goed. Nog even afwachten maar Dolby "uitgeschakeld" lijkt wel de oplossing te zijn.

Bedankt voor het meedenken want hier was ik zelf voorlopig nog niet opgekomen 😀

Bekijk in context

6 Reacties 6
Bert
Super Expert
Super Expert
  • 56597Posts
  • 3734Oplossingen
  • 13574Likes

Hoe staat de instelling Dolby in de instellingen Beeld en geluid?

FredHgl
topicstarter
Gedreven Raadgever
  • 114Posts
  • 7Oplossingen
  • 18Likes

Dolby stond ingeschakeld. Ik heb het toen uitgeschakeld en dat leek de oplossing te zijn. Maar toen ik vanmorgen de tv aanzette om het te testen had ik helemaal geen geluid meer. De Mediabox XL gereset en toen was het geluid in 1 keer goed. Nog even afwachten maar Dolby "uitgeschakeld" lijkt wel de oplossing te zijn.

Bedankt voor het meedenken want hier was ik zelf voorlopig nog niet opgekomen 😀

Erik S
Community Moderator
Community Moderator
  • 2243Posts
  • 339Oplossingen
  • 538Likes

Hi @FredHgl! Goed dat je hier een topic hebt geopend met betrekking tot het probleem met het geluid na de update 🙂

 

@Bert heeft je al goed geholpen lees ik en ik hoop van harte dat het hiermee is opgelost. Ik heb je bericht in ieder geval al gemarkeerd als oplossing, wie weet zijn er anderen die het lezen en er ook wat aan hebben!

FredHgl
topicstarter
Gedreven Raadgever
  • 114Posts
  • 7Oplossingen
  • 18Likes

Maar ik moet nu wel eerst de tv aanzetten en daarna pas de mediabox. Schakel ik eerst de mediabox in dan heb ik geen geluid. Ik ben het altijd andersom gewend geweest dus helemaal tevreden ben ik nog niet. Ik snap ook niet wat de volgorde uitmaakt. 

Alex
Community Moderator
Community Moderator
  • 5939Posts
  • 635Oplossingen
  • 2268Likes

Hi @FredHgl,

 

Dat lijkt te maken te hebben met een soort 'handshake', waarbij je TV het signaal pas goed oppikt op het moment dat hij al aanstaat. Kan me inderdaad voorstellen dat je hier nog niet heel gelukkig mee bent, maar we zijn in ieder geval een stapje verder.

 

Je zou eens de energiestand in stand-by kunnen controleren. Mogelijk gaat het beter als je deze aanpast naar 'Snel opstarten'.

FredHgl
topicstarter
Gedreven Raadgever
  • 114Posts
  • 7Oplossingen
  • 18Likes

Ik kan er wel aan wennen om eerst de tv aan te zetten en daarna de mediabox xl. Beide doe ik met de afstandsbediening van de mediabox.

 

De energiestand in stand-by staat al op "snel opstarten".

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic