1
Vraag
2
Reacties
Keetie

Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Met mijn nieuwe mediabox next gaat de TV regelmatig op zwart

Sinds kort heb ik een nieuwe mediabox next.

De vorige mediabox XL functioneerde prima maar werd te warm en ging dan op storing.

Met deze nieuwe mediabox next gaat de TV zeer frequent op zwart en heeft ook beeld storingen.

De service dienst denkt dat de oorzaak bij mijn bekabeling ligt en wilde geen andere box opsturen!

Ik heb vandaag de oude box weer geïnstalleerd en alles gaat dan OK. Alleen wordt dat apparaat erg heet.

Wat nu ? wachten totdat hij in de fik vliegt ?

Oplossingen

Geaccepteerde oplossingen
tjhslangen
Expert
Expert
  • 335Posts
  • 22Oplossingen
  • 150Likes

Beeld van de next op 1080i zetten en niet op auto of 4k misschien dat dat helpt.

 

Of bepaalde instelling op tv aanpassen maar zijn andere die daar meer over weten.

Bekijk in context

tjhslangen
Expert
Expert
  • 335Posts
  • 22Oplossingen
  • 150Likes

Wat je ook kan proberen is de tv na fabriek instellingen terug zetten. De next wel aangesloten houden en aanlaten. Tijdens de installatie pakt lg namelijk ook de box mee. Misschien dat hij dan op 4k kan. Hier draait box ook op 4k maar heb een samsung. Denk meer dat de next niet om kan gaan met lg. Mxl en philips gaan ook niet lekker samen.

Bekijk in context

18 Reacties 18
robinjoo19
Expert
Expert
  • 4934Posts
  • 76Oplossingen
  • 1671Likes

geeft hij ook error code cs2218 aan?

tjhslangen
Expert
Expert
  • 335Posts
  • 22Oplossingen
  • 150Likes

Beeld van de next op 1080i zetten en niet op auto of 4k misschien dat dat helpt.

 

Of bepaalde instelling op tv aanpassen maar zijn andere die daar meer over weten.

Bert
Super Expert
Super Expert
  • 61303Posts
  • 4170Oplossingen
  • 15542Likes

Is het me live TV of met de on-demand functies?

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

En eventueel ook een foto van een andere coax wandcontactdoos waar de Next op aangesloten zit?

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Neen, hij geeft geen foutcode.

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hoi Bert,

Het is zowel met live TV en on-demand.

Als ik mijn oude box terug plaats heb ik nergens last van. Alleen die oude mediabox wordt erg heet, dus die heeft een intern probleem. De TV gaat voor enkele seconden op zwart en regelmatig krijg ik een flitslijn over het beeld.

Hierbij de foto's van de koppeling in de meterkast  van de 1e splitter naar een kabelversterker en vervolgens naar een 2e splitter. Vanaf de 2e splitter loopt er een vaste kabel, via een leiding, naar de mediabox bij de TV. Deze opzet werkt al 15 jaar.

Alvast bedankt voor je hulp

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hallo,

Bedankt voor je meedenken. Ik verander nu liever nog niets aan de TV instellingen omdat ik toch denk dat het aan de mediabox ligt. Misschien later.

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hallo Bert,

Afgelopen vrijdag is een Ziggo monteur geweest. Hij heeft de bekabeling met versterker en splitters in de meterkast vervangen. De kwaliteit is nu beter. Minder storingen maar nog niet storing vrij.

Ik zie het een weekje aan.

Groetjes ,K.

Lycke
Community Moderator
Community Moderator
  • 12460Posts
  • 1022Oplossingen
  • 4718Likes

Hey @Keetie. Fijn dat het al een stuk beter gaat! Maar storingsvrij is natuurlijk wel waar we voor gaan. Wat voor storingen ervaar je nu nog? 

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hallo Lycke,

Helaas is het toch geen echte oplossing.

Het beeld gaat weer dikwijls op zwart en vertoont regelmatig korte flitsen waarbij het geluid heel kort wegvalt.

Als ik mijn oude mediabox terug plaats heb ik geen problemen. Behalve dat die box zo warm wordt, ook bij stand by dat ik hem moet uitzetten bij het uitzetten van de TV.

Ik heb, na nieuwe klacht, een nieuwe mediabox vandaag geinstalleerd.

Zelfde probleem. Viaplay of Netflix zonder de mediabox werken perfect.

Dus wat nu ??

Misschien heeft KPN een oplossing ??

Jos
Community Moderator
Community Moderator
  • 904Posts
  • 151Oplossingen
  • 372Likes

@Keetie dat is niet fijn. Helemaal niet nadat er al een monteur geweest is. Update je profiel met je postcode en huisnummer. Dan zal een monteur hier nogmaals naar deze situatie moeten kijken wat er mis gaat. 

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hallo Jos, bedankt voor het voorstel. Ik heb dit weekend, na wat tests met een andere TV, de HDMI kabel vervangen. Dat heeft de storingen vrijwel tot nul terug gebracht. Deze week wordt door Ziggo in mijn wijk ook wat onderhoud gedaan. Ik wil dat even afwachten. Dan kom ik er volgende week op terug.

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Hallo Jos,

We zijn nu 2 weken verder. Conclusie : Het probleem is wel minder maar niet opgelost.

Als ik de TV en de mediabox inschakel dan valt het beeld en het geluid regelmatig weg.

Na +/_ 5 minuten wordt kennelijk het systeem stabiel zonder het wegvallen van het beeld.

Het heeft beslist te maken met de mediabox want als we naar Netflix of Viaplay kijken dan hebben we geen probleem.

Dus helaas is er nog steeds een technisch probleem met de nieuwe Mediabox Next.

puppie
Expert
Expert
  • 768Posts
  • 20Oplossingen
  • 228Likes

zet in jouw profiel even je huisnummer en postcode.

Dat zoekt voor de moderator makkelijker, deze kan het ook alleen maar zien.

https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Jacob
Community Moderator
Community Moderator
  • 1816Posts
  • 130Oplossingen
  • 476Likes

@Keetie zuur dat het nog niet gelukt is, ondanks al de inzet en tips. Maar we geven niet op. Kan je de stappen zoals hier zijn aangegeven eens vervolgen en me aangeven waar je op uitkomt? 

Als je daarnaast de gegevens zoals @puppie terecht aangeeft, kan aanvullen dan zoeken we met je mee! 

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

Is gebeurd.

Madelon
Community Moderator
Community Moderator
  • 799Posts
  • 97Oplossingen
  • 305Likes

Dank je wel @Keetie, heb je wel eens getest of een andere HDMI poort van de TV beter werkt? Of deze mediabox Next aansluiten op een andere TV in huis? Op die manier kunnen we nog gerichter oorzaken uitsluiten. 

 

Keetie
topicstarter
Stamgast
  • 10Posts
  • 0Oplossingen
  • 2Likes

hallo Tjhslangen,

Ik heb enkele dagen geleden de mediabox op 1080 gezet. En sindsdien geen storingen meer gehad.

Mijn TV is een LGOLED48CX6LB, geschikt voor 4k. Zowel op de stand auto als op de stand 4k had ik de storingen. Op de stand 1080i geen probleem.

voor de koppeling van de next naar de TV im alle situaties de 4k HDMI kabel gebruikt.

Dus mijn conclusie is dat de mediabox next niet goed met de 4k beeldsignalen kan omgaan.

 

tjhslangen
Expert
Expert
  • 335Posts
  • 22Oplossingen
  • 150Likes

Wat je ook kan proberen is de tv na fabriek instellingen terug zetten. De next wel aangesloten houden en aanlaten. Tijdens de installatie pakt lg namelijk ook de box mee. Misschien dat hij dan op 4k kan. Hier draait box ook op 4k maar heb een samsung. Denk meer dat de next niet om kan gaan met lg. Mxl en philips gaan ook niet lekker samen.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic