Frank_071

Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

Mediabox XL: wisselend offline, internet traag, etc.

Mijn schoonmoeder heeft last van iets waar ik hier meer over gelezen heb: de Mediabox XL is met enige regelmaat offline of klaagt dat 'internet traag' is waardoor er geen streaming mogelijk is. Het advies is dan om op andere systemen te stoppen met streamen, maar dat doet ze helemaal niet. Internet loopt sowieso niet via de Mediabox maar via een Ziggo modem en daar lijken geen problemen mee.

Dit probleem speelde een paar maanden geleden en toen ik contact opnam met de klantenservice leverde dat al vrij snel de conclusie op dat er een nieuwe Mediabox nodig was. Die is inderdaad aangekomen en toen leek het probleem weg. Maar gaanderweg krijgt ze er toch weer last van. Afgelopen zaterdag was ik er en de Mediabox XL (model SMT-G7401/XEN of _VXEN) leek het gewoon te doen, maar de diagnose pagina gaf wel aan dat internet "middel" was. Maar na een paar minuten was het opeens "traag" - zonder dat iemand wat gedaan had. Ik heb wat rond gezocht en kwam een topic op dit forum tegen waar onder andere @Bert wat interessante adviezen gaf. Zoals screenshots van de down- en upstream statistieken delen:

upstreamupstreamdownstreamdownstream

Dit is van het moment waarop het internet TRAAG was. De huisinstallatie ziet er zo uit:

1) Er is geen AOP, de (in de meterkast) binnenkomende groene kabel gaat gelijk een splitter in (sorry voor de slechte foto, het gaat om een ES-02+/N) en daar zit de witte (herkenbare) kabel op die naar het modem gaat.

Frank_071_0-1641299041799.png

De grijze kabel vertrekt naar de woonkamer.

2) In de woonkamer zit vervolgens een Tratec TRAS 141 als wcd, die er zo uit ziet

Frank_071_2-1641299351738.pngen van binnen zo Frank_071_1-1641299331291.png

3) Van daaruit gaat een, naar ik zo kan zien, nette coaxkabel naar de mediabox. Alle connectoren zijn gecheckt en zitten goed.

 

Na het dichtschroeven en weer aansluiten van alles startte de Mediabox op met internet HOOG... waardoor ik gok dat het toch ergens in de binnenhuis installatie zit. Maar ik laat me graag adviseren wat ik bij een volgend bezoekje kan doen... Alvast dank

 

Frank

1 Oplossing

Geaccepteerde oplossingen
Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

@Monicazoals je kan zien op de foto's is er geen ruimtegebrek. Ik denk dat het neerkomt op: dit scheelt werk, het is toch in de meterkast, whatever...

 

En  nee... het werkte dus niet. Het werkte pas nadat ik zelf de aarding had aangebracht. Dus nu werkt het wel, maar het lijkt mij dat 'wat belangrijk is, is dat het werkt als de monteur het pand verlaat'. Dat was nu niet het geval. En de 'werkingsgarantie' stelde niet zo veel voor ("kunt u het niet zelf?", "voorrijkosten").

 

Hoe dan ook: dit topic bevat nu voldoende informatie voor anderen om bij hen voorkomende problemen te duiden en te weten wat ze kunnen verwachten en waar ze op moeten letten.

Bekijk in context

15 Reacties 15
Bert
Super Expert
Super Expert
  • 55099Posts
  • 3590Oplossingen
  • 13110Likes

OK, heel duidelijk, de groene kabel zou aan een galvanisch gescheiden wandcontactdoos moeten zitten, maar dat is niet.

Een Ziggo monteur kan deze gratis installeren, diezelfde monteur kan ook de TRAS 141 vervangen voor een hedendaagse wandcontactdoos tegen kostprijs.

je zou dat ook zelf kunnen doen, maar met een monteur heb je werkingsgarantie.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan en die van je schoonmoeder er tussen haakjes achter met schoonmoeder ervoor, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Lotte
Community Moderator
Community Moderator
  • 1694Posts
  • 193Oplossingen
  • 508Likes

Goedemiddag @Frank_071, wat lief dat je dit oppakt voor je schoonmoeder! Je hebt de tijd genomen om de informatie te delen, dat wordt zeer op prijs gesteld. Ik zie dat @Bert je al goed geholpen heeft. Het klopt dat wij verantwoordelijk zijn voor het eerste aansluitpunt en dat deze een beetje te wensen over laat. Voeg je de gegevens van je schoonmoeder toe? Dan ga ik een monteur inplannen. 

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

@Lottenet toegevoegd

 

@Bertdank voor je reactie. @Lotte was vrij snel met de opvolging dus het gaat vast goed komen.

Lotte
Community Moderator
Community Moderator
  • 1694Posts
  • 193Oplossingen
  • 508Likes

@Frank_071 Super, ik heb de monteur ingepland voor vrijdag 07-01-2022 tussen 8:00-13:00 uur. Komt dit niet uit? Dan kun je de afspraak verplaatsen via mijn Ziggo. Laat je aan ons weten of dit het probleem opgelost heeft? 

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

Het duurde een weekje voor ik terugkoppeling kreeg. De monteur was er op tijd en heeft de AOP aangebracht en het aansluitpunt in de woonkamer vervangen. Ook heeft hij een lange kabel achtergelaten (een deel van de installatie zit achter de plint. Voor die huisinstallatie werkzaamheden is 30mn (=30 euro) in rekening gebracht.

Het probleem leek opgelost, maar helaas na een dag of wat: weer gedoe met terugkijken ("internet traag"). Dus vandaag even gaan kijken en ik werd niet dolenthousiast. Het AOP is inderdaad in de meterkast aangebracht, maar zonder opbouwframe (dus alleen de binnenkant met het afdekplaatje). Persoonlijk had ik verder verwacht dat de monteur de splitter zou vervangen door een AOP met een insteek splitter, maar in plaats daarvan zit er nu een AOP en van daaruit een 1m kabel op rol naar de splitter.

Naast (nog steeds) af en toe gedoe met de mediabox, klaagde mijn schoonmoeder nu ook over een brom op de versterker. Even zoeken op dit forum en inderdaad: de binnenhuis installatie was niet geaard. Met een nette aarding van de splitter kon ik die weghalen. Nou begreep ik dat er binnen Ziggo kennelijk verschillend over de noodzaak van aarding gedacht wordt, dus ik weet niet zeker of de monteur dit had moeten doen. Voor de beleving was het wel beter geweest...

Enfin, ik heb ook de kabel tussen de wcd en de mediabox vervangen door de kabel die de monteur heeft achtergelaten. Laten we hopen dat dat, in combinatie met de aarding, ervoor zorgt dat het signaal nu goed blijft.

Zo niet, dan kom ik er hier op terug - mijn schoonmoeder had namelijk al contact gehad met Ziggo over de problemen, maar ondanks de hier genoemde werkingsgarantie werd haar eerst gevraagd of ze het niet zelf kon oplossen en daarna dat er dan wel een monteur kon komen, maar wel tegen voorrijkosten.

Bert
Super Expert
Super Expert
  • 55099Posts
  • 3590Oplossingen
  • 13110Likes

"Het AOP is inderdaad in de meterkast aangebracht, maar zonder opbouwframe (dus alleen de binnenkant met het afdekplaatje). Persoonlijk had ik verder verwacht dat de monteur de splitter zou vervangen door een AOP met een insteek splitter, maar in plaats daarvan zit er nu een AOP en van daaruit een 1m kabel op rol naar de splitter."

 

Kun je hier, als dat schikt, een foto plaatsen van het huidige AOP?

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

Gisteren wel aan gedacht, maar vergeten. Net even gevraagd om een fotootje (het is niet om de hoek) en zie hier:

ziggo_nieuw.jpeg

Zoals je kan zien sluit het afdekplaatje aan op niets, want er zit geen doos om de AOP heen (het voert te ver om mijn schoonmoeder te vragen om dat plaatje er af te halen ;-)). De aardedraad die je nu ziet lopen van de splitter naar de aarding van het stopcontact is gisteren aangebracht.

 

Naschrift: het is niet per se verkeerd zoals het nu zit, maar het is anders dan ik had verwacht...

Marije
Community Moderator
Community Moderator
  • 2778Posts
  • 358Oplossingen
  • 559Likes

Ik kan mij zo voorstellen dat als je hele andere verwachtingen hebt van hoe het eraan toe gaat, je hier even flink vanop keek @Frank_071. Als ik het allemaal zo lees en zie, dan gaat het vooral om de afwerking (finishing touch) die het allemaal beter had gemaakt. Zoals je zegt, is het namelijk niet echt verkeerd zoals het nu zit. Als je nog wel bijvoorbeeld een opdruksplitter wilt hebben voor in de meterkast, geef dan hier een gil. Die kan ik kosteloos voor je opsturen 🙂

 

Voor nu is het super dat het nu wel stabiel blijft functioneren. Nu duimen dat dit zo blijft!

Mocht er toch iets mis gaan, trek dan vooral weer aan de bel.

Bert
Super Expert
Super Expert
  • 55099Posts
  • 3590Oplossingen
  • 13110Likes

@Marije begrijp ik goed dat dit een standaard wijze van een AOP installeren wordt?

Want tot nu toe is er altijd een wandcontactdoos geplaatst.

 

Geen wandcontactdoos meer om het binnenwerk IEC-NL, maar alleen een afdekplaatje op het binnenwerk met een schroefje?

 

Bert_0-1642601995145.png

 

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

Allereerst @Marije : nee, een insteeksplitter is niet nodig en ook niet mogelijk wegens (nu) geen overlengte in de kabels (meer).

Ik ben het iets minder met je eens dat het gaat over de finishing touch. Bij mijn weten is er nog steeds een voorkeur om zo min mogelijk (coaxiale) koppelingen te hebben ivm hogere storingsgevoeligheid en demping. Ook al zal dat effect niet zo heel groot zijn.

Daar komt bij dat er na deze wijziging dus een audiobrom ontstond. Ik gaf al aan in mijn bericht dat ik uit de forumbijdragen niet goed kan afleiden wat nu de staande praktijk binnen ziggo is. Maar het is natuurlijk wel duidelijk dat als je een galvanisch gescheiden AOP plaatst, dat je dan grote kans hebt dat je daarmee de aarding van de binnenhuisinstallatie opheft. Is er (bij de monteur of helpdesk) dan geen procedure voor als een klant dit meldt?

Bert
Super Expert
Super Expert
  • 55099Posts
  • 3590Oplossingen
  • 13110Likes

@Frank_071 De staande praktijk is dat er meestal geen aarde aangesloten wordt, omdat er niet altijd een aardemogelijkheid is en in de meterkast wordt de aarde ook niet altijd aangesloten, dit geeft ook meestal geen problemen.

 

Ik begin met nu af te vragen wat er achter dat plaatje is geïnstalleerd?

Is dat wel een galvanisch gescheiden Abonnee Overname Punt?

 

Maar misschien heb ik het mis en is dit wel een dubbel galvanisch gescheiden Braun Telecom btv 1 IEC-NL-SET die wel een aarde aansluiting heeft of een enkel galvanisch gescheiden Braun Telecom btv-01-SET die geen aardeaansluiting heeft.

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

@BertIk had geen foto van het binnenwerk, maar heb even die twee typen nagezocht op internet en het is een "Braun Telecom btv-01-SET". Dat klopt ook met de observatie dat er geen aardpunt op zat, maar dat zit wel op die splitter. En ik had ook gelezen dat geen aarding vaak geen problemen geeft. Maar op zich zou "ik heb een audiobrom" nadat de monteur een AOP heeft aangebracht/vervangen op de helpdesk wel koppelen aan aarding...

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

@Bert: De staande praktijk is dat er meestal geen aarde aangesloten wordt, omdat er niet altijd een aardemogelijkheid is en in de meterkast wordt de aarde ook niet altijd aangesloten, dit geeft ook meestal geen problemen.

Intussen zijn we een paar weken later en kan ik vaststellen dat het aanbrengen van de aarding niet alleen de audiobrom heeft verwijderd, maar ook het probleem met de mediabox behoren nu tot het verleden. Het was al met al toch beter geweest als de monteur gewoon de aarding had aangebracht.

Intussen valt mij op dat er geen antwoord komt op de vraag of installatie met alleen binnenwerk en afdekplaatje de nieuwe manier is. Oh well...

Monica
Community Moderator
Community Moderator
  • 753Posts
  • 147Oplossingen
  • 255Likes

Hi @Frank_071! Even kortgezegd, nee het is niet de standaard wijze. Maar als het niet kan zoals het moet, dan moet het zoals het kan. 🙂

 

Om het iets te nuanceren, eerlijk gezegd moet ik je het antwoord waarom dit zo gedaan is schuldig blijven. Dat is lastig om te vinden en kunnen we niet zomaar achterhalen. Ik kan gissen en bedenken dat het misschien te maken heeft gehad met ontbrekende ruimte. Wat belangrijk is, is dat het werkt. En als ik het goed begrijp is dat het geval!

Frank_071
topicstarter
Raadgever
  • 8Posts
  • 1Oplossingen
  • 5Likes

@Monicazoals je kan zien op de foto's is er geen ruimtegebrek. Ik denk dat het neerkomt op: dit scheelt werk, het is toch in de meterkast, whatever...

 

En  nee... het werkte dus niet. Het werkte pas nadat ik zelf de aarding had aangebracht. Dus nu werkt het wel, maar het lijkt mij dat 'wat belangrijk is, is dat het werkt als de monteur het pand verlaat'. Dat was nu niet het geval. En de 'werkingsgarantie' stelde niet zo veel voor ("kunt u het niet zelf?", "voorrijkosten").

 

Hoe dan ook: dit topic bevat nu voldoende informatie voor anderen om bij hen voorkomende problemen te duiden en te weten wat ze kunnen verwachten en waar ze op moeten letten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo