S'jack

Gedreven Liefhebber
  • 35Posts
  • 3Oplossingen
  • 6Likes

Mediabox XL reageert nergens meer op

Sinds vandaag reageert de mediabox xl nergens meer op.

Hij start op en ik krijg beeld maar ik kan er verder niets mee, zelfs de zender veranderen met de knoppen op de voorkant of hem met de aan/uit knop uitzetten gaat ook niet.

De afstandsbediening kan wel het volume van de tv harder en zachter zetten.

Er branden 3 witte blokjes, er staat offline in beeld en het WiFi symbool brand rood

 

Wat ik al geprobeerd heb:

Uitzetten met de fysieke knop aan de achter zijde

Stekker uit het stopcontact getrokken voor een minuutje en nog eens ruim een kwartier

De mediabox proberen te resetten

De batterijen van de AB vervangen

De AB opnieuw proberen te koppelen

 

Wie o wie kan me helpen dit op te lossen?


UPDATE!!!

Een ander topic heeft uitkomst gebracht.

Ik heb de mediabox xl gereset zoals op de site vermeld staat en het werkt weer naar behoren!

 

1 Oplossing

Geaccepteerde oplossingen
S'jack
topicstarter
Gedreven Liefhebber
  • 35Posts
  • 3Oplossingen
  • 6Likes

@Bert weer bedankt voor je snelle reactie!

 

Een reset heeft geholpen.

Bekijk in context

2 Reacties 2
Bert
Super Expert
Super Expert
  • 51187Posts
  • 3212Oplossingen
  • 11660Likes

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

En eventueel ook een foto van een andere coax wandcontactdoos waar de Mediabox XL op aangesloten zit?

S'jack
topicstarter
Gedreven Liefhebber
  • 35Posts
  • 3Oplossingen
  • 6Likes

@Bert weer bedankt voor je snelle reactie!

 

Een reset heeft geholpen.

Bekijk in context

Uitgelicht topic