MW076
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Mediabox XL problemen; eerst met opnames en Replay TV, nu na uitzetten steeds Knight Rider modus.

Sinds een aantal dagen problemen met mijn aankomende week 4 jaar oude mediabox:

 

Het begon met het opeens niet terug kunnen kijken van opnames. Wanneer ik probeerde via Replay terug te kijken lukte dit wel, maar werd de mediabox vanaf het moment dat ik op spelen drukte onbestuurbaar.

Ik kon niet alleen geen ondertitels meer aanzeten of de replay op pauze zetten, vooruit- of achteruit spoelen, maar de box reageerde alleen nog op de aan- en uitknop van de afstandbediening. Ook blijft "Je kijkt nu", de titel van het programma en de tijd permanent in beeld staan.

 

Toen de mediabox via de achterkant eerst uit - en weer aangezet, zowel direct als na een aantal minuten en later ook met de stekker eruit, ook met diverse tijdintervallen. Toen de fabrieksinstellingen van de mediabox gereset. Daarna gaf replay nog steeds dezelfde problemen (zie hierboven) en speelden de opnames wel af, echter alleen het geluid met daarbij een grijs beeld terwijl de box niet meer reageerde. Gelukkig mijn opnames wel kunnen zien het streamen van de Ziggo Go App naar de TV, ook hier kon ik de opname niet pauzeren.  Via de website ziggogo.tv spelen de opnames wel vlekkeloos.

 

Volgens de mediabox is het signaal goed (zie foto) en ook als ik de coax kabel rechtsreeks in mijn TV aansluit, kan ik daarop alle zenders goed ontvangen

 

Ik dacht ik zal van de week eens op m'n gemak met Ziggo bellen hierover, maar de volgende keer dat ik de mediabox aanzette, startte deze niet op en ging in zogenaamde Knight Rider modus: geen beeld met de drie dansende streepjes in het display. Hoe lang je de box ook zo laat staan, er gebeurt niets.

 

Toen een front panel reset gedaan die na 2 pogingen lukte en de box was weer gereset.

Echter heeft deze nog steeds dezelfde problemen als eerder beschreven met opnames en Replay.

 

Nog bizarder is dat nadat ik de box had uitgezet (en dus netjes zoals altijd de tijd in beeld kwam) na ongveer 5 minuten de box weer terug in de knight rider modus schiet.

 

Wie heeft een oplossing ? Is het iets softwarematigs of ligt het aan de Mediabox?

Of toch aan het signaal ? Aan de kabels of AOB is sinds 4 jaar niets veranderd (zie foto's).

 

De eerste zes weken na de verplichte software update, met het niet meer op de harde schijf opnemen, heeft het prima gewerkt.

 

Alvast bedankt voor het helemaal lezen van dit veel te lange verhaal, ik ben graag volledig ๐Ÿ™‚

 

Mvg,

 

Martijn

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 202Oplossingen
  • 260Likes

Dag @MW076! Hopelijk mag ik je ook verder helpen nu mijn collega's Meindert en Maud afwezig zijn ๐Ÿ˜‰


Erg fijn dat de nieuw geleverde materialen hebben gezorgd voor een flinke verbetering van de internetsnelheid! Dat is natuurlijk goed nieuws. Jammer genoeg ervaar je nog steeds de nodige problemen met je mediabox en het lijkt me inderdaad verstandig die te vervangen. Een vervangende mediabox komt je kant zo snel als mogelijk op. Houd je ons op de hoogte hier?

Goed weekend alvast!

Bekijk in context

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Vandaag al de vervangende mediabox ontvangen.

 

Dat ik 4 pogingen nodig had de box aan de gang te krijgen (waar ik flink de zenuwen van kreeg ๐Ÿ˜…)

maakt me niet meer uit want het goede nieuws is : De problemen zijn verdwenen en alles werkt weer naar behoren zoals tevoren!

 

Grote dank aan @Bert en alle Ziggo medewerkers dat alles binnen รฉรฉn week uiteindelijk

naar tevredenheid is opgelost en ik weer onbezorgd TV kan (terug)kijken.

 

Chapeau voor deze uitstekende service!

 

Mvg,

Martijn

 

P.S. Mocht er toch nog iets niet goed gaan, wat ik uiteraard niet verwacht, weet ik het forum weer te vinden ๐Ÿ™‚

Bekijk in context

15 Reacties 15
Bert
Super Expert
Super Expert
  • 46811Reacties
  • 2824Oplossingen
  • 10235Likes

Een paar mogelijke oorzaken, het kapje op de splitter dat bij verwijdering op 2 splitters, bij de buren 4 maanden lang storingen oplosten.

 

Bert_0-1627767947620.png

 

En de oranje omcirkelde open stekkeraansluitingen waar allerlei storingen door binnen kunnen komen 4G 5G Digitenne enz. enz. enz.

 

Ziggo kan je gratis een nieuwe kabel voor je modem sturen die op de POA 01 past.

 

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Beste Bert,

 

Bedankt voor je snelle reactie! Ik heb het witte kapje op de splitter verwijderd (zo makkelijk als op het filmpje kwam die van mij niet los ๐Ÿ˜). Dat van die storingen had ik wel aangedacht in de woonkamer zoals je op de foto kon zien, maar in de meterkast niet. Die signaaldiagnostiek van de mediabox gaat over het modem in de mediabox zelf toch? Maakt deze ook via wifi contact met het modem in de meterkast? De wifi valt inderdaad wel regelmatig even weg en soms doet mijn vaste telefoon het ook niet, kan dat ook door eventuele storingen komen?

 

Ik dacht dat dat aan die oude modem zou liggen, maar zolang de boel het weer doet door de stekker er even 30 seconden uit te halen, laat maar zitten dacht ik.

Zo'n nieuwe kabel van de splitter direct naar het modem lost dan wellicht alles al op. Bedankt voor je expertise tot zover! PS. Ik heb mijn originele tekst nog wat aangevuld met dingen die me nog te binnen schoten, ik neem aan dat die informatie (vetgedrukt) niets aan de diagnose veranderd?

Bert
Super Expert
Super Expert
  • 46811Reacties
  • 2824Oplossingen
  • 10235Likes

Die signaaldiagnostiek van de mediabox gaat over het modem in de mediabox zelf toch?

Jawel.

 

Maakt deze ook via wifi contact met het modem in de meterkast?

Nee, de mediabox XL heeft een eigen modem waarmee hij contact maakt met de Ziggo servers en de cloud en via de Ziggo servers met de apps zoals Netflix en Videoland.

De mediabox XL mag ook zeker niet met een netwerkkabel aan het modem verbonden zijn.

 

De wifi valt inderdaad wel regelmatig even weg en soms doet mijn vaste telefoon het ook niet, kan dat ook door eventuele storingen komen?

Dat kan door storingen komen, korte onderbrekingen in het signaal door de splitter / kabel / splitter / kabel verbinding.

Met 1 kabel vanaf de splitter direct in je modem, kan dat ineens prima werken.

 

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Meindert
Community Moderator
Community Moderator
  • 107Reacties
  • 8Oplossingen
  • 20Likes

Hallo @MW076 , zo te lezen heb je al heel veel uitgesloten in deze situatie. 

Qua signaalwaardes in het netwerk zie ik geen bijzonderheden. Ook is je modem goed online en communiceert goed met onze centrale. Zoals je zelf ook al aangaf, gebruik je op dit moment een wat ouder modem van ons. Het is mogelijk dat dit type modem niet meer optimaal werkt. Een nieuw type modem kan een oplossing zijn voor het probleem dat je ervaart. Ik kan je modem kosteloos omruilen voor een ander exemplaar. Deze stuur ik dan per post op. Het aansluiten is erg eenvoudig. Zal ik dit voor je regelen? 

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Hallo Meindert,

 

Dat zou heel fijn, ja! Dan wel graag met het door Bert gesuggeerde kabeltje erbij, zodat ik het modem direct kan aansluiten op de splitter, zodat de kans op signaalverlies wordt verkleind. Hopelijk helpt dat de mediabox weer normaal te doen ๐Ÿ˜‰ Alvast bedankt!

Cyberm85
Stamgast
  • 61Reacties
  • 6Oplossingen
  • 10Likes

Volgens mij snap ik even iets niet in dit topic...

Er wordt een probleem met de mediabox XL gemeld door de topic starter maar vervolgens wordt een ander modem opgestuurd om probleem te verhelpen @Meindert ?

De mediabox XL maakt helemaal geen gebruik van het modem en kan dus onmogelijk voor bovenstaande problemen zorgen.

 

Om deze klant te helpen moet een nieuwe mediabox XL opgestuurd worden!

Waarom? de harddisk van de mediabox is 100% zeker defect, ja je leest het goed...die werd toch niet meer gebruikt in de nieuwe software...ja zeker wel die wordt als cache opslag gebruikt nu.

 

Er heeft waarschijnlijk al langer een beschadigde sector op de schijf gezeten maar met opnames merk je dit niet zo snel nu deze als cache opslag wordt gebruikt zul je dit wel merken doordat je box vast loopt zoals je ook aangeeft.

 

 

Bert
Super Expert
Super Expert
  • 46811Reacties
  • 2824Oplossingen
  • 10235Likes

@Cyberm85 het ging om storingen van de mediabox XL en die kunnen komen door het witte kapje, wat te ver over een splitter kan zitten en een oude open 2e splitter die allerlei zender signalen op het coax netwerk kan zetten.

Na het verwijderen van het witte kapje zijn er nog geen verdere problemen gemeld met de mediabox XL, maar dat kan nog komen.

 

Daarnaast schreef @MW076 : "De wifi valt inderdaad wel regelmatig even weg en soms doet mijn vaste telefoon het ook niet, kan dat ook door eventuele storingen komen?"

Dus is het volkomen logisch dat je als je toch een nieuwe aansluitkabel opstuurt om die 2e open splitter te tackelen, een nieuw modem meestuurt, omdat er nu een ouder modem aanwezig is.

 

Als het fundament dan in orde is en er zijn nog problemen met de mediabox XL, is het kijken wat dan de volgende stap moet zijn en je kunt zonder meer gelijk hebben met je observatie, maar dan is verder alles uitgesloten en ondertussen alles ook weer hedendaags.

Maud
Community Moderator
Community Moderator
  • 1036Reacties
  • 90Oplossingen
  • 127Likes

Ik heb het in orde gemaakt. Het nieuwe modem en de coaxkabel komen jouw kant op ๐Ÿ™‚ Laat je ons daarna weten hoe het gaat?

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Bedankt, dat doe ik uiteraard !

 

Mvg,

Martijn

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Beste @Maud  en/of @Meindert ,

 

Ik heb vandaag het nieuwe modem en de kabel ontvangen, bedankt daarvoor!

Mijn internetsnelheid is met een factor 3 ร  4 toegenomen.

 

Helaas heeft het m.b.t. de problemen met de mediabox niet geholpen.

 

Nog steeds kan ik mijn opnames niet kijken (wel geluid maar een grijs scherm) en werkt ook Replay niet of niet goed (als ik het gestart krijg kan reageert de box niet meer, enfin zoals eerder beschreven dus).

 

Ook nu schiet de box na het uitzetten en een vijftal minuten in standby te hebben gestaan weer in de Knight Rider modus en is deze dus onbruikbaar. Ik vrees dus helaas dat de mediabox omgeruild moet worden...

 

Kan een van jullie dit in gang zetten?

 

Bij voorbaat dank!

 

Mvg,

Martijn

 

 

Erik S
Community Moderator
Community Moderator
  • 1534Reacties
  • 202Oplossingen
  • 260Likes

Dag @MW076! Hopelijk mag ik je ook verder helpen nu mijn collega's Meindert en Maud afwezig zijn ๐Ÿ˜‰


Erg fijn dat de nieuw geleverde materialen hebben gezorgd voor een flinke verbetering van de internetsnelheid! Dat is natuurlijk goed nieuws. Jammer genoeg ervaar je nog steeds de nodige problemen met je mediabox en het lijkt me inderdaad verstandig die te vervangen. Een vervangende mediabox komt je kant zo snel als mogelijk op. Houd je ons op de hoogte hier?

Goed weekend alvast!

Bekijk in context

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Dag @Erik S , uiteraard mag dat ๐Ÿ™‚

 

Bedankt voor de snelle actie en ik laat het zeker weten wanneer alles weer goed werkt!

 

Jij ook een goed weekend toegewenst!

MW076
topicstarter
Gedreven Ontdekker
  • 11Reacties
  • 1Oplossingen
  • 5Likes

Vandaag al de vervangende mediabox ontvangen.

 

Dat ik 4 pogingen nodig had de box aan de gang te krijgen (waar ik flink de zenuwen van kreeg ๐Ÿ˜…)

maakt me niet meer uit want het goede nieuws is : De problemen zijn verdwenen en alles werkt weer naar behoren zoals tevoren!

 

Grote dank aan @Bert en alle Ziggo medewerkers dat alles binnen รฉรฉn week uiteindelijk

naar tevredenheid is opgelost en ik weer onbezorgd TV kan (terug)kijken.

 

Chapeau voor deze uitstekende service!

 

Mvg,

Martijn

 

P.S. Mocht er toch nog iets niet goed gaan, wat ik uiteraard niet verwacht, weet ik het forum weer te vinden ๐Ÿ™‚

Bekijk in context

Bert
Super Expert
Super Expert
  • 46811Reacties
  • 2824Oplossingen
  • 10235Likes

@MW076 TOP, veel internet- en kijkplezier gewenst.๐Ÿ™‚

Jamyla
Community Moderator
Community Moderator
  • 1512Reacties
  • 167Oplossingen
  • 290Likes

@MW076

 

Super mooi om te lezen dat je dankzij de support hier bent geholpen en weer ongestoord TV kan kijken.

Nu kun je zelf beslissen wanneer en of je de Knightrider wil kijken, maar op je box zelf zal je Kitt niet meer tegenkomen.

Fijne zondag ๐Ÿ™‚