1
Vraag
2
Reageer en help mee
Paul van der Bu

Level 1
  • 8Posts
  • 0Oplossingen
  • 2Likes

Mediabox XL i.c.m. Philips tv: wegvallend beeld en geluid. HDMI switch?

Heb sinds enige tijd van Ziggo ( gestart bij v/h UPC ) de Horizonbox DVR Royaal en vanaf installatie last van ca. 3x daags ca. 10 seconden volledige wegvallend geluid en tegelijkertijd ook beeld ( gaat op zwart). Komt ook bij andere merken TV's voor, niet alleen bij Philips. Toestel is van 8-1-2011 en dus pas 4 jaar oud, prima in orde en bevat de meest actuele en inmiddels laatste Philips softwareversie Q5551-0.140.47.0.
Het probleem wordt door Ziggo/UPC als bekend aangemerkt, echter heeft men hier geen oplossing voor.
Dit vind ik onbegrijpelijk en onacceptabel. Wie weet een oplossing ?
48 Reacties 48
joss

Level 1
  • 308Posts
  • 37Oplossingen
  • 2Likes
HappyMiel wrote:
Dit is het welbekende 'handshake' probleem en heeft inderdaad met de beveiligingssoftware te maken op tv + ontvanger. Vaak is de software bij oudere televisies niet meer ondersteund en zwaar verouderd, waardoor dit soort problemen optreden. Enige oplossing is een HDMI verdeelkastje omdat daar de software wel op zit. In dit geval ligt de oorzaak niet bij Ziggo, maar bij een verouderde televisie.


Andere oplossing kan zijn een AV-receiver met luidsprekers aan te schaffen. Is wel een investering, maar lost het HDMI probleem op en levert een flinke verbetering van de geluidskwaliteit op.
Paul van der Bu
Topicstarter
Level 1
  • 8Posts
  • 0Oplossingen
  • 2Likes
Geachte Ziggo,
Ik betaal nog steeds een hoop geld per maand en ik vind dat Ziggo mijn bovenstaande probleem moet oplossen en niet ik en ik ga zeker geen extra geld uitgeven om extra switches o.i.d. uit te proberen.
Ik heb nu korting vanwege dit probleem, maar heb liever een monteur thuis die eea voor mij oplost.
robbo

Level 20
T.E.A.M.
  • 17528Posts
  • 730Oplossingen
  • 4229Likes
Begrijp ik. Echter ik denk dat de monteur ook hier weinig aan kan doen. Het is te proberen of Ziggo deze switch wil vergoeden. Zo duur is dit ook weer niet:) Monteur sturen is duurder denk ik.
Donnyvr

Level 1
  • 6Posts
  • 0Oplossingen
  • 1Likes
Goededag!

Ik zie dat mensen nog steeds veel last hebben van de foutcode op de horizon: "2040". Ik had het zelfde probleem, i.c.m een philips tv. Is gewoon netjes up to date maar bleef zeggen dat hij niet hdcp geverifieerd was. Dit is de oplossing: HDMI Switch, vrij goedkoop kastje. Voor 20 euro heb je dat kastje en die omzeild het HDCP protocol, dit word helaas niet ondersteund door ziggo zelf of verteld. Door dit kastje heb ik gewoon haarscherp beeld op mijn tv nu.

Hier is de link waar je hem kan bestellen: http://www.miniinthebox.com/nl/hdmi-v1-3-naar-2x-hdmi-v1-3-splitter-voor-smart-led-hdtv-apple-tv-blu-ray-dvd_p664106.html

Wellicht zou je het dan alsnog kunnen proberen om ziggo het te laten vergoeden.

Groetjes!
gertjan toeter

Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes
De horizon mediabox loopt bij mij via een hagelnieuwe marantz versterker, en ik heb het probleem ook.
Ben meer dan 10 jaar zeer tevreden Ziggo klant geweest. Heb nu sinds 3 maanden een Horizon mediabox,
en heb nog geen avond zonder ellende tv kunnen kijken. Ook werken internet en bellen niet via de box. Dit
moet ik nog steeds via het aparte modem doen. Maar ondertussen natuurlijk wel 60 euro per maand betalen.
En met duizenden klanten met problemen, vind men bij ziggo het dus waarschijnlijk nog steeds niet de moeite
om met een goede oplossing te komen. Het ligt natuurlijk eerst aan kabels, tv's etc.
Donnyvr

Level 1
  • 6Posts
  • 0Oplossingen
  • 1Likes
De horizon die hoort in iedergeval via een retour geschikte versterker te lopen bijvoorbeeld een Tratek FRA 0752/N. Ik ben zelf niet bekend met het merk Marantz. Het klopt dat de telefonie en het internet het nog niet doen op de horizon, hier is Ziggo nog mee bezig. Dat is alleen voor mensen die nog in het oud UPC gebied wonen. Je kan de horizon instellen als een WiFi switch via een UTP kabel vanaf het modem naar de horizon en dan het thuisnetwerk instellen. Ziggo zelf levert de horizon alleen nog maar voor tv. Dat de horizon kan gebruikt worden als WiFi switch dat is de "luxe" die er bij komt. Zorg er veder voor dat de aansluitingen overeen komen met de installatie guide die je bij de horizon heb gekregen. Wat zie je als de horizon storing geeft, een foutmelding of loopt hij vast?

Groetjes Donny.
Verwijderd account
Niet van toepassing
Donnyvr wrote:
De horizon die hoort in iedergeval via een retour geschikte versterker te lopen bijvoorbeeld een Tratek FRA 0752/N. Ik ben zelf niet bekend met het merk Marantz. Het klopt dat de telefonie en het internet het nog niet doen op de horizon, hier is Ziggo nog mee bezig. Dat is alleen voor mensen die nog in het oud UPC gebied wonen. Je kan de horizon instellen als een WiFi switch via een UTP kabel vanaf het modem naar de horizon en dan het thuisnetwerk instellen. Ziggo zelf levert de horizon alleen nog maar voor tv. Dat de horizon kan gebruikt worden als WiFi switch dat is de "luxe" die er bij komt. Zorg er veder voor dat de aansluitingen overeen komen met de installatie guide die je bij de horizon heb gekregen. Wat zie je als de horizon storing geeft, een foutmelding of loopt hij vast?

Groetjes Donny.

De Horizonbox behoort officieel niet via een versterker te lopen, daar de Horizonbox zelf al een ingebouwde versterker heeft i.v.m. de meerdere ingebouwde C-tuners en als deze al via de genoemde versterker moet lopen, dan via het aansluitpunt met de zwakste versterking.
Donnyvr

Level 1
  • 6Posts
  • 0Oplossingen
  • 1Likes
Officieel is het inderdaad beter om het rechtstreeks via het aop te laten lopen maar in sommige klantgevallen is dat geen optie
jaguar

Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes
Paul van der Burg wrote:
Heb sinds enige tijd van Ziggo ( gestart bij v/h UPC ) de Horizonbox DVR Royaal en vanaf installatie last van ca. 3x daags ca. 10 seconden volledige wegvallend geluid en tegelijkertijd ook beeld ( gaat op zwart). Komt ook bij andere merken TV's voor, niet alleen bij Philips. Toestel is van 8-1-2011 en dus pas 4 jaar oud, prima in orde en bevat de meest actuele en inmiddels laatste Philips softwareversie Q5551-0.140.47.0.
Het probleem wordt door Ziggo/UPC als bekend aangemerkt, echter heeft men hier geen oplossing voor.
Dit vind ik onbegrijpelijk en onacceptabel. Wie weet een oplossing ?
jaguar

Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes
ik heb een Philips tv 40pfl8008/k12 2 jaar oud, nog steeds garantie ,is al 4 x weggeweest ,andere printen erin,om hopeloos van te worden. Steeds valt het beeld weg als er HDMI in beeld komt, gaat heel de avond door. Heb ook bij ziggo de horizon box en betaal €89 p/m. Niemand heeft mij tot nu toe kunnen helpen!
Teun

Level 17
  • 4210Posts
  • 182Oplossingen
  • 811Likes
heb je ook een antenne signaal naar de tv lopen? zo ja, haal die er eens uit en het toestel even een paar minuten van de stroom af dat heeft bij een paar klanten van ons ook geholpen.
voor de rest: philips heeft inderdaad heel vaak handshake problemen.

Teun
Paul van der Bu
Topicstarter
Level 1
  • 8Posts
  • 0Oplossingen
  • 2Likes
Hallo,
I.o.m. Amber van Ziggo de splitter (geen switch) krijg ik van Ziggo gecompenseerd.
Heb jouw raad opgevolgd en het artikel besteld.
Is geleverd deze week en aangesloten. Nu al 2 dagen geen last. Nog even afwachten om vast te stellen dat mijn probleem is opgelost, maar tot nu toe ziet het er goed uit.
Ik geef binnenkort definitief uitsluitsel hierover, maar toch al. vast dank voor jouw advies.


Donnyvr wrote:
Goededag!

Ik zie dat mensen nog steeds veel last hebben van de foutcode op de horizon: "2040". Ik had het zelfde probleem, i.c.m een philips tv. Is gewoon netjes up to date maar bleef zeggen dat hij niet hdcp geverifieerd was. Dit is de oplossing: HDMI Switch, vrij goedkoop kastje. Voor 20 euro heb je dat kastje en die omzeild het HDCP protocol, dit word helaas niet ondersteund door ziggo zelf of verteld. Door dit kastje heb ik gewoon haarscherp beeld op mijn tv nu.

Hier is de link waar je hem kan bestellen: http://www.miniinthebox.com/nl/hdmi-v1-3-naar-2x-hdmi-v1-3-splitter-voor-smart-led-hdtv-apple-tv-blu-ray-dvd_p664106.html

Wellicht zou je het dan alsnog kunnen proberen om ziggo het te laten vergoeden.

Groetjes!
Larsonski

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
robbo wrote:

Probeer dit eens: Ga naar opties in het menu. Kies uitgebreide instellingen, en kies voor de beeld instellingen. Ga naar het hdmi videosignaal en kies eens RGB. Deze tip kan bij horizon bezitters helpen om dit probleem te verhelpen.


Dit heeft voor mij (tot nu toe) het probleem verholpen. Ik heb een oudere Samsung plasma tv aangesloten via HDMI aan een Onkyo TX-NR717 AV-receiver. Ik was net een paar weken geleden overgestapt naar de Horizon Box en de problemen met uitvallen van HDMI signaal begonnen steeds erger te worden. Heb ook al via Onkyo een supportcase lopen. Onkyo had veel problemen met het HDMI board van een aantal series, die van mij is al een keer gerepareerd en dacht dat het weer teruggekomen was. Toen kwam ik deze thread tegen en ik heb de instellingen in de Horizon box aangepast naar RGB en nu geen probleem meer gehad. Je moet er maar achter komen 🙂

In ieder geval bedankt voor de tip. Voor de mensen die er een principe kwestie van willen maken om niet de beeldinstellingen te wijzigen, dat is echt stom. Beeldkwaliteit gaat er niet (zichtbaar) van achteruit.
robbo

Level 20
T.E.A.M.
  • 17528Posts
  • 730Oplossingen
  • 4229Likes
Larsonski wrote:
robbo wrote:

Probeer dit eens: Ga naar opties in het menu. Kies uitgebreide instellingen, en kies voor de beeld instellingen. Ga naar het hdmi videosignaal en kies eens RGB. Deze tip kan bij horizon bezitters helpen om dit probleem te verhelpen.


Dit heeft voor mij (tot nu toe) het probleem verholpen. Ik heb een oudere Samsung plasma tv aangesloten via HDMI aan een Onkyo TX-NR717 AV-receiver. Ik was net een paar weken geleden overgestapt naar de Horizon Box en de problemen met uitvallen van HDMI signaal begonnen steeds erger te worden. Heb ook al via Onkyo een supportcase lopen. Onkyo had veel problemen met het HDMI board van een aantal series, die van mij is al een keer gerepareerd en dacht dat het weer teruggekomen was. Toen kwam ik deze thread tegen en ik heb de instellingen in de Horizon box aangepast naar RGB en nu geen probleem meer gehad. Je moet er maar achter komen 🙂

In ieder geval bedankt voor de tip. Voor de mensen die er een principe kwestie van willen maken om niet de beeldinstellingen te wijzigen, dat is echt stom. Beeldkwaliteit gaat er niet (zichtbaar) van achteruit.


Fijn dat de tip heeft geholpen. idd geen verschil.althans niet met blote oog waar te nemen. De instellingen zijn gewoon een verwerking van kleuren. ( komt daar op neer en niet geheel exact) Standaard wordt geadviseerd de voor hd ycbcr 4.4.4 echter sommige tv's en monitoren lijken moeite te hebben met deze. RGB wordt door de meeste tv's en monitoren ondersteunt. Het verschil is uiterst minimaal is mijn ervaring. gr rob
Paul van der Bu
Topicstarter
Level 1
  • 8Posts
  • 0Oplossingen
  • 2Likes
robbo wrote:
Larsonski wrote:
robbo wrote:

Probeer dit eens: Ga naar opties in het menu. Kies uitgebreide instellingen, en kies voor de beeld instellingen. Ga naar het hdmi videosignaal en kies eens RGB. Deze tip kan bij horizon bezitters helpen om dit probleem te verhelpen.


Dit heeft voor mij (tot nu toe) het probleem verholpen. Ik heb een oudere Samsung plasma tv aangesloten via HDMI aan een Onkyo TX-NR717 AV-receiver. Ik was net een paar weken geleden overgestapt naar de Horizon Box en de problemen met uitvallen van HDMI signaal begonnen steeds erger te worden. Heb ook al via Onkyo een supportcase lopen. Onkyo had veel problemen met het HDMI board van een aantal series, die van mij is al een keer gerepareerd en dacht dat het weer teruggekomen was. Toen kwam ik deze thread tegen en ik heb de instellingen in de Horizon box aangepast naar RGB en nu geen probleem meer gehad. Je moet er maar achter komen 🙂

In ieder geval bedankt voor de tip. Voor de mensen die er een principe kwestie van willen maken om niet de beeldinstellingen te wijzigen, dat is echt stom. Beeldkwaliteit gaat er niet (zichtbaar) van achteruit.


Fijn dat de tip heeft geholpen. idd geen verschil.althans niet met blote oog waar te nemen. De instellingen zijn gewoon een verwerking van kleuren. ( komt daar op neer en niet geheel exact) Standaard wordt geadviseerd de voor hd ycbcr 4.4.4 echter sommige tv's en monitoren lijken moeite te hebben met deze. RGB wordt door de meeste tv's en monitoren ondersteunt. Het verschil is uiterst minimaal is mijn ervaring. gr rob


======
Hallo,
De splitter blijkt na een week gebruik bij nader inzien toch niet de oplossing voor mijn problemen, want het wegvallen van beeld en geluid "doet het weer" helaas. Balen dus. Heb nu jouw raad opgevolgd nl. wat ik ook al eerder eens geprobeerd had en heb nu het hdmi videosignaal weer van Äutomatisch" op RGB gezet. Ben wederom benieuwd, want het blijft balen dat een Philips TV van slechts 4 jaar oud niet standaard werkt icm de Horizon box.
Ik meldt me over ca. 1 week weer op het Ziggo forum.
Paul van der Bu
Topicstarter
Level 1
  • 8Posts
  • 0Oplossingen
  • 2Likes
Hallo,
De splitter blijkt na een week gebruik bij nader inzien toch niet de oplossing voor mijn problemen, want het wegvallen van beeld en geluid "doet het weer" helaas. Balen dus. Heb nu jouw raad opgevolgd nl. wat ik ook al eerder eens geprobeerd had en heb nu het hdmi videosignaal weer van Äutomatisch" op RGB gezet. Ben wederom benieuwd, want het blijft balen dat een Philips TV van slechts 4 jaar oud niet standaard werkt icm de Horizon box.
Ik meldt me over ca. 1 week weer op het Ziggo forum.
========================================
Hallo again,
Helaas blijkt ook de HDMI video instelling RGB niets te helpen.
Ik ga eea maar weer eens mailen aan Ziggo, wwordt er wel heel moe van.

Paul van der Burg wrote:
robbo wrote:
Larsonski wrote:
robbo wrote:

Probeer dit eens: Ga naar opties in het menu. Kies uitgebreide instellingen, en kies voor de beeld instellingen. Ga naar het hdmi videosignaal en kies eens RGB. Deze tip kan bij horizon bezitters helpen om dit probleem te verhelpen.


Dit heeft voor mij (tot nu toe) het probleem verholpen. Ik heb een oudere Samsung plasma tv aangesloten via HDMI aan een Onkyo TX-NR717 AV-receiver. Ik was net een paar weken geleden overgestapt naar de Horizon Box en de problemen met uitvallen van HDMI signaal begonnen steeds erger te worden. Heb ook al via Onkyo een supportcase lopen. Onkyo had veel problemen met het HDMI board van een aantal series, die van mij is al een keer gerepareerd en dacht dat het weer teruggekomen was. Toen kwam ik deze thread tegen en ik heb de instellingen in de Horizon box aangepast naar RGB en nu geen probleem meer gehad. Je moet er maar achter komen 🙂

In ieder geval bedankt voor de tip. Voor de mensen die er een principe kwestie van willen maken om niet de beeldinstellingen te wijzigen, dat is echt stom. Beeldkwaliteit gaat er niet (zichtbaar) van achteruit.


Fijn dat de tip heeft geholpen. idd geen verschil.althans niet met blote oog waar te nemen. De instellingen zijn gewoon een verwerking van kleuren. ( komt daar op neer en niet geheel exact) Standaard wordt geadviseerd de voor hd ycbcr 4.4.4 echter sommige tv's en monitoren lijken moeite te hebben met deze. RGB wordt door de meeste tv's en monitoren ondersteunt. Het verschil is uiterst minimaal is mijn ervaring. gr rob
ellenkeizer10

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
Ik had ook problemen.
Blijkt dat bij Philips de HDMI1 op HDMI 2.0 protocol staat, de overigen op protocol 1.4 (zoals de meeste kabels die je koopt). Om goed te kunnen aansluiten met het 2.0 protocol dient de software van de TV up2date te zijn wat meestal niet het geval is bij de meeste TV kijkers (ik hou mij daar ook nooit mee bezig).
Ik heb de horizon box op HDMI2 aangesloten en heb geen problemen meer (tot nu toe).
De Horizon zit niet op protocol 2.0 want dan zou hij op een 1.4 poort niet werken.

Samengevat. Horizon box niet op de HDMI1 aansluiten maar op nummer 2, 3 of 4

Ik hoop dat jullie iets aan deze informatie hebben

Bob
hdmii

Level 1
  • 13Posts
  • 0Oplossingen
  • 0Likes
Ook ik heb dit probleem met een PHtv van 2007 met software van 2009. Ben nu aangesloten via Scart. Ik heb inmiddels vele tips verzameld en ga het dit weekend proberen. Ook dit laatste tip van de verschillende aansluitpoorten neem ik mee.
Ik ben voorlopig niet van plan een nw tv te kopen, maar hierna zal het vast een Samsung worden 😉

Oh en als Ziggo de stappen met je doorneemt van 'je moet alles in goede volgorde opstarten..' is het te grappig om te horen en online te lezen dat je eerst je horizonbox moet aanzetten en dan pas je tv, terwijl op je tv bij foutcode 2040 staat dat je eerst je tv moet aanzetten en dan pas je horizonbox...
Willebil

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Geinteresseerde wrote:
Ik heb hetzelfde probleem met een Sony Bravia tv van 4 jaar oud. Nog steeds geen oplossing gevonden en nu komt er een probleem bij. Het beeld verspringt van kleur naar roze met groen. Hopeloos


Ik heb ook een Sony Bravia, is het probleem bij jou nog opgelost?
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Even niet ingaande op alle berichten, maar op de vraag of er een HDMI switch/splitter gebruikt moet gaan worden. Natuurlijk kan dat, en het hoeft ook niet zoveel te kosten, maar het is toch eigenlijk van de zotte dat je zulke stappen moet ondernemen om iets werkend te krijgen.

Heb je te weinig HDMI ingangen (dat speelt ook hier) dan kun je kiezen voor een HDMI switch. Maar ik vind het persoonlijk een tekortkoming van de gebruikte apparatuur, als die niet naar behoren werkt zonder een HDMI switch. Dat moet gewoon niet nodig zijn. Nogmaals de kosten hoeven het niet te zijn, maar het lijkt mij dat het simpelweg niet nodig moet zijn, om normaal Tv te kunnen kijken.

Mvg. Willem
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic