Stijn1
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Mediabox XL hapert regelmatig

Onze mediabox hapert regelmatig. Bij het televisie kijken slaat hij soms na het geven van een commando met de afstandsbediening op “hol” en springt hij naar verschillende zenders. Ook komt het regelmatig voor dat de mediabox niet reageert op commando’s van de afstandsbediening. Vreemd is ook dat de mediabox soms geen geluid geeft terwijl de televisie aanstaat. Als we de televisie vervolgens uitzetten, even wachten en ook de mediabox aan en uitzetten werkt het geluid weer.

 

De afstandsbediening is recent vervangen evenals de mediabox.

 

Iemand suggesties voor hoe dit probleem op te lossen?

12 Reacties 12
Bert
Super Expert
Super Expert
  • 49516Posts
  • 3047Oplossingen
  • 11077Likes

Al dat soort functies werkt via de cloud en vereisen een heel goede verbinding met hedendaagse aansluit materialen.

Mochten die niet meer hedendaags zijn, dan zal dat vervangen moeten worden, meestal kunnen die gratis door Ziggo naar je toegezonden worden.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?


En eventueel ook een foto van een andere coax wandcontactdoos waar de Mediabox XL op aangesloten zit?

Stijn1
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo Bert,

 

De eerste foto is waar de kabel binnen komt in onze woning.

Daar zit de mediabox ook op aangesloten met de splitter die je op de 2e foto ziet.

 

Dank alvast voor het meedenken!

Bert
Super Expert
Super Expert
  • 49516Posts
  • 3047Oplossingen
  • 11077Likes

Probeer dit als eerste:

 

Bert
Super Expert
Super Expert
  • 49516Posts
  • 3047Oplossingen
  • 11077Likes

Vervolg op mijn bericht hier zojuist boven.

 

Geen resultaat?

 

Zit er een netwerkkabel tussen je modem en de Mediabox XL?

Zo nee, niet doen, dat geeft problemen.

Zo ja, haal die kabel ertussenuit.

 

Geen resultaat:

 

Om je binnenkomend signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Stijn1
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Hallo Bert,

 

Ik heb het plastic kapje van de splitter afgehaald, maar helaas geen effect.

 

Ik heb geen UTP-kabel lopen tussen de mediabox en de connect box. 

En de foto’s in de bijlage 😄

 

Wederom dank!

CBF99C27-D81B-4605-802F-B6F57513340A.jpeg

A03635E3-BF0D-4C5B-8791-756BBC1ACF4C.png

4FF69B7D-AD34-40E5-89A9-003C64FF693E.png

E3B4CCF5-1B0A-4FA1-80B7-2B7696A3594B.png

Bert
Super Expert
Super Expert
  • 49516Posts
  • 3047Oplossingen
  • 11077Likes

Hier moet dieper gekeken worden in de systemen.

Morgen komt er een Ziggo moderator hier langs.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Paul
Community Moderator
Community Moderator
  • 9037Posts
  • 742Oplossingen
  • 2056Likes

Goedemorgen @Stijn1 en een warm welkom op de Community,

Goed dat je hiermee aan de bel trekt! Ik kan mij voorstellen dat heel irritant is op het moment dat de Mediabox hapert! Zo te zien heeft expert @Bert al het nodige met je nagelopen en uitgesloten. Ik heb zelf ook even een blik geworpen op het signaal en daar zie ik de nodige ruis terug. De dips die ik terugzie op het signaal zouden best voor de haperingen in beeld & geluid kunnen zorgen. Het lijkt mij verstandig dat er een monteur langskomt om het aansluitpunt en het inkomende signaal onder de loep te nemen. 

Ik heb een afspraak met een monteur ingepland op  maandag 13 september 2021 tussen 8:00 en 13:00 uur. Mocht het op deze datum niet schikken dan is de afspraak via Mijn Ziggo > Mijn Gegevens > Mijn Monteursafspraken eenvoudig te wijzigen. Laat je onder dit topic weten wat je bevindingen zijn na het monteursbezoek?

Stijn1
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Dank Paul!

Paul
Community Moderator
Community Moderator
  • 9037Posts
  • 742Oplossingen
  • 2056Likes

@Stijn1 Heel graag gedaan! We wachten jouw bevindingen even af. 😉 Alvast een prettig weekend!

Stijn1
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Het had uiteindelijk te maken met mijn aansluitpunt. Monteur heeft deze vervangen en nu werkt alles als het goed is naar behoren.

 

Groet,

 

Stijn

Paul
Community Moderator
Community Moderator
  • 9037Posts
  • 742Oplossingen
  • 2056Likes

@Stijn1 Super dat het probleem is opgelost met het vervangen van het aansluitpunt. We zijn blij dat het nu weer werkt! Heel veel kijkplezier gewenst! 🙂

Stijn1
topicstarter
Gedreven Ontdekker
  • 11Posts
  • 0Oplossingen
  • 2Likes

Helaas is het probleem toch niet opgelost… De mediabox hapert helaas nog steeds…. Zijn er nog andere dingen die gedaan kunnen worden om dit probleem te verhelpen?

Uitgelicht topic