Lagarde1
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

Mediabox XL - geen signaal

Wij zetten de TV aan met de Linkerboven- en rechterboventoets van de ziggo-afstandsbediening. Na het indrukken van de linkerboventoets start de TV op maar de functionaliteit van de rechterbovenknop reageert op de een of andere manier niet waardoor we het bericht op de tv verschijnt: "geen signaal voor huidige invoerbron. Probeer andere beschikbare invoerbronnen". Normaal zou de rechterboventoets dan beeld genereren. Dat werkt nu niet. Wat te doen?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

beste mensen, ik heb net de batterijen eens verwisseld en wat denken jullie, de AB doet het. Vervolgens de oude batterijen weer eens geprobeerd: de AB doet het ook. Nu kijken of het zo blijft. Bedankt voor jullie wijze woorden.

 

Bekijk in context

12 Reacties 12
Steefb
Expert
Expert
  • 10070Posts
  • 1848Oplossingen
  • 3168Likes

Probeer deze toets eens.

Steefb_0-1631910508963.png

 

Cecilia
Community Moderator
Community Moderator
  • 5362Posts
  • 1243Oplossingen
  • 1652Likes

Hi @Lagarde1
Een warm welkom op de Ziggo Community!

De foutmelding die je krijgt geeft aan dat de televisie op dat moment niet is ingesteld op het bronkanaal, waardoor er geen beeld gegenereerd wordt. Is het gelukt met de tip van onze Community-topper Steefb? 🙂

 

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

Goedemorgen, dit is helaas niet de oplossing. Ik heb meerdere keren de bronnen gewisseld als ook de HDMI kabel. Helaas. Eergisteren startte de mediabox XL gewoon normaal op. 

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

Goedemorgen, helaas heeft deze tip niet mogen baten. De kern is dat de knop rechtsboven op mijn afstandsbediening niet doet wat hij moet doen. 

borry52
Expert
Expert
  • 1070Posts
  • 14Oplossingen
  • 323Likes

 Werken de andere knoppen wel. Zo niet, probeer de AB eens opnieuw te kopppelen met de box.

Kijk eens hier.

Steefb
Expert
Expert
  • 10070Posts
  • 1848Oplossingen
  • 3168Likes

Met de knop rechts boven gaat je box uit. Dan is er "geen signaal voor huidige invoerbron''. Dat klopt dus.

 

next ab.png

Bert
Super Expert
Super Expert
  • 49277Posts
  • 3020Oplossingen
  • 10997Likes

Als alle uit staat.

Gaat de TV niet tegelijk mee aan met de next als je op de rechterknop drukt?

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

Ja dat klopt. Met de linkerknop gaat de TV prima aan maar daarna reageert de rechterknop inderdaad niet (wat hij wel altijd gedaan heeft)

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

HI Steef, met de knop 1 gaat hij inderdaad aan maar knop 2 reageert helemaal niet

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

de andere knoppen kan ik niet uittesten want ik krijg geen beeld 🤕

Lagarde1
topicstarter
Gedreven Ontdekker
  • 7Posts
  • 1Oplossingen
  • 1Likes

beste mensen, ik heb net de batterijen eens verwisseld en wat denken jullie, de AB doet het. Vervolgens de oude batterijen weer eens geprobeerd: de AB doet het ook. Nu kijken of het zo blijft. Bedankt voor jullie wijze woorden.

 

Bekijk in context

Bert
Super Expert
Super Expert
  • 49277Posts
  • 3020Oplossingen
  • 10997Likes

@Top dat je de oplossing hier plaatst, dat kan anderen ook weer op weg helpen.

Uitgelicht topic