ZigHumax5200
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Mediabox XL geeft geen geluid door naar Sonos playbar

Al meerdere jaren gebruikte ik 2 Humax mediaboxen: iHDR5200C en iRHD5100C.

Beide mediaboxen waren middels hdmikabels verbonden met een Octavo 5 x 1 HD switch, die op zijn beurt aangesloten was op de HDMI 1 ARC aansluiting op mijn Sharp LC-46LU820E Full HD tv. 

Het geluid van de interne speakers heb ik op 0 gezet en via de optische uitgang van mijn tv gaat het signaal naar de Sonos playbar.

Ook de Google Chromecast kan daardoor zijn inhoud weergeven op het scherm van de tv en het geluid via de Sonos playbar.

 

Sinds ruim 1 maand kan ik op beide mediaboxen niet meer gebruik maken van de optie om programma's terug te kijken.

Bij het intikken van de naam van een programma krijg ik de melding dat geen programma's gevonden zijn.

Ook het terugzetten naar fabrieksinstellingen en het opnieuw ophalen van zenders aan de gebruikte smartcard heeft niet geholpen.

Daarom de klantenservice van Ziggo gebeld en ook het stappenplan doorlopen om het opgetreden probleem opgelost te krijgen.

Tot mijn verbazing zag ik later in mijn Ziggo mailbox staan dat ik het installatiepakket Mediabox XL besteld had!

Dat was niet te bedoeling, maar na ontvangst van het pakket heb ik de Mediabox XL op de plaats van de Humax iHDR5200C aangesloten.

Ik krijg uiteindelijk wel beeld op mijn tv, maar geen geluid uit de Sonos playbar of de interne speakers van mijn Sharp tv. 

Sluit ik de optische kabel aan op de optische uitgang van de Mediabox XL, dan komt er wel geluid uit de Sonos playbar, maar bij gebruik van de Humax iRHD5100C en ook de Google Chromecast wordt het geluid uiteraard alleen via de interne speakers weergegeven.

 

Dit alles overziende brengt mij tot de veronderstelling dat de HDMI uitgang op de Mediabox XL alleen beeldinformatie naar mijn tv stuurt en geen audio. 

Dat lijkt mij zeer onwaarschijnlijk, omdat normaal gesproken beeld + audio via hdmikabels getransporteerd worden.

 

Kortom: bij gebruik van de Humax mediaboxen krijg ik wel geluid uit de Sonos playbar, maar bij gebruik van de Mediabox XL lukt dat niet op de oude manier, tenzij ik de Mediabox XL rechtstreeks via de optische kabel met de Sonos playbar verbind.

 

Vraag: wat gaat hier fout en wie heeft een afdoende oplossing?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
ZigHumax5200
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Als workaround heb ik nu de Mediabox XL rechtstreeks aangesloten op de Sharp tv op HDMI-poort 4 en de Marantz blu-ray speler op poort 3 van de Octavo hdmi-switch.

Vanavond even testen of alles nu naar wens functioneert.

Uiteraard houd ik jullie hiervan op de hoogte.

 

Dank voor het reageren en tackelen van het probleem! 👍👍👍👍

Bekijk in context

7 Reacties 7
RoWi.
Expert
Expert
  • 8205Posts
  • 344Oplossingen
  • 2037Likes

"Sinds ruim 1 maand kan ik op beide mediaboxen niet meer gebruik maken van de optie om programma's terug te kijken"

 

Bedoel je hiermee opname's terugkijken, met name via de Humax 5200C, als ik van mijn Humax 5300C uit ga hebben we enkel uitzending gemist wat vrij beperkt is.

 

Nu het geluid is de Mediabox XL direct op de TV aangesloten of via de genoemde Octava(?) HDMI switch? Probeer het eerst eens zonder die switch, behalve een defecte kabel of connector is er niet direct een reden dat de TV geen geluid binnenkrijgt. 

 

Mocht het zonder de switch goed gaan dan zit de kern van het probleem in het deel HDCP de kopieerbeveiliging.

ZigHumax5200
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Noem het "uitzending gemist".

Die werkt op beide Humax mediaboxen niet meer.

De Octavo HDMI Switch is niet defect, want het schakelen tussen de meerdere apparaten gaat goed.

Maar ik zal straks de Mediabox XL rechtstreeks op de HDMI 1 ARC aansluiting op mijn tv aansluiten en kijken wat er dan gebeurt. 

Ik houd je op de hoogte. 

RoWi.
Expert
Expert
  • 8205Posts
  • 344Oplossingen
  • 2037Likes

De switch zal niet defect zijn, mogelijk de HDMI poort van de Mediabox XL of een versleten connector van een kabel. De HDMI ARC is niet noodzakelijk, de mediabox kan daar niks mee een HDMI poort met de aanduiding STB is prima.

 

Verder kan de HDCP een rol spelen de MBXL kan daardoor dit probleem geven.

Zojuist getest via de 5300C werkt Uitzending gemist nog steeds.

ZigHumax5200
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Ik heb de Mediabox XL rechtstreeks op de HDMI 1 ARC ingang van de tv aangesloten en nu krijg ik wel audio / geluid via de Sonos Playbar te horen.

Loopt de verbinding via de Octavo switch dan heb ik geen geluid.

Dat wordt een leuke puzzel om uit te zoeken!

 

De vraag is: waarom geeft deze switch geen audio door dat door de Mediabox XL aangeleverd wordt, terwijl hij dat wel doet als op diezelfde plek de HUMAX iHDR5200C aangesloten is?

RoWi.
Expert
Expert
  • 8205Posts
  • 344Oplossingen
  • 2037Likes

Dat zal zoals geschreven in de HDCP dus de kopieer beveiliging gezocht moeten worden, de Octava switch heeft mogelijk een verkeerde versie.

ZigHumax5200
topicstarter
Ontdekker
  • 4Posts
  • 1Oplossingen
  • 1Likes

Als workaround heb ik nu de Mediabox XL rechtstreeks aangesloten op de Sharp tv op HDMI-poort 4 en de Marantz blu-ray speler op poort 3 van de Octavo hdmi-switch.

Vanavond even testen of alles nu naar wens functioneert.

Uiteraard houd ik jullie hiervan op de hoogte.

 

Dank voor het reageren en tackelen van het probleem! 👍👍👍👍

Bekijk in context

Steven
Community Moderator
Community Moderator
  • 763Posts
  • 84Oplossingen
  • 151Likes

Hoi @ZigHumax5200,
Welkom op de Community van Ziggo.  Super om te lezen dat je een workaround gevonden hebt @ZigHumax5200 We horen graag van je of alles naar wens functioneert. @RoWi.  thanks voor de tips!