1
Vraag
2
Reageer en help mee
RMB24

Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Mediabox XL doet vreemd

Ik vraag mij af wanneer de update voor de MBXL van start gaat, want die van mij begint rare kuren te krijgen.

Ik had al gemeld dat opnamen van “hele serie” soms steken laat vallen, en dan ergens tussendoor een deel, of paar delen overslaat.

Maar recentelijk begint de box geheel zelfstandig allerlei programma's op te nemen, waarvan ik zeker weet dat ik die niet als zodanig ingesteld heb, omdat ik bewust -met het oog op de komende update- geen programma's meer opneem, maar toch zie ik de meest vreemde programma's in mijn opnames terug.

Ik hoop dat dit na de update, waarvan ik tot op dit moment nog geen informatie heb ontvangen vwb een datum van ingang. 

Is daar al meer van bekend voor regio West Friesland / Stedebroec?

 

Groet, 

Ron

 

32 Reacties 32
RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Maar die huidige splitter zit er net een dikke 2 maanden op, gemonteerd door Ziggo monteur die het AOP kwam vervangen.

Eerst al op advies het plastic kapje verwijdert, maar hielp ook niets.

Het is om moedeloos van te worden! En omdat dit topic steeds langer wordt, reageert men vaak op het laatste bericht, waarbij de oorsprong helemaal uit het oog verloren gaat.

Ik laat het er maar bij. Ziggo laat het afweten, en heeft altijd maar weer het bekende riedeltje.

Kabels, signaalsterkte, foto's van AOP etc.. maar er is waarschijnlijk geen oplossing.

Ni3k

Level 8
  • 191Posts
  • 3Oplossingen
  • 66Likes

@RMB24

Denk zelf dat de oorzaak niet bij het AOP of splitter ligt, tenzij, maar hoogwaarschijnlijk niet, iets gebeurd is tijdens de werkzaamheden van de monteur (bijv. dat de groene grondkabel niet goed contact maakt met het wandcontactdoos). Hoe verloopt jouw internetverbinding verder?

Over jouw vraag richting de dipjes van het signaal, dat ervaar ik ook, geen idee waarom. Misschien overwegen om een signaalversterker voor de Mediabox XL te halen? en zien of dit de dipjes verminderd of oplost? (versterker)

Zelf gebruik ik ook een signaalversterker met een 10 meter kabel en als ik dan bijvoorbeeld naar RTL7 kijk ligt het signaal de ene dag bijna tegen GOED aan en de volgende dag zit het rond driekwart in MATIG.

Verder over het spontaan opnemen van opnames, zou misschien een bug of fout in de mediabox XL kunnen zitten? Misschien dat Ziggo jouw een nieuwe kan leveren en dat je de oude op kan sturen?

anoniemforum

Level 19
T.E.A.M.
  • 10115Posts
  • 593Oplossingen
  • 2852Likes
RMB24 wrote:

Als 1 uitgang voor het modem is (met getoonde kabel) en de andere voor TV, waar sluit ik dan mijn tuner op aan?

Die zit nu wel op de 3-weg splitter zoals op de foto hierboven in één van mijn berichten.

Volgens mij heeft die poa-01-b die mogelijkheid niet. Of zie ik iets over het hoofd?

links het modem

rechts sluit je een https://www.kabelshop.nl/Braun-Telecom-Coax-splitter-Braun-Telecom-TV-Radio-99900910-POA1IEC-NL-i810... aan met daarop je mediabox en radio

een moderator zou jou poa-01-b + modem kabel en POA-1IEC-NL leveren ze ook

Paul
Community Testspecialist
Community Testspecialist
  • 20044Posts
  • 1391Oplossingen
  • 7728Likes

Goedemiddag @RMB24 en welkom op de Community,

Allereerst de beste wensen voor het nieuwe jaar!  Ik begrijp dat je last hebt van storing op je Mediabox XL. Als je last hebt van hangend beeld op 1  of meer kanalen en last hebt van storing op je opnames, is het raadzaam
eerst een mogelijke verstoring vanuit de binnenhuisinstallatie uit te sluiten. Gebruik hiervoor de stappen op deze pagina. Op de foto's die je doorgestuurd hebt valt mij een coaxkabel (zie de kabel die ik omcirkeld heb op de foto) op die mogelijk niet voldoende is afgschermd.
Ik heb kosteloos een nieuwe coaxkabel van 3 en 5 meter lang toegestuurd samen met een nieuwe POA-1 B Coaxsplitter. Ik raad aan de nieuwe aansluitmaterialen te gebruiken i.p.v. de bestaande kabels en POA-3IEC splitter. 

 


Laat onder dit topic maar weten wat je bevindingen zijn nadat je de nieuwe aansluitmaterialen tussen het aansluitpunt (AOP) en je modem en Mediabox hebt aangesloten.Mocht je nog last hebben van storing, dan lijkt het mij verstandig dat we een afspraak met
een storingsmonteur inplannen. 
 

RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Hallo @Paul Ziggo en eveneens de beste wensen voor 2021.

Je heet me welkom op de community, maar ik ben er al een tijdje actief op hoor. Niet met grote regelmaat, alleen als ik iets te melden heb.


Graag zou ik willen dat je dit bericht aandachtig doorleest, om een goed beeld te krijgen van hetgeen ik bedoel, en wat er reeds is gedaan.

 

Zoals ik al eerder schreef, als een topic langer wordt, leest men over het algemeen niet meer de eerste berichten in het topic.

Daarin stond al te lezen, met foto erbij, dat de door jou omcirkelde kabel allang vervangen is door een juiste afgeschermde kabel, die op andere foto's al te zien is. (Bericht van 21 dagen geleden)

De door jou gebruikte foto is van net na het moment dat de monteur het AOP vervangen had, en de meeste andere kabels die vanaf daar naar de apparatuur loopt, alleen de laatste kabel had hij op dat moment niet in zijn bus, dus had ik nog even de oude radiokabel aangesloten.

Dus nog even resumerend:

Nieuw AOP geplaatst, en alle kabels die vanaf daar naar de apparaten lopen vervangen door Ziggo gecertificeerde kabels, ter plaatse op juiste lengte gemaakt door de monteur. Ook de splitter die het signaal na het AOP verdeeld over 2 TV's met F-connectoren is vervangen.

Ik heb eerder op advies van iemand hier op de community, deze splitter al vervangen door een versterker (even geleend bij de buurman, ook met F-connectors), maar dat loste het probleem van de hikjes in beeld en geluid niet op, (signaalsterkte was te hoog en beeld werd korrelig) dus de bestaande situatie maar weer hersteld. 

De laatste actie was dus, om het plastic kapje van de splitter op het AOP te verwijderen, waarmee beoogd werd, dat de connector verder in het AOP gedrukt kon worden. Dat was inderdaad het geval, maar de oplossing was het niet.

Ik vermoed nog steeds dat in het van buitenaf aangeboden signaal iets niet helemaal OK is, aangezien Ziggo enkele maanden (langer dan een jaar) geleden, de kabels vanaf het verdeelstation naar mijn buurman heeft moeten vervangen, omdat wegens grondwerkzaamheden de kabelmantel dusdanig was beschadigd dat deze storingen bij hem veroorzaakte. Omdat de monteur mij vertelde dat deze kabel niet bij elke woning afgesplitst worden, maar elk huis een “eigen” kabel heeft en de overige kabels in de grond er ook niet best aan toe waren, waarbij vermeld werd dat dit tzt ook wel eens vervangen zou mogen worden, vanwege roestvorming tussen buitenmantel en eerste afscherming van de dikke groene kabel vanaf het verdeelkastje (hier 5 huizen verder) naar de betreffende woningen.

Ik heb inmiddels tassen vol kabels en splitters thuis gekregen om het (vermeende) binnenhuis probleem op te lossen, maar dat heeft tot nu toe net tot het gewenste resultaat geleid, waarbij dus de laatste tijd (+/- 3 maanden) dat de MBXL programma's begon op te nemen die ik helemaal niet ingesteld had, op dermate vreemde tijden die mij compleet onbekend waren, en opnames die het hele seizoen ingepland waren, tussendoor wat afleveringen weer NIET opnam. Vaak waren dat ook weer programma's waarvan auteursrechten niet toestonden om die later terug te kijken.

Dit waren nu in wat uitgebreide vorm de probleempjes (want echt groot zijn ze dus ook weer niet, maar wel hinderlijk) waar ik tegenaan loop.

Ik hoop dit nu dit bericht voldoende aanknopingspunten bevat, en ik een paar berichten later niet weer de vragen krijg die al meerdere keren genoemd zijn in eerdere berichten.

Het klinkt allemaal misschien wat kortaf en geïrriteerd, maar zo is het niet bedoeld. Het gaat mij er meer om dat - om verwarring te voorkomen- , niet steeds weer dezelfde vragen met vaak andere uitkomsten, hoe goed ook bedoeld, de revue passeren.

Ik ga de door jou opgestuurde kabel gebruiken, (de afstand tussen AOP en apparaten is niet meer dan 1,5 meter, vandaar de op juiste lengte gemaakte kabels door de Ziggo monteur.) maar vrees dat de splitter mij geen mogelijkheid biedt, om vanaf het AOP ook de separate radiotuner van signaal te voorzien, omdat de genoemde splitter slechts 2 aansluitingen heeft. Maar ik zie wel wat er binnenkomt, en laat hier dan mijn bevindingen wel weer weten.

Vincent
Community Moderator
Community Moderator
  • 4523Posts
  • 597Oplossingen
  • 2270Likes

@RMB24 Dank voor je verhelderende bericht! Heb je de kabels en splitters al in huis? Op de POA1 heb je inderdaad geen FM aansluiting. Eventueel is een tv/fm splitter nog na te leveren, mocht je daar baat bij hebben.

Mochten de problemen met de nieuwe POA1 nog spelen, dan is het verstandig dat we een monteur inplannen die alles naloopt. Dus zowel binnen een dubbelcheck, maar ook buiten de boel grondig onderzoekt. Met de meetapparatuur is het ook mogelijk om eventuele kabelschade waar te nemen. Indien dat wordt waargenomen, wordt er uiteraard passende actie uitgezet. Indien akkoord hoor ik graag enkele dagen en dagdelen (08.00 -13.00 / 12.00 - 18.00 uur) waarop de monteur bij je langs kan komen. 

RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

@Vincent Ziggo Hallo Vincent,

Vandaag heb ik een RF Connection Cable van 5 meter ontvangen. Een splitter POA1 zat daar niet bij, dus op je vraag of de problemen met die POA1 nog spelen kan ik dus niet beantwoorden.

Maar zoals al eerder gezegd, zal die POA1 voor mij niet bruikbaar zijn, omdat ik ook een separate FM-tuner wil aansluiten, en die mogelijkheid biedt die POA1 niet, en ik vrees dat nog een extra splitter om dat probleem weer op te lossen, alleen mogelijk meer problemen veroorzaakt als dat deze oplost.

Nu kreeg ik van een voormalig (Ziggo)collega van jullie uit Den Haag de tip, (i.v.m. die hikjes in beeld en geluid) om de splitter via een aparte kabel aan massa te verbinden. Er zit zelfs een kleine opening voor de massakabel op de splitter, waarmee de massakabel vastgeschroefd kan worden.

En andere mogelijkheid zou ook nog zijn het AOP van een massakabeltje te voorzien, maar vooralsnog zie ik geen mogelijkheid om aan het AOP een massakabel aan te sluiten.

Ik weet niet of het aan die massakabel ligt, maar het lijkt erop dat dit wel geholpen heeft, maar de tijd zal het leren, omdat de hikjes niet erg frequent voorkomen, en op dit moment afwezig zijn.

Ik zal dus de ontvangen kabel bij de verzameling opslaan, en afwachten wat er verder nog met de storingen gaat gebeuren. Afhankelijk daarvan zal ik verder contact opnemen v.w.b. het sturen van een Ziggo monteur.

 

MVG,

Ron

RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Hallo @Vincent Ziggo ;

Nadat ik gisteren al 1x kabel WISI DS37U0500 (5 meter) had ontvangen, kwam er vandaag weer een pakket met daarin 2x deze kabel, en splitter POA-01-B. (zie foto's)

Stel dat ik de splitter zou willen gebruiken, dan nog gaat het niet lukken zonder kabel met een F-connector die naar het modem gaat, want die zat er weer niet bij.

En zoals eerder al gezegd, kan ik daarna geen aansluiting maken voor mijn radio tuner, omdat de splitter slechts 2 aansluitingen heeft.

Maar de tip die ik van jullie (ex)collega kreeg, om een massakabel vanaf de splitter aan te leggen, heeft vooralsnog een gunstig effect gehad om m.n. de hikjes in beeld en geluid. Ik heb er tot nu toe geen last meer van gehad, waar het anders al meerdere keren zou zijn voorgekomen. (fingers crossed...)

Qua spontane opnames moet ik dit nog even afwachten, omdat daar vaak enkele dagen tot weken overheen gaat, maar vooralsnog ben ik dus op simpele wijze, middels een massakabeltje, van wat ergernissen af.

Wellicht dat de spontane opnames na de S/W aanpassingen op de MBXL ook achterwege zullen blijven, omdat daarna alle gewenste opnames toch weer opnieuw ingesteld moeten worden.

Vraag blijft nu, wat ik met die hele bos kabels en splitters moet uit eerdere zendingen die niet tot het gewenste resultaat hebben geleid.

5 meter is ook wel erg lang als het modem op 30 cm afstand van het AOP zit, en de rest van de apparatuur op ruim 1 meter. Vandaar dat de monteur destijds de gebruikte kabels op lengte had gemaakt, wat prettiger wegwerkt in de beschikbare ruimte.

Tot nu toe dus redelijk tevreden, en misschien hebben andere klanten ook wat aan deze simpele doch vooralsnog doeltreffende oplossing van de massakabel.

MVG,

Ron

Gianna
Oud Community Moderator
Oud Community Moderator
  • 2553Posts
  • 180Oplossingen
  • 347Likes

Fijn om te lezen dat de massakabel ervoor heeft gezorgd dat een gedeelte van de ergernissen zijn opgelost. Sorry dat je zo vaak de verkeerde kabel hebt ontvangen. Je mag deze zelf bewaren als je zou willen als back-up, maar retour zenden kan ook kosteloos naar:
XPO/Ziggo
Antwoordnummer 1070
5800 VB Venray

 

 

RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes
Gianna Ziggo wrote:

Fijn om te lezen dat de massakabel ervoor heeft gezorgd dat een gedeelte van de ergernissen zijn opgelost. Sorry dat je zo vaak de verkeerde kabel hebt ontvangen. Je mag deze zelf bewaren als je zou willen als back-up, maar retour zenden kan ook kosteloos naar:
XPO/Ziggo
Antwoordnummer 1070
5800 VB Venray

 

 


Ja @Gianna Ziggo dat een oplossing, die nooit gegeven is, zo simpel kan zijn.

Maar nu zie ik weer een bericht van PostNl, dat er wederom een pakket van Ziggo naar mij onderweg is, volgens onderstaand bericht:

Of kijk nu meteen mee met PostNL Track Trace. Met deze code ziet u waar het pakket nu is: 3SZGOZ361825501

Goed om te weten: Soms duurt het een paar uur voordat de Track & Trace code werkt. Dan zit uw Ziggo pakketje nog in het PostNL sorteerproces. Bekijk dan later nog eens de bezorgingsstatus.
RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Nou @Gianna Ziggo , de blijdschap was van korte duur. Het is zo'n kleine 3 dagen probleemloos gegaan zonder hikjes in beeld en geluid, maar sinds gisteren is het weer (alleen stukken minder) terug, en met name op SBS6.

Wat mij opvalt is, dat het blokkerige beeld vooral optreed bij snelle beeldwissselingen. Lijkt wel of de box de snelheid van het beeld niet kan bijhouden, omdat nog een deel van het bestaande beeld kort als schaduw achter het nieuwe beeld blijft staan, maar dat geheel dus erg blokkerig.

De hikjes in beeld en geluid, hebben daar geen invloed op. Het beeld en geluid staan dan even stil, maar niet blokkerig.

Signaalsterkte is wat opgelopen naar precies in het midden van "GOED". Streepje staat midden onder tussen letters O en E. (zie mijn foto's in eerder bericht t.o.v. huidige sterkte)

Spontane opnames heb ik echter tot nu toe nog niet waargenomen.

Overigens, de kabel die ik j.l. Zaterdag ontvangen heb, was dezelfde als de reeds ontvangen kabels, maar dan korter. (Coax mail/female) Gaat ook weer bij de inmiddels ruime voorraad.

Zou het nu toch niet eens aan de buitenaansluiting liggen?

MVG,

Ron

Gianna
Oud Community Moderator
Oud Community Moderator
  • 2553Posts
  • 180Oplossingen
  • 347Likes

Fijn dat de wilde opnames niet meer zijn teruggekeerd tot op heden.  Wel balen dat de massakabel toch niet de oplossing heeft geboden als die je hiervan had verwacht in eerste instantie. 

Je hebt van mijn Collega Vincent de POA splitter ontvangen. Ik begrijp dat je deze niet kunt/wilt gebruiken, omdat je dan je radio niet kunt aansluiten, maar ik wil je toch vragen om deze aan te sluiten en dan te kijken of je de problemen nog steeds ervaart met het beeld. IAls we namelijk een afspraak inplannen met een monteur op locatie en er wordt geconstateerd dat een onderdeel van de binnenhuisbekabeling de oorzaak is, dan worden er voor de afspraak met de monteur kosten in rekening gebracht en persoonlijk vind ik dit altijd zonde als het zelf te verhelpen is. 

Als je toch graag gelijk een afspraak wilt laten in plannen is dat ook mogelijk. Dan hoor ik het graag en zal ik deze voor je inplannen. 

RMB24
Topicstarter
Level 10
  • 407Posts
  • 4Oplossingen
  • 40Likes

Hallo @Gianna Ziggo ,

Ik heb de afgelopen dagen erg veel cables van Ziggo ontvangen die ik vanwege de lengte van 5 meter (3x dezelfde cable) niet heb gebruikt, omdat deze van dezelfde kwaliteit zijn als de kabels die er nu al zitten, en op de juiste lengte zijn gemaakt door de Ziggo monteur die het AOP kwam vervangen.

Ik heb ze wel even geprobeerd (1 van die kabels) maar dat loste niets op.

Wat mij wel opvalt, is dat de signaalsterkte per dag varieert van minimaal "GOED” tot maximaal “GOED”. Opvallend is, dat de hikjes in beeld en geluid bij minimaal GOED vaak voorkomen, en heb het bij maximaal GOED nog niet kunnen constateren. Het signaal verspringt niet tussen die twee uitersten op het moment dat ik de sterkte bekijk voor een langere periode. Het balkje blijft stabiel.

Een signaal versterker had ik even van mijn buurman geleend, maar daarmee kwam de signaalsterkte halverwege “UITMUNTEND”, en daar vond ik de beeldkwaliteit bij sommige kanalen (Discovery en hoger) erg "korrelig”, dus die signaalversterker heb ik er maar weer tussenuit gehaald.

 

Ik heb inderdaad de ontvangen POA 01-B splitter nog niet gebruikt om de door jou genoemde reden, maar zal dit binnenkort ook gaan proberen (dan maar even zonder tuner) en het resultaat hier laten weten.

MVG,

Ron

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic