RickNL
Stamgast
  • 77Posts
  • 4Oplossingen
  • 17Likes

Mediabox Next verbinding 'traag' na nieuw modem

Vanwege problemen met mijn Connect Box heb ik een vervangend Ubee UBC1318ZG modem gekregen. Ik gebruikte al een TP-link Deco4 voor wifi en die gebruik ik nog steeds. Qua wifi is er dus niks veranderd. Toch geeft de Next als ik naar 'Diagnostiek' ga om mijn verbinding te testen de melding dat de verbinding zwak is:

 

Screenshot 2021-04-16 08.30.53.png

Dit was met de Connect Box 2 dagen geleden nog niet zo. Ook kan ik prima Netflix, Youtube en programma's terugkijken. De Next staat zo'n 4 meter van het wifi-punt zonder muren ertussen en met mijn telefoon heb ik daar prima bereik. Ik heb dus het idee dat deze melding niet klopt. Ik heb de wifi-connectie op opnieuw ingesteld en de Next uit en aan gezet. Ook heb ik 5GHz wifi geforceerd, maar dan blijft de melding hetzelfde.

 

Iemand een verklaring hiervoor? Werkt dat Ubee-modem misschien niet goed samen met de Next?

 

(in de melding wordt een netwerkkabel geadviseerd, maar dat vind ik overbodig als wifi ook goed werkt)

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
RickNL
topicstarter
Stamgast
  • 77Posts
  • 4Oplossingen
  • 17Likes

Ok WACHT

 

Ik doe net nog een keer die diagnostiek en nu is mijn internetsnelheid opeens wel HOOG en is alles goed. Heel vreemd, maar dan was dit misschien een tijdelijk hickupje in de Next oid 🤔 🤔Anyway, lijkt opeens opgelost. Ik zal het nog even in de gaten houden.........

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 47784Posts
  • 2894Oplossingen
  • 10536Likes

Een Ubee UBC1318ZG modem heeft geen wifi, dus de wifiverbinding gaat niet goed met je eigen wifipunt.

Hoe is de internetsnelheid bedraad gemeten met je modem?

Wat gebruik je als wifipunt?

RickNL
topicstarter
Stamgast
  • 77Posts
  • 4Oplossingen
  • 17Likes

Zoals ik aangaf gebruik ik een tp link deco M4. Die gebruikte ik met het vorige modem ook (wifi was daarop uitgeschakeld). Met mijn telefoon haal ik naast het modem meer dan 300mbit. Bedraad op mijn pc haal ik 600mbit. Ik durf er mijn handen voor in het vuur te steken dat de verbinding goed is.

 

Waar ik eigenlijk maar toe wil is of de combinatie Mediabox next en Ubee modem wel goed samenwerkt? 

Bert
Super Expert
Super Expert
  • 47784Posts
  • 2894Oplossingen
  • 10536Likes

Oeps, over de tp link deco M4 heen gelezen, de snelheid is goed.

Ik zie op het forum geen probleem meldingen van mensen die de Ubee UBC1318ZG met de next gebruiken, zij melden een prima werkende Next.

Helaas ken ik de werking en instellingen van de tp link deco M4 niet.

Hopelijk komt er snel iemand langs die je op weg kan helpen.

RickNL
topicstarter
Stamgast
  • 77Posts
  • 4Oplossingen
  • 17Likes

Ik weet ook niet of er een probleem is, want in principe werkt alles gewoon qua internetfuncties en geen hapering oid te zien (ik heb dan wel geen 4K tv, dus ook relatief weinig bandbreedte nodig). Wat me alleen opvalt is dat die diagnostiek dit aangeeft, terwijl dat met de connect box niet zo was. Misschien dat iemand anders met dit Ubee modem icm de Next ook eens kan kijken wat deze diagnose aangeeft?

 

Ik meen verder ooit gelezen te hebben dat de Mediabox Next het optimaalst samenwerkt met de Connect Box. Volgens mij omdat de bandbreedte van de Next dan niet af gaat van je beschikbare internetbandbreedte. Maar hoe dit precies zit kunnen anderen vast beter vertellen. En dan is het de vraag of het Ubee modem dit wel of niet ondersteunt.

RickNL
topicstarter
Stamgast
  • 77Posts
  • 4Oplossingen
  • 17Likes

Ok WACHT

 

Ik doe net nog een keer die diagnostiek en nu is mijn internetsnelheid opeens wel HOOG en is alles goed. Heel vreemd, maar dan was dit misschien een tijdelijk hickupje in de Next oid 🤔 🤔Anyway, lijkt opeens opgelost. Ik zal het nog even in de gaten houden.........

Bekijk in context

Dave!
Super Expert
Super Expert
  • 15259Posts
  • 635Oplossingen
  • 3414Likes

 

@RickNL 
Dit probleem ken ik alleen blijft mijn diagnostiek op wifi en bekabeld traag en vorige modem niet. Ik gebruik sinds afgelopen donderdag de Ubee1318ZG dsn ben ik benieuwd wat jij hebt veranderd. Ik gebruik ook TP-Link Deco’s M4 bekabeld voor de wifi.

Ik kan bekabeld niet op On Demand, replay en met Wifi wel. Ook bij jou in modem is iets gewijzigd maar wat.

425D9434-6A97-4892-843A-A85AEE563A69.jpeg

3A478AC9-05C4-479D-B95F-0DC9FDE4FBDF.jpeg

Dave!
Super Expert
Super Expert
  • 15259Posts
  • 635Oplossingen
  • 3414Likes

@Bert  schreef:

Oeps, over de tp link deco M4 heen gelezen, de snelheid is goed.

Ik zie op het forum geen probleem meldingen van mensen die de Ubee UBC1318ZG met de next gebruiken, zij melden een prima werkende Next.

Helaas ken ik de werking en instellingen van de tp link deco M4 niet.

Hopelijk komt er snel iemand langs die je op weg kan helpen.


De TP-Link Deco's M4 werken hier perfect en de wifi ook, alle Deco's per 1 verdieping en is keurig geregeld, daar ligt net niet aan. Er staat in de Ubee iets wat de Internetsnelheid doet blocken. Nu heb ik een Idee maar denk niet dat dat kan, de Connect Box draait Eurodocis 3.0 en de Ubee draait al op 3.1 misschien kan daar het euvel liggen.

 

Anders zou een Ubee specialist uitkomst bieden, of een Moderator die dit weet, bij mij is zelfde maar hier blijft de Diagnostiek gewoon traag, bekabeld als rechtstreeks naar modem. Instellingen ook aangepast, niks mocht baten.