1
Vraag
2
Reacties
aadjepiraatje

Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Mediabox Next herkent HDMI poort niet automatisch

Na het vervangen van de Mediabox Horizon XL voor de Next ziet de box na het inschakelen geen signaal. Ik moet eerst switchen van HDMI 1 naar HDMI 2 en dan weer terug naar HDMI 1 om wel signaal te krijgen. Volgens een medewerker van de klantendienst van Ziggo "kan dit weleens voor komen". Nou, weleens?  Mijn TV is niet meer de allernieuwste. Een LG  LW57 met 2 HDMI poorten. Gebeurt gewoon elke keer. Iemand een oplossing? 

Oplossingen

Geaccepteerde oplossingen
Steefb

Level 20
  • 15713Posts
  • 2967Oplossingen
  • 7139Likes

Je vraagstelling is verkeerd om. Je TV herkent de next niet, in de next zijn daar geen instellingen voor.

 

Je zou in de volgorde en tijd van inschakelen wat kunnen proberen.

Bekijk in context

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

De 'oplossing' ! Éerst de TV aanzetten, en pas als de melding "aansluiten"verschijnt de NEXT aanzetten. Direct beeld. Dus het heen-en-weer bootje kan in de winterstalling.

Iedereen bedankt voor het meedenken en aandragen van (mogelijke) oplossingen.

Het schijnt idd zo te zijn dat de NEXT te snel is voor mijn redelijk oude TV.

Bekijk in context

30 Reacties 30
Steefb

Level 20
  • 15713Posts
  • 2967Oplossingen
  • 7139Likes

Je vraagstelling is verkeerd om. Je TV herkent de next niet, in de next zijn daar geen instellingen voor.

 

Je zou in de volgorde en tijd van inschakelen wat kunnen proberen.

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Er valt weinig te veranderen. Op het moment dat ik de Mediabox inschakel gaat ook de TV aan. AB van Ziggo heedt deze automatisch gekoppelt.

Tjeerd85

Level 13
  • 781Posts
  • 73Oplossingen
  • 441Likes

En als je een andere hdmi kabel probeert, en dan ook bijvoorbeeld poort 2 van je TV? Want dit lijkt eerder op een probleem van de TV dan van de box.

Steefb

Level 20
  • 15713Posts
  • 2967Oplossingen
  • 7139Likes

@aadjepiraatje  schreef:

Op het moment dat ik de Mediabox inschakel gaat ook de TV aan. 


 

Zet dan ''één knop voor aan- en uitzetten'' uit. En gebruik de 2 knoppen bovenaan op je afstandsbediening.

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Dit is voor het eerst dat ik hiervan hoor. Ikheb eerlik gezegd geen idee hoe ik dat zou moeten doen. Gaarne een korte uitleg.
Alvast bedankt.

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Reeds geprobeerd. Maakt geen verschil. Dan moet ik via de 'Bron' schakelaar op de AB eerst naar HDMI 1 gaan en dan weer terug naar HDMI 2.
Toch bedankt voor je inbreng.

Template

Level 16
  • 2476Posts
  • 59Oplossingen
  • 791Likes

Probeer een andere HDMI kabel 

Probeer met de huidige HDMI kabel op HDMI ingang 2

 

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Reeds gedaan, zie vorig bericht.

Template

Level 16
  • 2476Posts
  • 59Oplossingen
  • 791Likes

Ook een andere kabel? 

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

In 1e instantie de door Ziggo meegeleverde 4K Kabel, daarna mijn oude Hi-Speed kabel. Maakt geen verschil.

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

@Steefb 
Heb op de site van Ziggo gezocht en dit gevonden: Volgens de Ziggi siteVolgens de Ziggi site

 

Mijn optiesMijn opties

 En ik heb écht de goede AB gekozen. Alleen de Next welke ik heb heeft geen + / - knopjes op de voorzijde.
Dus de optie één knop gebruiken staat er niet tussen en kan ik ook niet gebruiken.

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

PS
$:3 verwerking moet zijn staat op regel 3 i.p.v. regel 2

Steefb

Level 20
  • 15713Posts
  • 2967Oplossingen
  • 7139Likes

@aadjepiraatje  schreef:


Heb op de site van Ziggo gezocht en dit gevonden: 
Dus de optie één knop gebruiken staat er niet tussen en kan ik ook niet gebruiken.


 

Kijk eens onder ''systeem''

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Hoi Steefb,
Heb ik gedaan, daar staat idd de optie 'Een knop voor aan en uit zetten'. Heb deze optie uitgeschakelt, maar helaas, geen succes.
Heel raar dat 's ochtends, als ik de box inschakel, ik éerst het scherm van mijn TV te zien krijg (LG Life is good) gevolgd door het Ziggo logo op een geblokt scherm en dan wél goede verbinding tussen TV en Box krijg.
Ik zet de Box aan om naar de, in de Home-Cinema set ingebouwde) radio te kunnen luisteren.

Zodra ik de radio uitzet en de TV aanzet heb ik weer "geen signaal".
Kort samengevat: Als de box aanzet uit de slaapstand (controllelampje uit) werkt alles normaal. Maar bij aanzetten van de box uit de ruststand (controllelampje blauw --> wit) gaat het mis.  

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

Helaas geven alle suggeties niet de oplossing die ik zoek. Namelijk in een keer op het goede HDMI kanaal staan. 

RoWi.

Level 20
  • 18061Posts
  • 754Oplossingen
  • 6136Likes

De kabel zoals hier genoemd heeft weinig invloed op het gedrag van de televisie, bij veel televisies werkt het zo dat de laatst gebruikte bron wordt onthouden, dit is dus puur iets wat in de TV moet worden opgelost.

 

Ik lees dat er een Cinema set is aangesloten die gebruikt vermoedelijk een andere HDMI ingang dan zit hier het probleem. 

U zult altijd zelf handmatig de juiste bron moeten kiezen op de TV.

 

Voor de duidelijkheid u heeft de TV aan om radio te luisteren via de genoemde cinema set of luisterd u radio via de app in de Next?

 

 

aadjepiraatje
Topicstarter
Level 4
  • 25Posts
  • 2Oplossingen
  • 0Likes

@Rowin 
Ik luister via de app naar de radio. Dus eerst de Box aan, dan de Home Cinemaset (Optische uitgang) en via de Voice Control naar de gewenste radiozender Zodra ik de radio uitzet en de TV aan staat ie op HDMI 1 maar geeft geen signaal. Pas na overschakelen naar eerst HDMI 2 en dn weer naar HDMI 1 krijg ik beeld.

Karel.

Level 16
  • 1804Posts
  • 219Oplossingen
  • 1169Likes

Als ik de topic zo doorlees heb je een HDMI handshake probleem. En dat is hardware en firmware gerelateerd. Soms helpt een HDMI switch tussen beide apparaten als workarround.

 

Daarnaast is niet geheel duidelijk hoe je de boel hebt aangesloten. Next direct op de TV, en Next optical out naar Home cinemaset optical in. Cinemaset aangesloten aan TV??? Maak eens duidelijk hoe je het aangesloten hebt. Kan geen documentatie vinden over LG LW57 tv’s wel over de LW5700 en die heeft 4 HDMI aansluitingen.

 

  1. Welk merk en type TV,Homecinemaset,Next gebruik je exact.
  2. Hoe je het nu daadwerkelijk heb aangesloten.
  3. Probeer in en uitgangen in je uitleg niet te verwarren.
  4. Controleer of je TV en Homecinema set is voorzien van de laatste firmware. Check daarvoor bijvoorbeeld de site van de fabrikant.

 

RoWi.

Level 20
  • 18061Posts
  • 754Oplossingen
  • 6136Likes

@aadjepiraatje als u via de Next zelf radio luistert hoeft u enkel uit die app te gaan terug naar het hoofdmenu. Het is mij onduidelijk wat u uit zou moeten zetten.

 

U schrijft eerder het volgende:  in de Home-Cinema set ingebouwde) radio te kunnen luisteren.

 

Luistert nu wel of niet via een app op die set en over welke cinema set gaat het ik neem aan ook een LG systeem.

 

Zoals ik het nu begrijp is de cinema set aangesloten via de optical out van de Next een Cinema set heeft doorgaans alleen optical in.

 

Staat op de LG TV Simplink aan hun versie van HDMI CeC?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic