1
Vraag
2
Reageer en help mee
NileZ

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Mediabox Next geeft regelmatig aan geen internetverbinding te hebben.

Hallo allemaal,

 

Ik heb sinds een week de mediabox next in huis. Volgens mij is dit de nieuwste versie, ik heb in elk geval geen powerknop op de achterkant.

 

Het probleem wat zich nu geregeld voordoet is dat de mediabox geregeld aangeeft geen verbinding te hebben. Veel functies niet beschikbaar. Enfin, jullie kennen de melding wel. Want een snelle zoektocht laat zien dat het meer voorkomt.

 

De mediabox next is verbonden via Wi-Fi (ja ik weet het, kabel is beter, maar kan niet zonder hak en breekwerk). De Wi-Fi is overigens prima. Signaalsterkte is 98 procent en een snelheidstest pal naast de box haalt gewoon de maximale snelheid..

 

Het probleem dat zich voordoet is dat de box dus regelmatig aangeeft geen verbinding te hebben. Ga ik naar het menu en kijk via diagnostiek, of opnieuw verbinden, dan is het het probleem direct opgelost. 

Nu las ik net een reactie van een moderator hier dat het wellicht een schoonheidsfoutje in de software is na het opstarten van de box? 

 

Wie heeft de oplossing. Aub niet gelijk beginnen over een ethernetkabel, want dit is eigenlijk geen optie. En de Wi-Fi is ook meer dan toereikend. Ik gebruik ook de decos van Ziggo..  de PlayStation er direct naast heeft ook geen Wi-Fi problemen, en andere apparaten ook niet. Ik zal niet ontkennen dat een ethernetkabel altijd de voorkeur heeft, maar daar zou het niet aan moeten liggen.

 

Alvast bedankt voor de hulp, wordt gewaardeerd.

3 Reacties 3
Bert
Super Expert
Super Expert
  • 57582Posts
  • 3832Oplossingen
  • 14036Likes

Een oplossing die ik met regelmaat lees is de 2,4 GHz en de 5 GHz verschillende namen geven en dan kiezen voor de 2,4 GHz.

NileZ
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hmm dat zou ik kunnen proberen. Maar heb de Wi-Fi van de modem uitgezet, geheel volgens de richtlijnen van Ziggo.

Kan dat in de deco dan? Zal er eens even naar kijken, maar wil eigenlijk niet weer gescheiden netwerken maken. Dat had ik voorheen met het modem wel, echter waren dan de Philips hues niet te bedienen als ik met het 5ghz deel verbonden zat.

Ik weet dat er wel een gastnetwerk optie is icm de decos (m4).

Bert
Super Expert
Super Expert
  • 57582Posts
  • 3832Oplossingen
  • 14036Likes

@NileZ Mogelijk kan het met het gastnetwerk wel, geen idee, maar niet geprobeerd is niet weten.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic