1
Vraag
2
Reacties
HenrYne

Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Mediabox Next - Geen signaal melding + beeld valt weg

Als ik de TV + next-box aanzet met de afstandsbediening (Een knop op de next-box afstandsbediening) gaat het witte lampje op de next-box branden en gaat de TV aan. De TV blijft de melding geven 'geen signaal' maar er komt wel beeld van een Ziggo zender. Binnen een halve minuut valt het het beeld weg. Het witte lampje op de next-box blijft wel wit branden. Ik moet vervolgens via de afstandsbediening de TV + next-box afzetten en daarna weer aanzetten om vervolgens weer beeld te krijgen en dan blijft deze ook gewoon de hele tijd aan. 

Als ik rechtstreeks de TV aanzet (zonder de next-box dus) en bv. Netflix opstart heb ik geen enkel probleem dat het beeld wegvalt.

Ik heb de next-box al een paar keer opnieuw gereset maar dat heeft niet geholpen.

Iemand enig idee?    

Oplossingen

Geaccepteerde oplossingen
HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

@Meindert vandaag de box ontvangen en gelijk aangesloten. Helemaal top, je hebt iemand blij gemaakt!! Thx. De tv blijft gewoon aan op het HDMI kanaal. Probleem opgelost! Wat me ook opviel, en mede bewoners ook, dat het beeld beter, scherper lijkt. Of dat wetkelijk zo is weet ik natuurlijk niet maar het lijkt zo, en dat is fijn. Daarnaast kreeg ik steeds zwarte schermen als ik via de media box naar Netflix ging. Dat is nu ook voorbij. De nieuwe box is veel sneller. Wij zijn er erg blij mee. Nogmaals dank en fijn weekend.

Bekijk in context

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Ps, de oude box is al met de post naar ziggo onderweg.

Bekijk in context

25 Reacties 25
Steefb

Level 19
Expert
  • 13135Posts
  • 2569Oplossingen
  • 5103Likes

Selecteer je wel het goede HDMI (source) kanaal op je tv?

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Het HDMI kanaal is goed ingesteld lijkt mij. anders zou na de 2e keer opstarten dezelfde fout komen. Het is al maanden zo dat na de 2e opstart de TV beeld blijft geven. 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Ik hoef ook geen HDMI kanaal te kiezen. de Next-box + de TV gaan aan met een knop op de afstandsbediening.

Theotje

Level 11
Expert
  • 521Posts
  • 26Oplossingen
  • 73Likes

Wat doet het als je eerst de tv en dan de next opstart? 

Probeer ook eens de eco stand als dat niet is ingesteld.

Kan je ook eens kijken als het beeld wegvalt om via de source knop (onder de 9) van de AB naar de juiste hdmi ingang te gaan ''dus de next'' of het beeld terug komt.

 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Dank je Theotje. Ik ga het uitproberen. 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Hallo Theotje,  Als ik na het wegvallen van het beeld op de source knop druk kom ik in de source. Daar zie ik dat de Ziggo/HDMI geselecteerd is. Hij staat dus al wel op de juiste HDMI.  Als ik daarna op de OK knop druk is het beeld terug en blijvend. De eco-stand is al ingeschakeld. Ik heb ook al de andere twee standen geprobeerd zonder resultaat. Enig idee?   

Theotje

Level 11
Expert
  • 521Posts
  • 26Oplossingen
  • 73Likes

Gebruik je de meegeleverde hdmi kabel van Ziggo?

Wat je ook nog kan proberen is om de  hdmi kabel in een andere ingang van de tv plaatsen?

Nalopen dat de hdmi goed vast zit op de next en/of tv, even eruit en weer goed erin plaatsen.

Misschien ook een optie om een andere hdmi kabel uit te proberen.

 

 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Bedankt weer voor de feedback. Ik ga het weer uitproberen. 

Madelon
Community Moderator
Community Moderator
  • 996Posts
  • 124Oplossingen
  • 417Likes

@HenrYne, is het gelukt nu? Hebben de tips geholpen? 🙂 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Nee, helaas nog niet geholpen. Ik heb nu een andere HDMI poort gebruikt. Ik gebruik al de HDMI kabel van ziggo. Ik ga nu een nieuwe HDMI kabel kopen en kijken of dat werkt. 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Hoi Theotje,  

Ik heb al jouw ideeën getest maar het blijft hetzelfde. Heb je nog een ander idee misschien? Thx  

Theotje

Level 11
Expert
  • 521Posts
  • 26Oplossingen
  • 73Likes

Mijn ideeën zijn helaas wat de Next betreft op. Het kan  helpen om aan te geven wat voor merk tv je  gebruikt in combinatie met de Next. Het kan zomaar zijn dat het probleem alsnog in de tv zelf zit. Dus misschien dat iemand anders dat dan kan oppakken.

 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Deze next en tv heb ik al een aantal jaren zonder problemen. Toch bedankt theotje.

Theotje

Level 11
Expert
  • 521Posts
  • 26Oplossingen
  • 73Likes

Graag gedaan. Toch nog 1 tip, de TV en eventueel de Next even voor een aantal minuten stroomloos maken. 

En als het mogelijk is de Next aansluiten op een andere TV om te kijken of het probleem nog steeds aanwezig is. Is dat het geval dan is de Next de boosdoener, zo niet dan is de TV degene die het veroorzaakt.

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Toch weer een slimme tip. Dank je! Theotje, ik ga het uitproberen.

Mariska
Community Moderator
Community Moderator
  • 5609Posts
  • 588Oplossingen
  • 2881Likes

We zijn benieuwd @HenrYne, heeft de tip van Theotje geholpen? 

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Nee, nog niet. Ik ben nog een andere tv aan het regelen.

HenrYne
Topicstarter
Level 3
  • 16Posts
  • 2Oplossingen
  • 5Likes

Hallo Mariska,

 

Het probleem met het opstarten is gewijzigd van 'altijd' naar 'af en toe'.

Soms blijft de TV na een opstart gewoon aan. Soms valt het beeld weg en moet ik via de afstandsbediening het HDMI kanaal nogmaals aanklikken (waar Ziggo al op staat) 

Jij bent Moderator van Ziggo, kan ik via jou een vervangende Next aanvragen?

 

Meindert
Community Moderator
Community Moderator
  • 1046Posts
  • 162Oplossingen
  • 351Likes

Jammer dat dit probleem nog niet volledig is opgelost, @HenrYne . Natuurlijk regel ik graag conform de toezeggingen een vervangende mediabox voor je.
 

Ik zie dat jij je postcode nog niet volledig hebt ingevuld in je profiel. Zorg dat je postcode en huisnummer in je Ziggo Community profiel staan. Deze gegevens zijn niet openbaar te zien voor onze leden. Alleen de moderatoren kunnen je adresgegevens inzien. Geef je gegevens op in deze link (op de volgende pagina naar beneden scrollen en daar kan je deze gegevens kwijt). Zodra je volledige postcode is ingevuld, regel ik de rest voor je.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic