Renegade89
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

MediaBox XL verbruik niet lager met ECO-stand

Het onderwerp is inmiddels een hele bekende. Ik  heb gechat met Ziggo, adviseerde mij hier een poging te wagen.

 

Situatie: Mijn MediaBox verbruikt altijd ongeveer 30 Watt. Aan of uit. Op alle standen (Eco, midden, snelle start). Voor en na de update nog eens getest op alle standen. Toen nog eens getest op alle standen na herstellen fabrieksinstellingen. Het enige verschil, dat de MediaBox met starten een slak is. Het verbruik verandert simpelweg niet. 1 doodenkele keer heb ik een verbruik van 12 Watt gezien, zonder iets te wijzigen. Daarna weer doodleuk 30 Watt. Geen idee waar dat door kwam.

 

Onder uitzetten versta ik het uitzetten via bijbehorende afstandsbediening of door op de touch-knop aan de voorzijde van de box te drukken. Lichtje voorzijde box wordt dan oranje. Enige manier om 0 Watt te zien op de box is logischerwijs dus de stekker eruit, of schakelaar achterzijde omzetten.

 

De olifant in de kamer, de MediaBox, staat bij mij niet bekend als een probleemloos apparaat. Het werkt gelukkig wel stabiel voor alleen TV, maar heel het pakket over de MediaBox is vragen om problemen, dit heb ik ook bij mijn klanten vaak genoeg meegemaakt. Heb dit zelf nog even getest in de eerste weken, en toen gelijk in de telefoon geklommen voor een los modem.

 

Wat betreft dit euvel. Ik wil eigenlijk gewoon de nieuwe Next box ontvangen, omdat de ECO-stand duidelijk niet functioneert.

 

Hoor graag of jullie nog een gouden tip hebben.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

Zojuist gekeken. De watt meter staat op 0,3 ! Het verschil zit hem wellicht in de ECO stand aanzetten via systeem of via de vraag die wordt gesteld na het trage opstarten of je de ECO stand wilt blijven gebruiken. 

 

Snelheid starten valt me nog wel mee. Nu nog mogelijkheid standby na een uur, en het niet starten van het modem en telefonie als je geen internet over de box hebt lopen. 

Bekijk in context

12 Reacties 12
Steefb
Expert
Expert
  • 8021Reacties
  • 1407Oplossingen
  • 2245Likes

Hoe lang heb je gemeten? Is dit ook na bijv. 30 of 60 minuten eco uit ook nog het geval?

Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

Gemeten na paar minuten, tussendoor op de dag (box niet aan gehad de hele dag), na heel de nacht op stand-by te hebben gestaan. Stand-by staat op 4 uur.

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

Hallo,

Dit is een openbaar klant helpt klant forum, waar Ziggo Community Moderators meestal binnen een werkdag langskomen in ieder topic. Zij hebben t.o.v. de helpdesk meer kennis, meer mogelijkheden, meer rechten en kunnen 'dieper' het Ziggo-systeem inkijken. Als u wilt dat een Ziggo mod direct uw gegevens kan achterhalen, zet dan uw postcode en huisnummer in uw Ziggo profiel.


Als uw oude Mediabox 30W gebruikt, dan is dat voor de Mediabox beslist zuinig. Om allerlei redenen staat deze box juist vaak niet op de Eco-mode en gebruikt dan nog veel meer, maar dat zal u ondertussen ook wel opgemerkt hebben.

Dat Ziggo de oude Mediabox een tweede leven geeft, lijkt bijzonder 'groen'. Maar het gaat Ziggo alleen maar over de kosten besparing die het Ziggo oplevert, niet om het milieu. Volgens Ziggo functioneert de box na de update weer zo goed, dat men deze nog jaren kan gebruiken en een algemene vervanging dus niet nodig is. Wat Ziggo echter niet verteld is, dat de oude hardware in die box o.a. erg veel energie verbruikt en zelfs in standby nog veel meer energie verbruikt, dan wat een moderne box in gebruik nodig heeft.
Als Ziggo de stroomrekening moest betalen, dan lag die box allang bij de milieustraat. Maar omdat u die moet betalen, vindt Ziggo dat verbruik niet erg.


Natuurlijk kan u de nieuwe Next ontvangen, maar dan zal u wel het bijbehorende Ziggo abonnement moeten nemen.


Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

Pasi, ik snap je verhaal.

 

Ik ben zelf absoluut voorstander voor betere apparatuur en zolang het verantwoord en in verhouding is met oudere apparatuur door te gaan. Veel apparatuur in huis, zoals een televisie, 2 monitoren, een setje routers komt van de 2e hands markt af en doen het nog perfect (en zijn ook lekker zuinig trouwens).

 

- Zie bijlage van de opgegeven verbruikscijfers door Ziggo -

 

Echter. Er wordt door Ziggo een ECO-stand beloofd met een stand-by verbruik van 0,5 Watt, deze wordt nooit gehaald. Zou die box 3 Watt in stand-by afnemen, hoor je mij niet klagen want dan bespaar ik al 90%. Maar zelfs met die lage 3 Watt heb je het al over factor 6 afwijking van de belofte.

 

Dan is het niet gek dat bij mij (en vele anderen) de wenkbrauwen omhoog gaan om als je je verbruiks-meter op 30 ziet staan. Hebben we het over bijna factor 60 afwijking. Ter vergelijking, Mijn systeem (een bijna antieke OCZ 600 Watt voeding, X99 moederbord, Xeon 10-core processor en RX580 8GB), slurpt een paar watt in stand-by.

 

Het lage verbruik van de ECO-stand is in mijn optiek geen onmogelijkheid van de box in het algemeen, maar wel op mijn exemplaar. Ik mis iets heel simpels in het stand-by zetten, of mijn box deugt gewoon niet.

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

Stroom verbuik Mediabox.png

De in uw bijlage genoemde vermogens, komen mij allemaal bekend voor, behalve die voor de Eco-mode. Misschien alleen als u de stekker eruit trekt 🤣.

Tevens heeft de mediabox onlangs een firmware update gehad, waarbij e.e.a. behoorlijk is gewijzigd. Dus of de aangegeven waarden nog de juiste zijn, is zo-wie-zo de vraag. Grote kans dat Ziggo daar geen onderzoek naar heeft gedaan en/of deze publiek wil maken. Want die vermogens zijn natuurlijk niet meer van deze tijd en zijn beslist geen reclame.

Misschien kan een Ziggo mod u een duidelijk antwoord geven.

Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

De update heb ik gisteren gehad, maar dat stond ook al in mijn beginpost. Op de website van Ziggo worden de verbruikscijfers zo gebracht zonder onderscheid tussen oude of nieuwe software. Met de oude software heb ik dit ook uitgebreid getest maanden geleden, toen ook al hetzelfde euvel. Ik had de hoop dat de nieuwe software dit probleem eindelijk zou oplossen, maar niet dus.

 

Ik heb ook zojuist nog even gekeken en op 2 manieren in de ECO-stand gezet. Vraagt misschien om uitleg; na de langzame start door het instellen van de ECO-stand vraagt de box bij de eerstvolgende start of het wel de bedoeling was er zo lang over te doen. Ja dus, maar het verbruik bleef toch weer steken op die 30 Watt.

 

Ik denk dat we de conclusie kunnen trekken dat mijn box niet deugt, en dat Ziggo er maar naar moet kijken.

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

"...Ik denk dat we de conclusie kunnen trekken dat mijn box niet deugt, en dat Ziggo er maar naar moet kijken..."

Of uw Mediabox is niet goed of de lijst van/met stroomverbruik is niet goed.

Ik ben benieuwd wat Ziggo gaat antwoorden. De makkelijkste optie, hier op dit forum, is ( inderdaad ) uw Mediabox te vervangen, maar helpt dat ook?


Suc6


PS. voor diegene die willen weten wat de mediabox ( in hoogste standby ) per jaar verbruikt : iets minder dan 500kWh. Bereken hier zelf. Vandaar dat Ziggo dit niet graag benoemt en wel graag onder het vloerkleed poetst.

Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

Zojuist gekeken. De watt meter staat op 0,3 ! Het verschil zit hem wellicht in de ECO stand aanzetten via systeem of via de vraag die wordt gesteld na het trage opstarten of je de ECO stand wilt blijven gebruiken. 

 

Snelheid starten valt me nog wel mee. Nu nog mogelijkheid standby na een uur, en het niet starten van het modem en telefonie als je geen internet over de box hebt lopen. 

Bekijk in context

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

"...Zojuist gekeken. De watt meter staat op 0,3..."

Dat is netjes en scheelt veel energie/geld. Hoelang is dan de opstarttijd?

Als u toch aan het meten bent: wat gebruikt de Mediabox in vol gebruik? Is dat wat minder geworden dan die 59W maximaal ?

Renegade89
topicstarter
Gedreven Ontdekker
  • 6Reacties
  • 1Oplossingen
  • 2Likes

De opstarttijd is 1:30 minuut. Dat is voor mij prima te overzien. Het verbruik van het hele huis in rust is met 10% afgenomen door deze instelling. Het opgegeven maximaal van 59 Watt heb ik nog nooit gezien. Hoger dan 30 Watt komt mijn box niet, maar nu gelukkig wel een heel stuk lager 🙂

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

En opstarttijd van 1:30 min, dat valt mee. Helaas is 30W toch nog iets te veel van het goede.

Ik heb een Humax en ook daarop staat energiebesparing aan. Het opstarten duurt natuurlijk wat langer dan als die optie uitstaat, maar hoevaak op een dag zet je de box aan? Terwijl je de overig ( zeg ) 20 uur wel stroom bespaart.

Met al die 'ongeziene' stroom verbuikers, is vaak het totaal opgenomen vermogen in huis veel hoger dan men zou verwachten.

Pasi
Expert
Expert
  • 3147Reacties
  • 178Oplossingen
  • 1057Likes

Overigens, de KPN box. Kijk, dat zijn pas moderne waarden  :

KPN.png

Bron.

Uitgelicht topic