1
Vraag
2
Reacties
Broed131

Level 5
  • 63Posts
  • 2Oplossingen
  • 12Likes

Laatst update Mediabox Next: Lange laadtijden

Na laatste update Mediabox next laden de menu's TV-Replay, Movies en Series, Opgenomen heel traag of niet in

zie dan wel de benaming maar geen beeldjes zelfde verhaal bij de Next mini.

Heb de stroom er af gehaald en weer opnieuw opgestart zonder resultaat.

52 Reacties 52
Broed131
Topicstarter
Level 5
  • 63Posts
  • 2Oplossingen
  • 12Likes

Hallo,

De enigste problemen die ik nu ervaar is dat de Thumbnails zwart blijven en als ik het selecteer (tekst is wel te zien) dan weer moet wachten en als het eenmaal opgestart is werkt alles goed.

Groet

John M.

Level 7
  • 166Posts
  • 2Oplossingen
  • 50Likes

Hoe is nu momenteel bij jullie? Ik bemerk sinds vanavond dat thumbnails weer snel worden geladen en ook in het opname menu waarbij als er bij een opname meerdere afleveringen zijn dan worden deze ook sneller geladen. 

JeffvE

Level 10
  • 362Posts
  • 13Oplossingen
  • 83Likes

Grappig dat het bij je juist beter lijkt te worden, bij mij is het drama geworden.🙈

Ik kan mijn box niet meer aanzetten, zonder eerst enkele minuten geen beeld van de zender te hebben, geen EPG-info, en het blijkt dan ook niet meer mogelijk te zijn om de box van zender te verzetten. 

Ik dacht slim te zijn door een geforceerde software-update te doen (Box uitzetten met knop achterzijde, en vervolgens de min "-" in te houden), maar dit heeft het nu nog slechter gemaakt, daar ik blijf steken op de CS1002 melding.

 

Dus eigenlijk van de regen in de drup beland, maar gelukkig hebben we de ZiggoGo nog altijd.🤷‍

DirkZutphen

Level 6
  • 105Posts
  • 6Oplossingen
  • 69Likes

Bij mij is het sinds gisteravond ook weer normaal. Moest donderdag zelfs de box uitzetten aan de achterkant.

jacobus111

Level 5
  • 66Posts
  • 2Oplossingen
  • 39Likes

Ik heb hier sinds kort hetzelfde probleem, het is nu al november dus veel later dan het probleem bij jou voor kwam. alle verbindingen zijn goed is niets veranderd. zwarte beeldjes bij opnames die dus later wel laden, ook met zappen zwarte blokken ipv programmering duurt paar seconden en springt dan ook niet over naar volgende zender, duurt steeds paar seconden. heb jij er nog last van? p.s. ik heb die tv afbeeldingen niet in de zwarte blokjes staan.

Broed131
Topicstarter
Level 5
  • 63Posts
  • 2Oplossingen
  • 12Likes

Sinds gisteren alles weer normaal !!!

dick5

Level 2
  • 3Posts
  • 1Oplossingen
  • 1Likes

Bij mij ook alles weer normaal.

Ester

Level 3
  • 36Posts
  • 0Oplossingen
  • 5Likes

Hadden jullie ook problemen met 'vooruit spoelen' bij opgenomen programma's? Dat gaat bij mij sinds kort ook ontzettend traag.

 

En het laden van opgenomen programma's dus ook. Klopt het dat ik hier nog niet echt een oplossing heb gevonden?

John M.

Level 7
  • 166Posts
  • 2Oplossingen
  • 50Likes

Hoi @Ester dit probleem had ik niet.
Ik had wel een probleem dat als ik had doorgespoeld, dat hierna het geluid aan het haperen was, maar dit is gelukkig ook weg.

Bert

Level 21
T.E.A.M.
  • 74617Posts
  • 5108Oplossingen
  • 21677Likes

@Ester Dat zou eigenlijkk niet voor moeten kunnen komen.

Welke Next heb je?

Hoe maakt die verbinding met het modem? Via wifi of met een netwerkkabel?

Ester

Level 3
  • 36Posts
  • 0Oplossingen
  • 5Likes

Hoi Bert, ik heb de ‘gewone’ Next sinds ruim een jaar. Internet via wifi, download 100 Mbps en upload 20 Mbps. Volgens de Next is de signaalkwaliteit goed en de internetsnelheid hoog. Opnieuw opstarten na stroom eraf had niet geholpen. Vandaag nogmaals gedaan en hij is nu weer wat sneller. Misschien nog maar een paar keer doen. 😉

Bert

Level 21
T.E.A.M.
  • 74617Posts
  • 5108Oplossingen
  • 21677Likes

@Ester Mocht het allemaal niet vlot worden, laat het dan weten, dat moet op te lossen zijn.

jacobus111

Level 5
  • 66Posts
  • 2Oplossingen
  • 39Likes

Bij mij sinds week-end en box van de stroom halen geen problemen meer ervaren!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic