Dik van Beest
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Koppeling soundbar met afstandsbediening mislukt

Mijn tv-geluid van de Samsung TV speel ik af op een BRA3 soundbar in een Spectral TV-meubel.

De BRA3 is dmv een hdmi-kabel met de tv verbonden.

Met de ziggo afstandsbediening van de mediabox next kan ik het geluidsvolume van de BRA3 regelen.

Die koppeling valt na enige tijd echter weg, het geluid reageert niet meer. De BRA3 moet dan (met de afstandsbediening van de BRA3) even uitgezet worden en vervolgens weer aan, de koppeling is dan opnieuw in orde. Echter, na enige tijd (een uurtje, soms 2 uurtjes) doet zich steeds weer opnieuw hetzelfde probleem voor, heel irritant.

Merkwaardig detail : bij mijn vorige mediabox (type XL) had ik dit probleem niet, het doet zich nu pas voor bij mijn nieuwe Next box. Intussen is de Next box al vervangen door een nieuw exemplaar, echter nog steeds hetzelfde probleem.

Wat is de oplossing ??? 

20 Reacties 20
Vincent
Community Moderator
Community Moderator
  • 2191Posts
  • 213Oplossingen
  • 468Likes

Hallo @Dik van Beest en welkom op de Community! Wat gek dat de problemen zich bij de Next voordoen! Ook enorm zuur dat een vervangende Next het niet heeft opgelost. Als ik het goed begrijp heb je de soundbar ook gekoppeld via het menu? Op welke instelling staat 'bepaal je volume' via menu -> instellingen? Heb je een andere HDMI Kabel tussen soundbar en tv geprobeerd en eventueel op een andere HDMI poort? Laat het ons weten :-)!

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Hoi, dank voor de reactie.

De soundbar is via hdmi met de tv verbonden.

Bij menu>instellingen>beeld en geluid  van de Next box vind ik geen "bepaal je volume", hoe kom ik daar ?

Rikst
Community Moderator
Community Moderator
  • 2327Posts
  • 199Oplossingen
  • 283Likes

Hoi @Dik van Beest

Deze optie vind je via Menu -> Instellingen -> Beeld en geluid en dan onder de optie koppel je afstandsbediening aan andere apparaten Mocht je deze optie niet tegenkomen, dan ontvang ik graag even een foto van hetgeen jij wel ziet zodat ik mee kan kijken. 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Ja, dat heb ik gevonden, maar in de merkenlijst die dan getoond wordt, komt mijn systeem (geluidssysteem BRA3 in een Spectral tv-meubel) niet voor.

 

Is het aan te raden om de geluidsinstallatie niet alleen via HDMI met de tv te verbinden, maar ook via een optische kabel ?

Rikst
Community Moderator
Community Moderator
  • 2327Posts
  • 199Oplossingen
  • 283Likes

Ah, ja dan wordt het lastig die te selecteren. 

 

Ik weet niet precies wat voor functies je systeem allemaal heeft maar ik denk dat je kunt volstaan met een HDMI of optische kabel, beide is dubbelop. Als je een optische kabel hebt liggen kun je dat nog even testen. 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Probleem nog steeds niet opgelost.

Leverancier geluidsinstallatie weet het niet, Ziggo weet het niet. Wat nu ?

De oorzaak moet toch liggen bij de NEXT Box ?  Immers : bij de Mediabox XL, die ik eerst gebruikte, werkte alles perfect.

Wie draagt mij de oplossing aan ???

Monica
Community Moderator
Community Moderator
  • 241Posts
  • 40Oplossingen
  • 52Likes

Ontzettend balen dat het probleem nog niet is opgelost @Dik van Beest. Had je de tip van de optische kabel nog getest? Hopelijk heeft iemand op de Community toch nog de gouden tip voor je. 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Ik heb zowel de optische kabel als de hdmi kabel nu tussen de soundbar en de tv zitten, met alleen de optische kabel werkt de installatie niet.

 

Weet niet hoe dat komt.

 

Ik blijf er bij : het probleem ligt bij de NEXT box van Ziggo, die heeft waarschijnlijk een update nodig om e.e.a. op te lossen.

 

Helaas wil Ziggo dat niet aan mij bevestigen.

 

Heeft iemand een andere oplossing ?

Jiri
Community Moderator
Community Moderator
  • 910Posts
  • 96Oplossingen
  • 219Likes

@Dik van Beest Beide kabels is wat overdreven. Via dit filmpje kun je zien hoe je jouw BRA3 kunt instellen op een ander bronkanaal.

Ik heb nog niet helemaal in kaart welke koppeling er precies verloren gaat. Is dit de koppeling tussen de afstandsbediening van de Next en jouw soundbar?
Of valt het hele geluid na verloop van tijd weg? Valt de soundbar uit? Kun je dit nog specificeren?

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Op een gegeven moment kan ik met de Ziggo-afstandsbediening het geluid van de BRA3 niet meer bedienen, de koppeling valt dan weg en blijft staan op het ingestelde volumeniveau.

Ik moet dan met de afstandsbediening van de BRA3 de BRA3 uitschakelen en vervolgens ook weer inschakelen.

Op dat moment is de koppeling met de Ziggo-afstandsbediening weer hersteld en kan ik het geluidsvolume dus weer met de Ziggo-afstandsbediening regelen. Totdat het een paar uurtjes (zonder een aanwijsbare reden) weer fout gaat, de koppeling wegvalt en bovengenoemde procedure herhaald moet worden.

Jiri
Community Moderator
Community Moderator
  • 910Posts
  • 96Oplossingen
  • 219Likes

Raar dat de koppeling tussen de BRA3 de afstandsbediening steeds verdwijnt.

Ik ga even hardop met je meedenken: 

De Next is met HDMI verbonden met de TV.
De BRA3 is met HDMI verbonden met de TV.
Wanneer je in de Next de afstandsbediening wilt koppelen met de BRA3, kan hij dit apparaat niet vinden. Er lijkt dan ook geen rechtstreekse koppeling te zijn tussen de Next en de BRA3

De Next geeft het door aan de tv en de tv geeft het door aan de BRA3.

Dit kunnen we testen door een andere knop uit te zoeken waarmee je iets van de tv activeert. Rechts onderin op de afstandsbediening heb je de sourceknop. Wanneer de BRA3 niet meer op de volumeknoppen reageert, wil ik je vragen om op deze source knop te drukken. Wat zie je dan gebeuren? 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Dat zal ik uitproberen als het probleem zich de eerstvolgende keer voordoet

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Zowel in het geval als alles werkt, als in het geval dat de koppeling geluid/afstandsbediening niet werkt, krijg ik hetzelfde te zien als ik de sourceknop indruk.

 

Dit beeld verschijnt :

Zie hieronder het bestand "foto 1"

 

Jos
Community Moderator
Community Moderator
  • 175Posts
  • 19Oplossingen
  • 39Likes

Het lastige is dat we het hier zelf niet hebben in dezelfde setup. Hierdoor kunnen we het niet uitsluiten of nabootsen. 
Vreemd trouwens dat je met de optische kabel geen oplossing hebt. HDMI er dan wel uit tussen TV en BRA3? 

Daar kun je 2 kanten mee op namelijk: 
1: van Next naar BRA3
2: van TV naar BRA3

Op de TV/BRA3 zal je altijd wel de instelling moeten checken waar de output van het geluid op staat.
Op de BRA3 verwacht ik dat je een andere bron van geluid moet selecteren. 



 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Ik heb nu nog zowel de optische kabel als de hdmi-kabel tussen BRA3 en TV zitten, maar op de BRA3 nog niet (via het menu van de BRA3) ingesteld dat de ingang "optisch" geselecteerd moet worden ipv de ingang "HDMI".

 

Dat zal ik eerst eens gaan aanpassen en de hdmi-kabel, die van TV naar BRA3  loopt, loskoppelen.

 

Is dat wellicht de oplossing of moet ik nog meer doen ??

Jos
Community Moderator
Community Moderator
  • 175Posts
  • 19Oplossingen
  • 39Likes

Ik ben benieuwd, ik kan weinig anders bedenken namelijk dan deze 2 opties. Ik hoor het graag van je. 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Probleem niet opgelost.

 

BRA3 met TV verbonden met alleen de optische kabel.

 

HDMI kabel van BRA3 naar TV losgekoppeld, gevolg : geen geluid meer via de BRA3.

 

Toch heb ik op de BRA3 alleen nog de optische ingang geselecteerd, maar ik krijg alleen maar geluid als ik ook (behalve de optische kabel) de HDMI verbind tussen BRA3 en TV.

 

Na enige tijd vervolgens het oude probleem : koppeling tussen afstandsbediening en BRA3 verdwijnt en kan alleen hersteld worden door BRA3 even uit te schakelen en weer aan te zetten.

 

Hoe lossen wij dit op ???

Jos
Community Moderator
Community Moderator
  • 175Posts
  • 19Oplossingen
  • 39Likes

Ik lees dat je 2 dingen door elkaar haalt. Bij optische kabel tussen de TV/BRA3, heb je op de TV de output aangepast? Anders krijg je inderdaad geen geluid, want de TV weet niet wat jij aangesloten hebt. 

Bij de 2e optie, optische kabel tussen Mediabox/BRA3 is die selectie van input op de BRA3 essentieel. Anders weet deze niet waar die het geluid vandaan moet halen. 

 

Dik van Beest
topicstarter
Meedenker
  • 11Posts
  • 0Oplossingen
  • 0Likes

Intussen alle aansluitmogelijkheden van kabels uitgeprobeerd, zonder succes, het probleem blijft zich voordoen.

Nogmaals : bij de Mediabox xl was alles in orde, de ellende is begonnen bij het installeren van de Next Box. 

Mijn boerenverstand zegt mij dus dat er iets mis is met die Next Box.

Dat kan toch niet anders. De oplossing moet van Ziggo komen, ik begin het nu echt zat te worden.

Wat gaat u hieraan doen beste dames en heren van Ziggo ???