m_broks

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Koppelen LG televisie Next box

Al sinds we de Next hebben is de afstandsbediening te gebruiken voor het volume van de LG TV (55UH615V).

Laatst gaf de box aan dat de batterijen vervangen moesten worden en sindsdien werkt het volume niet meer. Dat was bij de vorige wissel ook, maar toen kon ik hem opnieuw koppelen in het menu. nu niet en het menu is ook anders, dus lijkt het na een update van de box niet meer te werken. Hopelijk is dit makkelijk op te lossen want met 2 afstand bedieningen is onhandig. Overigens de op dit forum geboden suggesties al geprobeerd.

5 Reacties 5
Redsub

Stamgast
  • 45Posts
  • 1Oplossingen
  • 16Likes

@m_broks Dat kan via Beeld en geluid , ga naar Koppel afstandsbediening aan audiosysteem,  dan optie voor tv en volg de stappen.

m_broks
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

@Redsub Dat is precies wat ik gedaan heb en dan werkt het niet.

Ook geprobeerd met de eerste 4 tekens van het typenummer van de TV, dan werkt het niet.

Ook geprobeerd met eerst een merk TV en daarna weer LG, dan werkt het niet.

Ook geprobeerd met de reset van de AB met de terugspoel toets en TV toets ingedrukt houden, dan werkt het niet.

Mediabox en TV spanningsloos en weer aan, dan werkt het niet.

Terwijl met de vorige firmware koos je voor koppelen en dan met de mute toets en werkte het altijd wel.

Zijn er nog andere suggesties?

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@m_broks van harte welkom op de Ziggo Community. Goed dat je het hier even vraagt, dit is inderdaad wel wat merkwaardig.

Je geeft aan de tips vanuit de Community te hebben gebruikt: bedoel je dan deze stappen

Wat je ook nog kunt proberen is dit:

- Haal de batterijen uit de afstandsbediening. 
- Zet de mediabox uit en wacht 3 minuten.
- Plaats de batterijen en leg de afstandsbediening op de box.
- Zet de mediabox aan en wacht tot deze online is

- Koppel opnieuw je afstandbediening.

Wil je ons informeren of het hiermee misschien wél lukt? 🙂

m_broks
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Hallo Jacob,

Het is deels gelukt met de procedure die je omschreef. 

Het lukt met koppelen (de volume knoppen reageren) zodra je bevestigt dat het werkt krijg je een scherm met bevestiging en een groen vinkje (dan werkt het nog) maar als je dan op OK drukt werkt het niet meer. Ik heb dit op verschillende manieren geprobeerd.

Meindert
Community Moderator
Community Moderator
  • 524Posts
  • 54Oplossingen
  • 115Likes

Heel apart dat dit nog niet is opgelost na deze handelingen, @m_broks
Ik zit nog met een paar vragen: 

-Alle andere opties, zoals onder andere de voice control werken wel allemaal zonder problemen? 
-Wordt het geluid van je LG rechtstreeks vanuit de LG geregeld of maak je gebruik van externe boxen?
-Werkt de Mute knop wel? 


Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Uitgelicht topic