1
Vraag
2
Reacties
Kevinmastah

Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

Kanaal 21 en 123 geluid cut outs

Op deze 2 zenders valt het geluid weg.

De roze gloed op kanaal 21 is opgelost.

 

Nu het geluid nog op deze 2 zenders.

Het geluid valt om de paar seconden heel even weg.

Dit is alleen op deze 2 zenders.

 

https://community.ziggo.nl/t5/TV-Radio/Kanaal-21-TLC-en-Kanaal-123-ID/m-p/1051753#M116215

Oplossing

Geaccepteerde oplossingen
Lycke
Community Moderator
Community Moderator
  • 12756Posts
  • 1055Oplossingen
  • 4968Likes

Goedemorgen allemaal! 

Het heeft wat voeten in de aarde gehad, maar het probleem lijkt gevonden en opgelost! Het zou dus nu niet meer moeten spelen. Ik hoor (lees) heel erg graag hoe jullie ervaring nu is  ^^. 

Bekijk in context

24 Reacties 24
mvantoor

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

Wij kijken via de Mediabox Next en hebben hier sinds een week ook last van. Het is redelijk storend dat het geluid om de zoveel seconden even wegvalt, hierdoor is de beleving van het programma dat je aan het volgen bent een heel stuk minder.

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@mvantoor 

Ik kijk via een ci+ module en via een Denon receiver.

Het ligt echt aan de bron en deze 2 zenders.

De rest is gewoon goed.

Het gaat om de doorgifte van Ziggo.

Voordat er weer gevraagd gaat worden om foto’s te maken van installatie en bekabeling.

Die is gewoon goed.

 

Alleen deze 2 zenders hebben cut out van geluid!!

Gelukkig is de roze gloed van kanaal 21 wel opgelost zonder zelf maar iets gedaan te hebben.

Ook dit probleem lag aan de bron en doorgifte van Ziggo.

Voor dit probleem heb ik zelf ook niets hoeven doen. Met bekabeling en instellingen enz.

Na ja enige wat ik wel gedaan had is het probleem aankaarten op dit forum 😉

mvantoor

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

@Kevinmastah Wij kijken ook via een Denon receiver waarop de Mediabox Next direct is aangesloten via de bijgeleverde 4k gecertificeerde HDMI kabel. Alle coax kabels zijn vorig jaar nog vernieuwd door kabelkeur gecertificeerde kabels van Hirschmann dus hier kan het niet aan liggen.

 

Heb net ook even ID (kanaal 123) getest en daar valt het geluid inderdaad ook om de zoveel seconden even weg. Heel irritant. Op de overige zenders die we normaal gesproken kijken hebben we dit issue niet.

 

Ik heb sterk het vermoeden dat het Dolby audio signaal van deze kanalen niet goed wordt doorgegeven. Als ik nl. de Dolby Audio instelling op de Mediabox Next aanpas van "Volg signaal", welke cut outs tot gevolg heeft, naar "Uit" dan zijn er geen cut outs meer maar dan is de uitvoer ook alleen stereo en een stuk zachter i.p.v. multi-channel. Stel ik deze in op "Altijd aan" dan lijken er ook geen cut outs te zijn en dan is het geluid ook een stuk zachter wat mij doet vermoeden dat de Mediabox Next dan zelf iets van conversie doet en zelf een Dolby signaal genereert.

 

Nou maar hopen dat de leverancier van deze kanalen en Ziggo het probleem snel oplossen.

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@mvantoor 

Het ligt ook niet aan onze aansluiting, bekabeling, apparatuur of instellingen.

 

De bron en doorgifte van Ziggo is gewoon gaar van deze 2 zenders.

Alle andere zenders geen problemen.

Ziggo moet in dit probleem duiken en oplossen.

Lycke
Community Moderator
Community Moderator
  • 12756Posts
  • 1055Oplossingen
  • 4968Likes

Hey @Kevinmastah en @mvantoor. Sorry voor de late reactie! 

Ik heb kanaal 21 en 123 net een paar minuten aan gehad en heb geen momenten gehad van een weggevallen geluid. 

Wat ik opvallend vind is dat jullie beide aangeven dat jullie een denon receiver gebruiken. 

Natuurlijk wil je deze blijven gebruiken en dat moet ook zeker gewoon kunnen. Maar ik ben wel benieuwd naar wat er gebeurt als je kijkt zonder deze receiver. Puur om te onderzoeken waar het probleem precies zit. Hoe gaat het dan? 

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@Lycke Zojuist getest met de tv speakers.

en de Denon uit.

Ook dan valt het geluid willekeurig heel even weg.

 

**Alleen bij deze 2 zenders**

Lycke
Community Moderator
Community Moderator
  • 12756Posts
  • 1055Oplossingen
  • 4968Likes

Vreemd. Ik heb mijn collega's even gevraagd of ze ook de tv eens aan willen zetten op die zenders, om te checken. Ik kom er op terug! 

 

En mochten er andere gebruikers hier meelezen die ook willen/kunnen testen hoe het bij hun gaat op deze zenders; graag! 

 

@mvantoor. Ik ben ook benieuwd hoe het bij jou gaat zonder receiver. En zou je voor mij je postcode en huisnummer in je profiel kunnen invullen? Dan kan ik ook nagaan of jullie in eenzelfde regio wonen. 

mvantoor

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

Beste @Lycke,

 

Bedankt voor je reactie. Ik heb zojuist ook een test uitgevoerd door de Mediabox Next 4k (software versie 4.43) direct op de Tv aan te sluiten en het issue is dan ook aanwezig. Deze Tv ondersteunt diverse Dolby signalen net als mijn Denon receiver. Mogelijk dat jouw tv dit niet ondersteunt en daardoor dit type signaal niet wordt gebruikt voor het geluid en je het daardoor niet merkt. De Mediabox instelling voor Geluid staat ingesteld op "Volg signaal" wat volgens mij inhoudt dat deze het geluidssignaal dat bij de zender hoort "puur" doorgeeft aan de tv/receiver en haperingen tot gevolg heeft als dit Dolby Digital signaal niet goed doorkomt.

 

Wat mij opvalt is dat wanneer ik naar een programma op TLC kijk via terug kijken het issue niet optreedt en het geluid niet onderbroken wordt. Ik heb daardoor sterk het vermoeden dat het Dolby Audio signaal bij TLC en ID niet goed door wordt gegeven tijdens live tv kijken. Alle andere zenders die het geluid in Dolby Digital doorgeven vertonen dit gedrag niet.

Lycke
Community Moderator
Community Moderator
  • 12756Posts
  • 1055Oplossingen
  • 4968Likes

Het gaat natuurlijk niet alleen om mijn tv, maar ook bij mijn collega's. Daarbij zie ik hier nu ook geen andere melders langskomen, nog. 

Wat voor tv hebben jullie? 

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@Lycke 

Sony 55xh9505 uit 2020

Kijk via Ci+ module.

Denon x4700h uit 2020.

Alle apparaten zijn up to date.

Regio Zuid-Holland.

MegaMad

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hi,

 

Wij hebben de genoemde drop-outs van het geluid op TLC ook.

Setup: een CI+ module in een LG UM7600PLB2 met een Samsung HW-T550/XN soundbar.

 

Het lijkt alleen op te treden tijdens de reguliere uitzendingen, niet tijdens de reclameblokken.

RoWi.

Level 20
Expert
  • 15777Posts
  • 678Oplossingen
  • 4978Likes

De enige oplossing lijkt in te stellen op Stereo te zijn. Ook bij mij via een andere provider gebeurt dit nog steeds met Discovery het ligt dus niet direct bij Ziggo. Ik keek de afgelopen weken juist bewust via de ongecodeerde kanalen via de kabel naar Discovery. 

 

 

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@MegaMad 
Hier tijdens reclameblokken ook sounds drop outs.

 

@RoWi. op Stereo instellen is eventueel een tijdelijke oplossing maar slaat eigenlijk nergens op. Juist deze 2 zenders zenden 5.1 uit.

En nogmaals alleen bij de deze 2 zenders het geluidsprobleem.

RoWi.

Level 20
Expert
  • 15777Posts
  • 678Oplossingen
  • 4978Likes

Mee eens. Het slaat nergens op toch lijkt het noodzakelijk.

En inderdaad ac3 5.1 is beschikbaar bij Discovery 

Kevinmastah
Topicstarter
Level 9
Expert
  • 283Posts
  • 4Oplossingen
  • 91Likes

@RoWi. 

Ik heb het hier over 

-Kanaal 21 TLC

-Kanaal 123 ID

 

@RoWi. jij hebt het over Kanaal 17 Discovery Channel.

Kanaal 17 is hier maar stereo

 

RoWi.

Level 20
Expert
  • 15777Posts
  • 678Oplossingen
  • 4978Likes

Ow mijn excuses. Ik las verkeerd het gaat om andere kanalen van de Discovery groep.

 

mvantoor

Level 2
  • 4Posts
  • 0Oplossingen
  • 2Likes

@Lycke 

Tv: LG OLED65C9PLA

Receiver: Denon AVR X2500h

Setop box: Ziggo Mediabox 4K

Allen voorzien van de meest recente firmware

MegaMad

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

@Kevinmastah ik let normaal niet zo goed op bij reclames, maar ik heb gisteren gemerkt dat het idd ook tijdens reclames is.

Erik P
Community Moderator
Community Moderator
  • 3208Posts
  • 575Oplossingen
  • 756Likes

Bedankt voor jullie toelichtingen! Ook opmerkelijk dat jullie dit alleen op 2 zenders ervaren.

Een rode draad is nog lastig te ontdekken. Tot nu toe weten we:
- Geluid op stereo zetten is een tijdelijke oplossing
- Het speelt zowel op CI+ als Mediabox Next
- Dit ervaren jullie als het geluid rechtsreeks via de tv komt, maar ook als het geluid via Soundbar gaat
- Gebeurt vaak tijdens reclames

Ik heb hier intern melding van gemaakt, mochten anderen dit ook ervaren dan ontvangen we graag voorbeelden!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic