1
Vraag
2
Reacties
mjhaeck

Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

Kanaal 200 niet beschikbaar met CI+ module.

Hallo, ik plaats maar een oproep binnen de community omdat ik simpel weg geen antwoord bij Ziggo kan vinden op mijn vraag; Kanaal 200 is niet beschikbaar met CI+ module. Waarom niet en hoe kan ik dit regelen?

Kanaal 200 is gewoon beschikbaar op de mediabox, maar niet met de CI+ module.

Kom alsjeblieft niet met het antwoord met Viaplay app, want dat heb ik al en daar kunnen we gewoon gebruik van maken. Maar bij onze andere tv met CI+module is kanaal 200 niet beschikbaar.

Weet iemand hier een antwoord op??

Is de CI+ module uberhaubt geschikt om kanaal 200 te ontvangen?? 

Oplossing

Geaccepteerde oplossingen
mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

Beste @Bert @Theunissen1971 @youriy @RoWi. @Steefb het probleem is bij mij opgelost.

De oplossing is; CI+module uit je TV halen en je TV opnieuw installeren dmv terug zetten naar fabrieksinstellingen. Nadat je TV opnieuw geinstalleerd heb, CI+module terug plaatsen in je TV. Dan herkend je TV de CI+ module als een nieuwe smartcard. Dan even een tijdje wachten en zijn al je abonnement kanalen terug op TV inclusief kanaal 200.

Uitgebreide beschrijving, zie website van Ziggo: CI module opnieuw instellen 

 

dank jullie allemaal voor het meedenken!👍🏻👍🏻

 

Bekijk in context

21 Reacties 21
Bert

Level 21
T.E.A.M.
  • 76372Posts
  • 5203Oplossingen
  • 22515Likes

De CI+ module met smartcard is geschikt voor kanaal 200.

 

Ga naar Mijn Ziggo met de TV aan.

Mijn Ziggo -> Producten -> Televisie, naar beneden scrollen tot de smartcard te zien is en klik op Zenders herstellen en op de volgende pagina op Opnieuw ophalen.

 

Zo kijk je Formule 1 met Viaplay bij Ziggo

 

Let op: Voor kanaal 200 heb je een mediabox of CI+ module EN een Viaplay-abonnement via Ziggo nodig. Op kanaal 200 kijk je alleen Formule 1, dus geen films en series.

 

Viaplay Xtra kijken | Zenderoverzicht Ziggo

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

Dank voor je reactie!

Alleen is mijn CI+ module niet zichtbaar in Mijn Ziggo. Ziggo klantenservice wist ook geen antwoord op dat CI+ module / smartcard niet zichtbaar was in Mijn Ziggo. Ik heb zelfs 2 mediaboxen staan terwijl ik er 1 heb.

 

ik heb gegokt op de mediabox en zenders hersteld en helaas kreeg ik bij kanaal 200 de melding: zender niet geïnstalleerd.

Hoe nu verder?

 

AlexHelpt

Level 16
  • 1536Posts
  • 249Oplossingen
  • 665Likes

Even voor de volledigheid: Viaplay is afgenomen via Mijn Ziggo, en de smartcard die in de CI+-module zit staat niet in Mijn Ziggo geregistreerd?

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

Dat klopt, AlexHelpt! Ik stuur een screenshot mee voor de verduidelijking.

812560A8-7360-43B9-A111-EAF2E140A78A.png

Wim C.

Level 18
T.E.A.M.
  • 6502Posts
  • 240Oplossingen
  • 5066Likes

@mjhaeck het lijkt me toch dat als je via je Ziggo-smartcard en je CI+module wèl alle andere zenders kunt ontvangen, het spul bij Ziggo ergens geregistreerd staat. Wij kunnen (gelukkig) niet in je gegevens kijken, maar een Ziggo-moderator kan dat wèl en hij of zij hebben de tools en kennis om diepgravende uitdagingen aan te gaan.

Het kan niet anders dat dit tot een oplossing gaat leiden.

RoWi.

Level 20
  • 18504Posts
  • 766Oplossingen
  • 6352Likes

@mjhaeck heb je ook via de TV zelf de zenders opnieuw gezocht? Uiteindelijk zal toch de tuner van je TV die kanalen moeten vinden, daar heeft een CI module en smart card zover ik weet geen invloed op.

amvih

Level 10
  • 404Posts
  • 12Oplossingen
  • 200Likes

Als ik je screenshot bekijk lijkt het of Viaplay nog niet is toegevoegd, je kunt dat wel doen door op de button "voeg nu toe" te klikken.

Wim C.

Level 18
T.E.A.M.
  • 6502Posts
  • 240Oplossingen
  • 5066Likes

@amvih scherp gezien! 👍🏻

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

@Wim C. Dank voor je reactie en het meedenken. Het klopt ook wat je schrijft. Ziggo-moderator kon mij hier in niet verder helpen omdat hij gewoonweg niet kon verklaren waarom de ci+module niet in Mijn Ziggo terug is te zien. Dit vraagt meer uitzoek werk samen met Ziggo klantenservice. To be continued…

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

@RoWi. dank voor je reactie. Op advies van Ziggo klantenservice heb ik de zenders opnieuw geïnstalleerd, helaas zonder resultaat. Ik zal dit verder met Ziggo op moeten nemen. Is toch niet zo gemakkelijk als ik dacht.

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

@amvih Dank voor je reactie en ik dacht ook dat het issue was, maar zodra je die button gebruikt, maakt het inzichtelijk per wanneer je viaplay heb en kan afmelden voor viaplay. 

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

Ter info: kanaal 200 werkt gewoon op onze mediabox!👍🏻 Maar helaas nog niet op de ci+module. Ik hoop gauw hiervoor de oplossing te vinden zodat ik het hier kan delen.

Steefb

Level 20
  • 16114Posts
  • 3013Oplossingen
  • 7478Likes

@mjhaeck Je kunt op de TV met module wel de andere gecodeerde kanalen bekijken?

 

Zie je helemaal niets of krijg je een melding?

RoWi.

Level 20
  • 18504Posts
  • 766Oplossingen
  • 6352Likes

@mjhaeck  schreef:

@amvih Dank voor je reactie en ik dacht ook dat het issue was, maar zodra je die button gebruikt, maakt het inzichtelijk per wanneer je viaplay heb en kan afmelden voor viaplay. 


Wat een rare tekst is dat dan, dit terzijde. 

mjhaeck
Topicstarter
Level 2
  • 9Posts
  • 1Oplossingen
  • 6Likes

@Steefb Ja ik kan ESPN via de module ontvangen en zien. 

Ik ga dit verder oppakken met Ziggo.

dank voor je reactie!

youriy

Level 17
  • 3046Posts
  • 153Oplossingen
  • 724Likes

Op dezelfde frq. zitten 2M en nickelodeon HD, ontvang je die wel?

Theunissen1971

Level 5
  • 41Posts
  • 1Oplossingen
  • 8Likes

Vandaag (omstreeks 15:00 uur) heb ik via "Mijn Ziggo" een abonnement voor "Viaplay"afgesloten, waarbij ik gebruik maak van drie CI+ modules in televisies. Na het afsluiten ervan kon ik op twee televisies zender 200 ontvangen en op één televisie niet. De twee televisies waarop ik zender 200 kan ontvangen, die zijn voorzien van een  "Smit CI+ Module" (van meer dan 10 jaar oud) en de televisie waarop ik zender 200 niet kan ontvangen, daar zit een Quantis CI+ 1.3 module (is circa 4 jaar oud) in. 

Bert

Level 21
T.E.A.M.
  • 76372Posts
  • 5203Oplossingen
  • 22515Likes

@Theunissen1971 wat gebeurt er als je via Mijn Ziggo de zenders opnieuw ophaalt met de TV aan?

Theunissen1971

Level 5
  • 41Posts
  • 1Oplossingen
  • 8Likes

@Bert, bedoel je op de televisie waarop het niet werkt ?

 

Dat het op die televisie niet werkt is ook geen ramp, dat is een televisie op een slaapkamer die amper wordt gebruikt.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic