Ralph de Vreugd
Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Kan volume niet meer regelen via mijn Yamaha RX-AS710 D versterker, opnieuw koppelen helpt niet.

Hallo, 

Ik kan ineens (waarschijnlijk door de laatste update) het volume niet meer regelen via mijn Yamaha RX-AS710 D versterker met de Next-afstandsbediening, opnieuw koppelen helpt niet. Het was al niet perfect qua volumebediening, want de afstandsbediening sprong steeds van de volume-instellingen af en dan moest je weer opnieuw koppelen. Het vreemde is dat het alleen geldt voor het volume, de rest van de functies werkt prima.

Heeft iemand de oplossing?

 

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Dolfff
Expert
Expert
  • 2183Posts
  • 65Oplossingen
  • 490Likes

Misschien de stomste tip maar doe voor de zekerheid even nieuwe batterijen in je ab.

Verder vroeg ik me af of er misschien in je Yamaha een instelling zit die het verhindert?

De Next instelling "Eén knop voor aan- en uitzetten” moet op AAN staan, check dat voor de zekerheid nog even.

 

Helpt dat allemaal niet dan:

ALLE apparaten even van de stroom halen en dan alles weer opstarten.

Helpt dat ook niet dan zou ik proberen de Next naar fabrieksinstellingen te zetten (je opnames blijven bewaard) en dan je ab opnieuw te koppelen.

Dat koppelen, doe je dat door hem naar knopjes te laten “raden”? (of mss is dat alleen bij tv, dat weet ik niet, heb zelf geen avr). Misschien heb je meer succes met het kiezen van het type nr.

Bekijk in context

7 Reacties 7
Dolfff
Expert
Expert
  • 2183Posts
  • 65Oplossingen
  • 490Likes

Misschien de stomste tip maar doe voor de zekerheid even nieuwe batterijen in je ab.

Verder vroeg ik me af of er misschien in je Yamaha een instelling zit die het verhindert?

De Next instelling "Eén knop voor aan- en uitzetten” moet op AAN staan, check dat voor de zekerheid nog even.

 

Helpt dat allemaal niet dan:

ALLE apparaten even van de stroom halen en dan alles weer opstarten.

Helpt dat ook niet dan zou ik proberen de Next naar fabrieksinstellingen te zetten (je opnames blijven bewaard) en dan je ab opnieuw te koppelen.

Dat koppelen, doe je dat door hem naar knopjes te laten “raden”? (of mss is dat alleen bij tv, dat weet ik niet, heb zelf geen avr). Misschien heb je meer succes met het kiezen van het type nr.

Bekijk in context

Ralph de Vreugd
topicstarter
Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Hi Dolfff, bedankt voor de tips, ik ga het even uitproberen… Fingers crossed! 

 

 

Dolfff
Expert
Expert
  • 2183Posts
  • 65Oplossingen
  • 490Likes

Oké we zullen voor je duimen (de hele community, zie je het voor je?)

Fijn als je ook terugkoppeling geeft van de resultaten.

Ralph de Vreugd
topicstarter
Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Hhhhh hallo allemaal! Nou Dolfff, ik heb uitsluitsel, heb de batterijen gewisseld en de volumeknop doet het nu weer, ook apart, de rest van de knoppen deed het gewoon! Super dat dit nu is opgelost, hoop dat dit voor meer mensen de oplossing zal zijn!

 

Bedankt!   

Rikst
Community Moderator
Community Moderator
  • 2508Posts
  • 214Oplossingen
  • 325Likes

Hi @Ralph de Vreugd 

Welkom op de Ziggo Community! Het volume regelen is toch wel een erg handige optie bij een versterker 😉 Fijn dat alles weer werkt na de tip van @Dolfff!

Dolfff
Expert
Expert
  • 2183Posts
  • 65Oplossingen
  • 490Likes

Oh grappig, dat was eigenlijk de tip waarvan ik het minste verwachtte haha. Het kan ook zijn dat je ab daardoor even gereset is. Ik bedoel: als je de oude batterijen er even uitgehaald had en weer terug gedaan, had dat mogelijk hetzelfde resultaat gegeven. Ik denk eerder dat dat het is want die batterijen gaan niet zo snel leeg dacht ik.

Maar eind goed al goed. Dank voor het terugkoppelen ook.

Ralph de Vreugd
topicstarter
Ontdekker
  • 6Posts
  • 0Oplossingen
  • 0Likes

Ja de wonderen zijn de wereld nog niet uit!

Uitgelicht topic