RobbieR2
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 4Likes

Interactieve tv (on demand) met CI+ en QLED werkt niet meer na nieuwe modem

Sinds vervanging van mijn modem deze week (25 november 2019) werkt interactive TV/TV on demand niet meer goed.

 

Probleem:

Wanneer ik on demand start en een serie of film aanzet vaslt deze na 5 minuten uit. Ik krijg verschillende meldingen (ITV 135,ITV105 en ITV 131). 

 

Ik heb een Samsung QLED 4K QE49Q6FN (tv uit 2018) met een CI+ module. T/m de vervanging van het modem nooit dit probleem gehad maar sinds nieuw modem heb ik dit probleem. Verder doet de TV het goed, Youtube werkt ook mop de TV of andere apps via internet. 

Volgende heb ik al gedaan:

-Reset modem

-Reset TV

-Verbinden TV met Wifi of bekabeld

-Stroom van TV en Modem

-Ziggo heeft op afstand mee gekeken en niets kunnen vinden

 

Heeft iemand dit probleem al gehad of een oplossing?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Dave!
Super Expert
Super Expert
  • 15101Reacties
  • 628Oplossingen
  • 3294Likes

Probeer eens het Gastennetwerk open te zetten 

 

in je modem, dan de TV verbinden, kan zijn dat er een bug in zit zodat niet alle apparaten verbonden kunnen worden.

 

Haal wel de kanalen van Automatisch af en zet deze op Handmatig 

 

Login op http://192.168.178.1

En ga dan naar Geavanceerde instellingen.

 

Foto 2 -

Klik op Draadloos signaal en zet de kanalen zoals foto aangeeft, mag op de 2,4 GHz 1,6,11 zijn en op de 5GHz 36-38-40-48 - Hoger als kanaal 48 wordt niet ondersteunt.

 

Foto 3 - is hoe het staat

 

Foto 4 - Macfilter - hier staat hij uit.

 

 

Bekijk in context

11 Reacties 11
RobbieR2
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 4Likes

teun,

Ik zie maar 1 naam van de WiFi. Ps bekabeld werkt ook niet.

Teun
Expert
Expert
  • 3885Reacties
  • 163Oplossingen
  • 616Likes

Welk modem heb je ? 

 

Teun

 

 

RobbieR2
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 4Likes

Zie foto:

 

Teun
Expert
Expert
  • 3885Reacties
  • 163Oplossingen
  • 616Likes

Je modem heeft 2 netwerken de 2.4 en 5 ghz. Door in te loggen in het modem kun je achter de 5g netwerk je ziggo ssid veranderen door er -5G achter te zetten. dus maw : je netwerknaam van de 2.4 is bijvoorbeeld: ziggo12345 dan wordt de 5 ghz netwerknaam ziggo12345-5G. lukt het je ook om hier de waardes van je modem te plaatsen?

Het gekke is dat wij het probleem hier in Emmen ook hebben, maar dan met panasonic tv icm een cisco 3928 modem. Tot nu toe heb ik het helaas nog niet kunnen oplossen. Bij een van deze klanten heb ik een samsung op proef gezet en die doet het wel goed. 

Teun.

Dave!
Super Expert
Super Expert
  • 15101Reacties
  • 628Oplossingen
  • 3294Likes

Probeer eens het Gastennetwerk open te zetten 

 

in je modem, dan de TV verbinden, kan zijn dat er een bug in zit zodat niet alle apparaten verbonden kunnen worden.

 

Haal wel de kanalen van Automatisch af en zet deze op Handmatig 

 

Login op http://192.168.178.1

En ga dan naar Geavanceerde instellingen.

 

Foto 2 -

Klik op Draadloos signaal en zet de kanalen zoals foto aangeeft, mag op de 2,4 GHz 1,6,11 zijn en op de 5GHz 36-38-40-48 - Hoger als kanaal 48 wordt niet ondersteunt.

 

Foto 3 - is hoe het staat

 

Foto 4 - Macfilter - hier staat hij uit.

 

 

Bekijk in context

Teun
Expert
Expert
  • 3885Reacties
  • 163Oplossingen
  • 616Likes

Hoi @Dave- 

 

Zit deze optie ook in de 3928? weet jij dat toevallig? zie mijn probleem hierboven.

 

Teun

Dave!
Super Expert
Super Expert
  • 15101Reacties
  • 628Oplossingen
  • 3294Likes

Helaas niet in de Cisco 3929 ? @Teun 

RobbieR2
topicstarter
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 4Likes

@Teun  en @Dave- , thanks het werkt nu weer!! Heb handleiding van dave gevolgd.

 

Opgelost met jullie hulp, erg bedankt!

Teun
Expert
Expert
  • 3885Reacties
  • 163Oplossingen
  • 616Likes

Top. Goed dat het weer werkt en bedankt voor de terugkoppeling!

 

 

Teun

Dave!
Super Expert
Super Expert
  • 15101Reacties
  • 628Oplossingen
  • 3294Likes

Graag gedaan ?

Geen Z_ Fan sin
Ontdekker
  • 1Reacties
  • 0Oplossingen
  • 0Likes

De combinatie van een Ci+ module en een mediabox aangesloten op een Samsung Qled TV werkt inderdaad niet. (55Q65T)

Het is  of de één of de ander, in combinatie werkt de Ci+ module niet meer en geeft de meldingen "zender gecodeerd" en bij kanaal 14 "service niet beschikbaar"  Dit is het geval bij zowel de Horizon box als de Next box. Zelf heb ik de mediabox daarom aangesloten via een Homecinema set omdat veel van de functionaliteit van de mediabox ook op de TV voorhanden is, bijvoorbeeld opnemen en timeshift en de elektronische programma gids.