1
Vraag
2
Reacties
Teuntjuhhh

Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes

Humax mediabox geen signaal of alleen flikkerende kleuren

Hallo,

ik heb een humax mediabox. Alles aangesloten zoals omschreven in de handleiding maar hij geeft geen signaal of alleen flikkerende kleuren. Kan het zijn dat de coax-kabel van Ziggo niet compatible is met de coax-kabel die in de muur zit? Heb allerlei dingen geprobeerd (andere coax ipv die van ziggo, wifi veranderd). De tv werkt wel gwn zonder mediabox via de coaxpoort en kabel van de tv, maar niet via de mediabox.
 

ligt dit aan de coax-kabel die is getrokken in de muur? Lijkt mij sterk aangezien die relatief nieuw is.

Oplossing

Geaccepteerde oplossingen
anoniemforum

Level 18
T.E.A.M.
  • 9694Posts
  • 579Oplossingen
  • 2626Likes

kun je ook het plastic kapje van de splitter verwijderen 

daarna de splitter stevig in het aop duwen

Bekijk in context

11 Reacties 11
anoniemforum

Level 18
T.E.A.M.
  • 9694Posts
  • 579Oplossingen
  • 2626Likes

krijg je wel de menu te zien?

en kun je eens foto’s maken van de aansluit punten en ook van de hoofdaansluiting het aop (abonnee overname punt)

Teuntjuhhh
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes
anoniemforum wrote:

krijg je wel de menu te zien?

en kun je eens foto’s maken van de aansluit punten en ook van de hoofdaansluiting het aop (abonnee overname punt)

Ja, menu werkt gewoon.

hier de foto’s.

 

Teun

Level 17
  • 4200Posts
  • 181Oplossingen
  • 806Likes

Ik zou de kabel die naar de humax gaat eens rechtstreeks aansluiten. En dan eens kijken wat er dan gebeurt. Op de foto van het beeld is duidelijk te zien dat je signaal ernstig verstoord is. Splitter op splitter (zoals op de foto) gaat niet echt werken.

 

Teun.

anoniemforum

Level 18
T.E.A.M.
  • 9694Posts
  • 579Oplossingen
  • 2626Likes

kun je ook het plastic kapje van de splitter verwijderen 

daarna de splitter stevig in het aop duwen

Teuntjuhhh
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes

De kapjes eraf halen heeft voor een groot deel gewerkt. Echter zie ik nog steeds blokjes tevoorschijn komen. Toen ik de humax op de tv beneden (zo goed als rechtstreeks) aansloot deed hij het wel goed. Ik denk niet dat het met de dubbele splitter te maken heeft gezien de tv beneden wel werkt. Nog andere suggesties? Of ligt het toch aan de kabel in de muur die niet compatibel met die van de humax(ziggo) is?

anoniemforum

Level 18
T.E.A.M.
  • 9694Posts
  • 579Oplossingen
  • 2626Likes
Teuntjuhhh wrote:

De kapjes eraf halen heeft voor een groot deel gewerkt. Echter zie ik nog steeds blokjes tevoorschijn komen. Toen ik de humax op de tv beneden (zo goed als rechtstreeks) aansloot deed hij het wel goed. Ik denk niet dat het met de dubbele splitter te maken heeft gezien de tv beneden wel werkt. Nog andere suggesties? Of ligt het toch aan de kabel in de muur die niet compatibel met die van de humax(ziggo) is?

wat voor coax kabel merk type zit er in de muur naar boven?

Teuntjuhhh
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes

Op de kabel zelf staat het volgende:

RG-59/U coaxial cable 75 ohm.

Teuntjuhhh
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes

Net rechtstreeks op de aop aangesloten en hij doet het toch. De kabel werkt via de mediabox toch niet met de splitter. Het probleem is nog niet helemaal opgelost, de splitters heb ik wel nodig voor de wifi en tv beneden. Heeft een van jullie een verwijzing naar een goede splitter? Ik heb zelf het idee dat de vrouwelijke fitting niet ver genoeg over de mannelijke kan schuiven omdat die te kort is (er zit na aansluiting best veel speling). Of kan ik beter de kabel strippen en een nieuwe vrouwelijke fitting erop zetten?

Teuntjuhhh
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 4Likes

Bedankt voor de reactie trouwens @Teun en @anoniemforum. Kon niet jullie beide selecteren als antwoord. Weet niet of je punten krijgt voor het beantwoorden, indien dat het geval is sorry.

Teun

Level 17
  • 4200Posts
  • 181Oplossingen
  • 806Likes

Hallo @Teuntjuhhh . We krijgen geen punten hoor . Zijn blij als het opgelost wordt.    Teun.

anoniemforum

Level 18
T.E.A.M.
  • 9694Posts
  • 579Oplossingen
  • 2626Likes
Teuntjuhhh wrote:

Net rechtstreeks op de aop aangesloten en hij doet het toch. De kabel werkt via de mediabox toch niet met de splitter. Het probleem is nog niet helemaal opgelost, de splitters heb ik wel nodig voor de wifi en tv beneden. Heeft een van jullie een verwijzing naar een goede splitter? Ik heb zelf het idee dat de vrouwelijke fitting niet ver genoeg over de mannelijke kan schuiven omdat die te kort is (er zit na aansluiting best veel speling). Of kan ik beter de kabel strippen en een nieuwe vrouwelijke fitting erop zetten?

wissel de splitter met de blauwe cirkel erom voor een versterker 

de poa-01-upc op het aop met daar op het modem en rechts een versterker de tv’s op de versterker 

https://randapparatuur.ziggo.nl/randapparatuur/details/29734

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic