Jackw

Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Humax i-HDR 5050C kan geen zenders vinden

Wij hebben een Samsung TV en een Humax 5050c.
Sinds een paar dagen geeft de Humax geen zenders meer.
De coax kabel loopt eerst in de Humax en wordt dan doorgelust naar de Samsung tv.
De Samsung werkt perfect!

Wat zou dit kunnen zijn?

Vrgr, Jack Wijnands
28 Reacties 28
Steefb
Expert
Expert
  • 11691Posts
  • 2239Oplossingen
  • 4052Likes

Ga eens naar "mijn Ziggo", staat de box er nog tussen?
Zo ja, zenders opnieuw ophalen.
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Ik heb op mijn ziggo alleen maar smartcards.
Er zijn er vier en ze zijn allemaal zichtbaar op Mijn Ziggo
Steefb
Expert
Expert
  • 11691Posts
  • 2239Oplossingen
  • 4052Likes

Probeer dat zenders ophalen dan bij de smartcard van je humax.

Anders opnieuw installeren ?
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Zenders ophalen lukt niet
De Humax ziet geen signaal dus er vind geen afstemming plaats
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Of bedoel je dat ik de zenders op Mijn Ziggo moet aanpassen?
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Steefb wrote:
Ga eens naar "mijn Ziggo", staat de box er nog tussen?
Zo ja, zenders opnieuw ophalen.



De vrije zenders zouden er altijd moeten zijn. Alleen die via de smartcard lopen, dus achter de decoder, zijn 'opnieuw op te halen'.
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Jackw wrote:
Zenders ophalen lukt niet
De Humax ziet geen signaal dus er vind geen afstemming plaats


Als de Humax geen enkele zender meer weergeeft, valt er niets 'op te halen' bij Ziggo. Zoals ik hierboven al aangaf, kun je ook alleen maar die zenders ophalen, welke achter de decoder zitten, en worden gedecodeerd. En waarvoor dus ook de smartcard nodig is.

Kun je wel de sterkte uitlezen op de Humax? Je geeft aan dat de RF uitgang op de Humax is aangesloten op de Tv, en deze wel goed werkt, maar betreft het dan de analoge of ook digitale zenders?

Ik raad je aan de Humax eerst even een fabrieksreset te geven, en opnieuw te installeren, en dan even te kijken of deze wel de zenders opslaat. Zo niet, sluit de Humax dan eens rechtstreeks aan op het AOP (aansluiting Ziggo) met een zeer goede, zo kort mogelijke kabel, zonder tussenkomst van wat dan ook, mocht er nu het .e.e.a. in de kabel zijn opgenomen.

Ik ben benieuwd naar het resultaat.
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Dag Wille en Steefb,
De Tv is compleet digitaal, alle zenders dus digitaal.
Ik heb de RF kabel naar de tv van de Humax losgehaald, dat gaf geen resultaat.
De Humax geeft 8% signaal en 0% kwaliteit...

Daarna de coax kabel van het AOP in de meterkast losgehaald en weer aangedrukt.
[ deze komt in de huiskamer weer uit de muur ] Op dit punt ook de kabel even losgehaald en weer aangedrukt.

De Humax doet het nu weer, maar ik heb geen idee waarom!

Mvrgr, Jack
Bert
Super Expert
Super Expert
  • 56455Posts
  • 3714Oplossingen
  • 13526Likes

Iets in de tijd wat heel langzaam steeds minder contact maakt. Jackw

Los vast doe ik ieder jaar een keer en dat voorkomt dit soort problemen.
Zo nodig een coax stekker een beetje dichtknijpen, heel langzaam gaan ze steeds losser zitten.
Steefb
Expert
Expert
  • 11691Posts
  • 2239Oplossingen
  • 4052Likes

Heb ik me laten misleiden door dit zinnetje "De Samsung werkt perfect!".
Ik nam aan dat die dus wel ontvangst had.
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

@Steefb

De Samsung werkte en werkt perfect! Prima ontvangst.
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Kan ook nog de Humax zelf zijn die even de weg kwijt was. Dat komt niet veel voor, maar ik heb vaker gezien dat de tuner even zijn werk verzaakt en dat het los nemen van de coax kabel al voldoende is deze weer aan het werk te krijgen. De tuners in de 5050c zijn echter zeer goed en zullen zelden defect raken. Maar als je zoiets heb is direct aansluiten op het AOP eigenlijk het eerste wat je moet doen.

Maar hou het nu ook even in de gaten want als het terug komt is er wellicht wat anders aan de hand. Soms raakt ook de RF ingang los, maar dan zal de RF uitgang ook niet meer werken.

Veel kijkplezier.
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Allen Bedankt voor de Feedback.
Ik zal de Humax in de gaten houden.
Bij de volgende storing zal ik hem direct op het AOP uittesten

Mvrgr, Jack Wijnands
Anne H
Community Developer
Community Developer
  • 3813Posts
  • 216Oplossingen
  • 1387Likes

Hallo Jackw goed om te lezen dat het inmiddels weer werkt. Wanneer het signaal via de Humax naar de TV ging, en het signaal op de TV wel goed? Dan heeft de Humux ook een goed signaal gehad.

Het zou een zeldzame tuner vastloper kunnen zijn. Dit zijn fijngevoelige elementen die na een stroomonderbreking (op de coax zit ook spanning) opeens weer goed kunnen werken. Hoe dan ook is er iets in de Humax misgegaan in dit geval. Laat je ons weten of het probleem helemaal wegblijft?
Jackw
topicstarter
Gedreven Meedenker
  • 17Posts
  • 0Oplossingen
  • 5Likes

Helaas, Helaas,

Na vanmiddag goed gefunctioneerd te hebben, heb ik de Humax zojuist weer aangezet en wederom wordt er niet een zender weergegeven. De TV speelt prima.

Ik zal hem uit de installatie helen en hem aan het AOP punt hangen.
Punt is dat ik hem dan niet kan testen, ik heb geen tv bij de meterkast.
Is er nog een andere testmethode?

Vrgr, Jack
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Anne H Ziggo wrote:
Hallo Jackw goed om te lezen dat het inmiddels weer werkt. Wanneer het signaal via de Humax naar de TV ging, en het signaal op de TV wel goed? Dan heeft de Humux ook een goed signaal gehad.

Het zou een zeldzame tuner vastloper kunnen zijn. Dit zijn fijngevoelige elementen die na een stroomonderbreking (op de coax zit ook spanning) opeens weer goed kunnen werken. Hoe dan ook is er iets in de Humax misgegaan in dit geval. Laat je ons weten of het probleem helemaal wegblijft?



Dat dacht ik later dus ook al Anne H Ziggo . Het los nemen van de stekkers en het wederom aansluiten kan in deze geen effect hebben gehad. Maar ik noemde ook al de tuner. Het ligt natuurlijk anders, of het kan anders liggen als de Humax en de Tv beiden separaat zijn aangesloten. En met doorlussen kan het alleen weleens een wat vertekend beeld geven als men aangeeft dat de Tv nog werkt, maar het om het analoge signaal blijkt te gaan.
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Jackw wrote:
Helaas, Helaas,

Na vanmiddag goed gefunctioneerd te hebben, heb ik de Humax zojuist weer aangezet en wederom wordt er niet een zender weergegeven. De TV speelt prima.

Ik zal hem uit de installatie helen en hem aan het AOP punt hangen.
Punt is dat ik hem dan niet kan testen, ik heb geen tv bij de meterkast.
Is er nog een andere testmethode?

Vrgr, Jack



Dag Jackw

heb je niet een wat langere kabel zodat je wel bij de Tv in de buurt kan komen? Maar gezien je weerom aangeeft dat de Tv wel een goed signaal heeft, maar de Humax niet, lijkt het toch de Humax zelf te zijn welke issues vertoond, al zijn er, zoals gezegd, wel zeer goede tuners aanwezig in de 5050c. Maar ja, deze zal ongetwijfeld wat ouder zijn en alles kan natuurlijk defect raken. Heb je al een fabrieksreset uitgeprobeerd? Doe dat ook eens. Wel zou het mooi zijn als je wel even rechtstreeks op het AOP kan aansluiten want zo kun je alles uitsluiten, maar zonder Tv is dat zinloos omdat je dan niets kan uitlezen. Kijk dus eens of je dat toch op een of andere manier kan regelen.

Een testmethode zonder Tv of scherm is er niet. Een PC scherm met HDMI ingang zou dus ook nog kunnen. Maar met alleen de Humax kom je niet verder. Maar probeer anders eerst de fabrieksreset en haal even de Tv vanaf de kabel uit de RF uitgang. Is het de Humax, dan is dat goed te herstellen en het zeker nog waard als je verder geen problemen hebt met dit apparaat.
Steefb
Expert
Expert
  • 11691Posts
  • 2239Oplossingen
  • 4052Likes

Probeer eens een beetje te "rommelen" aan de kabel, vooral bij de aansluitingen. Kijk of dat misschien effect heeft?
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2786Likes

Steefb wrote:
Probeer eens een beetje te "rommelen" aan de kabel, vooral bij de aansluitingen. Kijk of dat misschien effect heeft?


Kan toch niet. Dan heeft de Tv toch ook geen signaal meer? Die is op de RF uit van de Humax aangesloten. Dus wat Anne ook al bevestigde; geen signaal op de Humax is dan ook geen signaal meer op de Tv. En rommelen met de aansluitingen moet je niet gaan doen. Dan moet je (even) een nieuwe/andere kabel pakken.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo