foncke_r

Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

Humax IRHD 5300c/PVR Limited Edition

SInds 1 maand de 5300C (dus met ingebouwde HD) in gebruik. Installatie probleemloos gedaan, schijf netjes geformatteerd, aangewezen als opslagmedium en programma's opgenomen. Echter nu al 2x gehad dat schijf niet meer als beschikbaar wordt herkend en weer opnieuw moet worden geformatteerd. Vervelend om dat opgeslagen programma's dan weg zijn.

Wat kan/moet ik doen om dit te voorkomen?

Alvast dank voor een reactie en nog meer dank voor een oplossing. 

Groet, Rob Foncke

1 Oplossing

Geaccepteerde oplossingen
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Dag @foncke_r 

ik zou eens een fabrieksreset proberen. Maar komt het euvel ook daarna terug dan kun je het best terug gaan met de box want die hoort natuurlijk goed te werken. 

Bekijk in context

3 Reacties 3
Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Dag @foncke_r 

ik zou eens een fabrieksreset proberen. Maar komt het euvel ook daarna terug dan kun je het best terug gaan met de box want die hoort natuurlijk goed te werken. 

Bekijk in context

foncke_r
topicstarter
Ontdekker
  • 2Posts
  • 0Oplossingen
  • 0Likes

@Willem-A ,

Bedankt voor je reactie. Ik zal het een keer proberen, mocht het zich weer voordoen.

 

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Graag gedaan @foncke_r 

Je kan ook nog een andere reset uitvoeren die uitgebreider is. Maar eigenlijk mag dit natuurlijk niet optreden. Ik heb best wel veel op met het merk, maar dat begreep je al wel denk ik, maar niet goed is niet goed, en dan moet dat worden opgelost.

Uitgelicht topic