thunbi

Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

Humax IRHD 5300C loopt vast bij instellen herinnering op trefwoord

Afgelopen donderdag gebeurde het voor het eerst dat ik een herinnering wilde instelling via de guide (afstandsbediening - guide en daarna groene knop voor zoeken en dan op trefwoord zoeken), maar dat de guide helemaal vastliep. Linksboven in het scherm bleef het tv programma waar ik op dat moment naar aan het kijken was wel gewoon doorgaan, maar verder reageerde niets meer: ik heb alle knoppen op de afstandsbediening én op de Humax ingedrukt, maar totaal geen reactie meer. 

Ik heb gelijk telefonisch contact opgenomen met de klantenservice en er zat niets anders op dan de stroomkabel eruit te halen en opnieuw erin te doen. 

Helaas was het probleem niet verholpen, want toen ik nogmaals probeerde een herinnering in te stellen, liep hij net zo hard weer vast.

De medewerkster heeft mij een nieuwe Humax opgestuurd en die heb ik zaterdag aangesloten. Ik heb welgeteld 1 keer herinneringen kunnen instellen, maar toen heb ik ook allemaal nieuwe trefwoorden moeten ingeven. Nu wilde ik net weer opnieuw een herinnering instellen, maar hij liep weer vast….

Nu heb ik contact opgenomen met de klantenservice via de chat en de medewerkster daar gaf aan dat het probleem niet bij Ziggo, maar bij Humax lag: het instellen van de herinnering was een extra functie die niet onder de verantwoordelijkheid van Ziggo lag volgens haar en ik moest dus ook bij Humax zijn voor dit probleem.

Dus heb ik net Humax gebeld, maar zij geven aan dat het probleem niet in de mediabox zit, maar bij een aanpassing in de software van de tv-guide van Ziggo, waardoor hij nu dus vast loopt als ik een herinnering op trefwoord wil vastleggen. Zij hebben hier sinds het weekend blijkbaar van véél mensen klachten over gekregen.

Krijg nu nogal een ‘kastje-naar-de-muur’-gevoel en zou dus graag willen weten hoe het probleem opgelost gaat worden. Ik gebruik de functie zelf aardig veel en mocht er geen oplossing komen, dan zou het voor mij een reden zijn om naar een andere provider over te stappen waar er wél de mogelijkheid is om herinneringen in te stellen.

26 Reacties 26
Paul
Community Moderator
Community Moderator
  • 11420Posts
  • 951Oplossingen
  • 3047Likes

Goedemiddag @thunbi en welkom op de Community,

Wat ontzettend vervelend dat je met de nieuwe Humax Mediabox precies dezelfde storing constateert op het moment dat je een programmaherinnering inprogrameerd! 
Het is ook jammer dat je een “kastje-naar-de-muur” gevoel hebt overgehouden aan het contact met de klantenservice. We kijken op dit forum graag met je naar een oplossing. Ik laat onze Humax expert @Willem-A ook even meelezen.
@Willem-A heb jij een nog suggestie?

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Dag @thunbi en @Paul Ziggo 

het klopt dat er inderdaad een foutje aanwezig is, maar hier kan Humax helaas niets meer mee, omdat Ziggo heeft besloten geen nieuwe software meer uit te rollen voor de Humax modellen. En Humax kan dus wel software bedenken om bepaalde punten aan te pakken of te verbeteren, maar als Ziggo dat niet meer op de kabel zit loopt men vast. 

Voor wat het waard is; je kan ook een herinnering vastleggen via de Guide, maar zoek je een bepaald programma, gaat dat natuurlijk minder vlot als met een trefwoord. Nu moet ik eerlijk zeggen dat ik dit probleem bijna nooit langs zie komen, maar ik heb ook het gevoel dat men zelden een herinnering vastlegt. Ik doe dat echter wel, maar vaak werk ik gewoon via de Guide, en vaak ook op de dag dat ik de herinneringen wil vastleggen. En dat kan best handig zijn. 

 

Ik zal eens kijken of het probleem kan reproduceren op dat model, maar ga het ook weer eens testen op mijn andere modellen. Maar zulke vastlopers zijn natuurlijk erg lastig. 

 

Wat je nog eens kan proberen is dit:

-Haal eerst een 20 tal minuten de spanning geheel van het apparaat. Doe dit niet korter!
-Verwijder meteen na het spanningsloos zetten alle kabels en de smartcard.
-Sluit na 20 minuten de kabels weer aan, maar plaats de smartcard nog niet.
-Schakel de spanning weer in, en stel direct nadat je het apparaat hebt ingeschakeld, en deze is opgestart, deze terug naar de fabriekstand. let op! Hierbij dient ook de schijf te worden geformatteerd. Doe dit na de herinstallatie nogmaals. Dat betekent wel dat opnames en andere bestanden die er op staan verloren gaan.

-Installeer de decoder opnieuw met de juiste gegevens en haal deze eventueel van de energiespaarstand in het menu, onder energiebeheer. Je kan daar desgewenst ook het automatisch uitschakelen uit zetten.
-Plaats de smartcard zodra de decoder een cardfout meld, of als de decoder weer geheel is opgestart.
-Controleer of er een update mogelijk is (is de optie grijs en niet aanklikbaar, dan heb je de laatste versie, maar de Humax zal eigenlijk zelf een melding achterlaten als er een nieuwe versie aanwezig is).

* ook het af en toe formatteren van de harde schijf is zeer aan te raden. Met bovenstaande verhelp je echter de aanwezige software issues al, maar met het formatteren voorkom je ook issues voortkomend uit de harde schijf. Maar dat betekent wel dat je daarmee alle bestanden op de schijf blijvend wist. Breng deze dus in veiligheid als je deze wilt bewaren. Dit natuurlijk alleen als je een model hebt met ingebouwde, of externe schijf. 

Mvg, Willem

Ondersteuning Humax/Quantis electronics

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

PS: Ik moet het nog testen op een 5300c, maar op mijn 5400c en 5200c is het geen enkel probleem via een trefwoord te werken. Het heeft echter niet mijn voorkeur zo te werken, maar dat is ook maar een mening natuurlijk. 

Ik laat nog even weten wat een 5300c doet. 

 

Update; ook hier geen vastlopers. Ik kan gewoon een programma zoeken op trefwoord en deze als herinnering instellen. Ben dus erg benieuwd wat de reset doet. 

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

@Paul Ziggo 

ik heb ook even een onderonsje gehad met Humax, en zij geven aan, wat @thunbi schrijft; inderdaad is dit een issue dat vrij recent is opgetreden, na wellicht een verandering in de Guide door Ziggo. Maar ze begrepen dan weer niet dat ik het op niet een model kan reproduceren. En mijn theorie is natuurlijk ook dat wanneer het speelt op een 5300c, dat ook moet gebeuren op een 5200c en/of 5400c. Ze maken immers allen gebruik van dezelfde Guide. Maar hier werkt het op alle 3 de modellen perfect, dus ook op de 5300c

Nu mijn vraag aan jou; kan het gebiedsafhankelijk zijn? Humax heeft al een vraag richting Ziggo gestuurd, maar goed, ik heb hier ook een lijntje  dus misschien kan jij ook nog wat doen. Ik hoorde nl. laatst dat jij erg veel overredingskracht hebt …   

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

Ik ga er morgen even naar kijken, want vandaag heb ik daar de tijd niet voor... bedankt in ieder geval al beiden voor jullie reacties.

Paul
Community Moderator
Community Moderator
  • 11420Posts
  • 951Oplossingen
  • 3047Likes

@Willem-A Top dat je dit besproken hebt met je korte lijntjes bij Humax! 
Ik ga de kwestie intern navragen bij In Home Engineering. Als ik een antwoord heb, laat ik het hieronder weten.

@thunbi Kun je onder dit topic nog wel aangeven of je de Humax 5300 C zonder smartcard hebt ingesteld of heb je hier op het moment wel een smartcard inzitten?

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

@Paul Ziggo Ik had niet eens in de gaten dat er een smartcard in zat.... maar heb daar wel even naar gekeken daarna en zowel in de oude Humax als in de nieuwe zit een smartcard.

Ik heb de nieuwe dus ook geïnstalleerd met die smartcard er al in...

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Ik heb het in de 5400c en 5200c geprobeerd met smartcard, maar geen enkele keer een vastloper gehad. Bij de 5300c heb ik het met en zonder smartcard geprobeerd en ook dit werkte feilloos. Dat vond men bij Humax natuurlijk ook bijzonder, temeer omdat ik aangaf dat je al 2 Humax boxen had gekregen, met beide hetzelfde euvel. Misschien komt het dus niet voor in elke regio. 

​Maar @thunbi kun je toch de reset zoals genoemd eens uitproberen? Ik ben benieuwd wat dit doet. 

Paul
Community Moderator
Community Moderator
  • 11420Posts
  • 951Oplossingen
  • 3047Likes

@Willem-A @thunbi Ik zie dat jullie allebei in voormalig Ziggo gebied wonen, dus het is dan wel vreemd dat het bij de een wel werkt en bij de andere niet.
Inmiddels heb ik een e-mail gestuurd naar de collega's die hierover meer kunnen zeggen. Zodra ik een antwoord heb, laat ik het onder dit topic weten. 

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Paul Ziggo wrote:

@Willem-A @thunbi Ik zie dat jullie allebei in voormalig Ziggo gebied wonen, dus het is dan wel vreemd dat het bij de een wel werkt en bij de andere niet.
Inmiddels heb ik een e-mail gestuurd naar de collega's die hierover meer kunnen zeggen. Zodra ik een antwoord heb, laat ik het onder dit topic weten. 

 

Dat moet ook wel, want anders heb je ook geen smartcard voor de Humax. Maar goed, ik snap je reactie wel enigszins want je kan natuurlijk ook een Humax gebruiken voor de vrije zenders in fUPC gebied. Maar @thunbi gaf al aan een smartcard te hebben en deze heeft de 5300c via Ziggo ontvangen. En dat kan niet in het geval deze in fUPC gebied zou wonen. En ook ik woon (nog) in fZiggo gebied. Vandaar ook de Humax-en. 

Maar des te meer dus vreemd dat @thunbi die issues ervaart, met de inmiddels 2 5300c ontvangers, terwijl het hier echt niet speelt. Net ook nog eens uitgeprobeerd, maar alles werkt zonder ook maar enig probleem.  

Paul
Community Moderator
Community Moderator
  • 11420Posts
  • 951Oplossingen
  • 3047Likes

@thunbi Omdat het probleem niet te reproduceren is, is mijn vraag of je de mogelijkheid hebt om de Humax ook op een andere plek aan te sluiten om te kijken of het zich dan ook voordoet.De problemen die je ervaart zouden nog heel goed signaalgerelateerd kunnen zijn. Het is dan belangrijk dat we eerst een oorzaak in de binnenhuisinstallatie uitsluiten. Ik stel  voor om een nieuwe coaxkabel op te sturen, zodat we een probleem met de kabel ook uit kunnen sluiten. Ik kan een coaxkabel sturen van 1.5, 3 of 5 meter, welke lengte heb je nodig?

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Dag @Paul Ziggo 

dan mag de Humax eigenlijk nog niet vastlopen. Maar goed, alles is te proberen, waarbij ik het aansluiten elders de beste optie acht. 

@thunbi 

kun je anders ook eens de waarden van de ontvangt plaatsen? Het gaat dan om sterkte, de BER, te vinden boven de sterkte, en de kwaliteit. Maar zoals gezegd mag een vastloper door een minder goede ontvangst niet voorkomen. Zeker niet als je iets instelt via de Guide, zoals een herinnering of opname. 

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

Paul Ziggo wrote:

@thunbi Omdat het probleem niet te reproduceren is, is mijn vraag of je de mogelijkheid hebt om de Humax ook op een andere plek aan te sluiten om te kijken of het zich dan ook voordoet.De problemen die je ervaart zouden nog heel goed signaalgerelateerd kunnen zijn. Het is dan belangrijk dat we eerst een oorzaak in de binnenhuisinstallatie uitsluiten. Ik stel  voor om een nieuwe coaxkabel op te sturen, zodat we een probleem met de kabel ook uit kunnen sluiten. Ik kan een coaxkabel sturen van 1.5, 3 of 5 meter, welke lengte heb je nodig?

@Paul Ziggo Ik ga zo even die reset eerst eens proberen, maar wilde hier wel al even op reageren. Ik heb sinds ik weer bij Ziggo abonnee ben, altijd gewoon met hetzelfde Humax-kastje/kabels/smartcard etc. wél gewoon herinneringen op programma's via trefwoord kunnen instellen.
Het lijkt me vreemd dat het signaal dan nu ineens - terwijl er in de opstelling in mijn woonkamer helemaal niets veranderd is, en het signaal dus ook nu niet ineens door iets verstoord kan worden - zoveel zwakker is dat het nu problemen geeft.

Ik heb ook niet echt de mogelijkheid de Humax ergens anders te plaatsen, want dan zou hij een stuk van de tv af moeten, want én weer extra kabel oplevert (ik haat kabels in zicht) én ik moet telkens ergens anders naartoe richten als ik een zender op de tv wil wijzigen...dat vind ik ook niet wenselijk.

Bovendien zat er bij de nieuwe humax die ik ontvangen heb, ook een nieuwe set kabels en heb ik - juist om problemen met de kabels ook uit te sluiten - bij de installatie gebruik gemaakt van alle nieuwe kabels.

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

Willem-A wrote:

Dag @thunbi en @Paul Ziggo 

het klopt dat er inderdaad een foutje aanwezig is, maar hier kan Humax helaas niets meer mee, omdat Ziggo heeft besloten geen nieuwe software meer uit te rollen voor de Humax modellen. En Humax kan dus wel software bedenken om bepaalde punten aan te pakken of te verbeteren, maar als Ziggo dat niet meer op de kabel zit loopt men vast. 

Voor wat het waard is; je kan ook een herinnering vastleggen via de Guide, maar zoek je een bepaald programma, gaat dat natuurlijk minder vlot als met een trefwoord. Nu moet ik eerlijk zeggen dat ik dit probleem bijna nooit langs zie komen, maar ik heb ook het gevoel dat men zelden een herinnering vastlegt. Ik doe dat echter wel, maar vaak werk ik gewoon via de Guide, en vaak ook op de dag dat ik de herinneringen wil vastleggen. En dat kan best handig zijn. 

 

Ik zal eens kijken of het probleem kan reproduceren op dat model, maar ga het ook weer eens testen op mijn andere modellen. Maar zulke vastlopers zijn natuurlijk erg lastig. 

 

Wat je nog eens kan proberen is dit:

-Haal eerst een 20 tal minuten de spanning geheel van het apparaat. Doe dit niet korter!
-Verwijder meteen na het spanningsloos zetten alle kabels en de smartcard.
-Sluit na 20 minuten de kabels weer aan, maar plaats de smartcard nog niet.
-Schakel de spanning weer in, en stel direct nadat je het apparaat hebt ingeschakeld, en deze is opgestart, deze terug naar de fabriekstand. let op! Hierbij dient ook de schijf te worden geformatteerd. Doe dit na de herinstallatie nogmaals. Dat betekent wel dat opnames en andere bestanden die er op staan verloren gaan.

-Installeer de decoder opnieuw met de juiste gegevens en haal deze eventueel van de energiespaarstand in het menu, onder energiebeheer. Je kan daar desgewenst ook het automatisch uitschakelen uit zetten.
-Plaats de smartcard zodra de decoder een cardfout meld, of als de decoder weer geheel is opgestart.
-Controleer of er een update mogelijk is (is de optie grijs en niet aanklikbaar, dan heb je de laatste versie, maar de Humax zal eigenlijk zelf een melding achterlaten als er een nieuwe versie aanwezig is).

* ook het af en toe formatteren van de harde schijf is zeer aan te raden. Met bovenstaande verhelp je echter de aanwezige software issues al, maar met het formatteren voorkom je ook issues voortkomend uit de harde schijf. Maar dat betekent wel dat je daarmee alle bestanden op de schijf blijvend wist. Breng deze dus in veiligheid als je deze wilt bewaren. Dit natuurlijk alleen als je een model hebt met ingebouwde, of externe schijf. 

Mvg, Willem

Ondersteuning Humax/Quantis electronics

@Willem-A Kan het zijn dat ik helemaal geen schijf heb die geformatteerd moet worden? Ik heb in ieder geval géén externe harde schijf aangesloten op de Humax en kan ook niet ermee opnemen. Ben aan het zoeken, maar kan niets vinden dat op een schijf/harde schijf wijst…

Paul
Community Moderator
Community Moderator
  • 11420Posts
  • 951Oplossingen
  • 3047Likes

@thunbi Goed dat je dit toch even gaat testen. Als je al een nieuwe set kabels ontvangen hebt met de nieuwe Humax mediabox, dan zouden deze moeten volstaan. Sluit de Humax dan ter controle wel eens rechtstreeks aan op het aansluitpunt zonder tussenkomst van eventuele randapparatuur, splitters of een versterker. Zo sluiten we een signaalprobleem in de binnenhuisinstallatie eenvoudig uit. 

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

@Willem-A @Paul Ziggo 

Oké...ik heb de Humax uiteindelijk een paar uur van de stroom af gehad, want was in slaap gevallen...maar net dus opnieuw geïnstalleerd.

Terug naar fabrieksinstellingen gezet en hem van de energiespaarstand afgehaald en automatisch uitschakelen uitgezet. 

Nederland 1 deed het gewoon, maar toen ik naar Net5 ging, vroeg hij pas om de Smartcard, dus die er net in gedaan. 

Ik had vóór ik de Smartcard er in gedaan had, al gekeken of het lukte om te zoeken op trefwoord en dat lukte ook gewoon. 

Ook nu, na het plaatsen van de Smartcard, lukt het nog steeds.

Toch durf ik nog niet al te hard te juichen, want de vorige keer - toen ik de nieuwe Humax had geïnstalleerd - deed hij het ook een paar dagen en daarna liep hij weer vast...er is dus een kans dat ik me hier binnenkort weer meld :p. 

Willem-A wrote:

Dag @Paul Ziggo 

dan mag de Humax eigenlijk nog niet vastlopen. Maar goed, alles is te proberen, waarbij ik het aansluiten elders de beste optie acht. 

@thunbi

kun je anders ook eens de waarden van de ontvangt plaatsen? Het gaat dan om sterkte, de BER, te vinden boven de sterkte, en de kwaliteit. Maar zoals gezegd mag een vastloper door een minder goede ontvangst niet voorkomen. Zeker niet als je iets instelt via de Guide, zoals een herinnering of opname. 

Het was even zoeken….maar bij signaaldetectie staat het volgende:

176.00KHz, SR 6900, BER[E-6] : 0
Signaalsterkte: wisselt en zat tussen de 52 en 62 op de momenten dat ik keek.
Kwaliteit: 100% (is ook niet lager geweest)

 

Bedankt allebei in ieder geval al voor de moeite die jullie tot nu toe gedaan hebben om me te helpen. Ik hoop dat hij het zo blijft doen, want als ik elke keer als hij vastloopt 'm weer opnieuw helemaal moet gaan resetten, vind ik dat toch ook niet echt handig :p. 

thunbi
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 4Likes

Paul Ziggo wrote:

@thunbi Goed dat je dit toch even gaat testen. Als je al een nieuwe set kabels ontvangen hebt met de nieuwe Humax mediabox, dan zouden deze moeten volstaan. Sluit de Humax dan ter controle wel eens rechtstreeks aan op het aansluitpunt zonder tussenkomst van eventuele randapparatuur, splitters of een versterker. Zo sluiten we een signaalprobleem in de binnenhuisinstallatie eenvoudig uit. 

@Paul Ziggo Dit berichtje kwam binnen terwijl ik nog druk bezig was volgens mij, dus had ik het even gemist.


De Humax is al rechtstreeks aangesloten op het aansluitpunt volgens mij: dit is de installatie zoals de Ziggo-monteur 'm 3 jaar geleden heeft gedaan in ieder geval. De coax-kabel zit wel in een soort splitter, maar dan 1 waar aan 1 kant de coax-kabel zit en aan de andere kant de aansluiting van de modem. 
Volgens mij kan ik de coax-kabel niet ‘directer’ aansluiten dan dit.

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Dag @thunbi 

dat klopt. NPO1 is vrij en doet het dus altijd. Alles wat gecodeerd is vraagt uiteraard om de smartcard. Je kan wel zonder werken, maar dan zie je alleen de vrije zenders en dien je eigenlijk 4444 als ID code/netwerk ID in te vullen. Maar dat is nu niet aan de orde. 

Hier werkt het zowel mét als zonder smartcard, maar uiteraard heb ik het nog geen dagen achterheen uitgeprobeerd. Kan dat wel doen bij de apparaten die ik standaard gebruik. Ben dan benieuwd wat ik zie. Maar dit betreft dus niet het foutje waar ik het eerder over had. Dan zou het ook veel eerder te zien zijn geweest. 

De signaalsterkte is oké, maar wisselt wel erg. Dat is doorgaans niet meer dan een paar %. Dat kan dus beter. Het is raadzaam eens de coax stekkers uit de apparaten te halen, en deze een paar keer heen en weer te halen. Maar maak anders een paar kiekjes van de situatie, ook van het AOP van Ziggo. 

De kwaliteit moet absoluut 100% blijven. 

Af en toe een reset is best goed, maar dat moet niet elke keer nodig zijn. Maar haal je de Humax uit de energiespaarstand is het wel aan te raden deze af en toe los te koppelen van het net, zodat deze weer even geheel ‘fris’ opstart. Hou er ook rekening mee dat het stand-by verbruik omhoog gaat als je de Humax uit die energiespaarstand haalt. 

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2785Likes

Deze reactie is aan Paul gericht, maar toch even reageren. 

“De Humax is al rechtstreeks aangesloten op het aansluitpunt volgens mij: dit is de installatie zoals de Ziggo-monteur 'm 3 jaar geleden heeft gedaan in ieder geval. De coax-kabel zit wel in een soort splitter, maar dan 1 waar aan 1 kant de coax-kabel zit en aan de andere kant de aansluiting van de modem”. 

Die splitter is waarschijnlijk een POA01. Dat is om ervoor te zorgen dat modem en Tv kunnen worden aangesloten op een eengaats AOP. Maar zit op die splitter nog een wit kapje? Haal dan de POA uit het AOP en verwijder het kapje. Sluit dan eerst even als test de Humax meteen aan op het AOP (je hebt dan even geen Internet) en bekijk dan nogmaals de waarden. Die zullen nu hoger zijn, maar het gaat er mij om dat de sterkte ook stabieler wordt. 

Plaats dan de POA terug op het AOP, zonder het kapje, en sluit ook het modem weer aan. Het kan nodig zijn die laatste ook even van de stroom te halen. Nu controleer je nogmaals de waarden op de Humax en daarna kun je het kapje eventueel weer op de POA plaatsen. Soms is dat kapje te diep en zit de POA niet ver genoeg in het AOP gedrukt. 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo