1
Vraag
2
Reageer en help mee
klinkertje

Raadgever
  • 29Posts
  • 1Oplossingen
  • 5Likes

Humax+IHDR-5200C

Hi,

Heb een Humax+IHDR-5200C. Nu werkt de CI module wel goed maar als ik de HD recorder aansluit krijg ik de error E04-4.

Gek want toen ik m aansloot kon ik wel aanmelden e.d. De kaart zit er dus goed in.

Hoe verhelp ik dit?

10 Reacties 10
Steefb
Expert
Expert
  • 11704Posts
  • 2240Oplossingen
  • 4065Likes

Heb je deze suggesties gevolgd?

 

E04-melding | Klantenservice | Ziggo

 

Deze melding krijg je te zien wanneer je ontvanger (mediabox of CI+ Module) geen smartcard ziet.

Controleer of er een smartcard in de ontvanger zit
Het is mogelijk dat de smartcard niet goed aan is gedrukt. Hierdoor dan de chip niet gelezen worden. Druk de kaart goed aan om zeker te zijn dat de smartcard diep genoeg in de ontvanger zit.

 

Maak de kaart ook even goed schoon met een zacht doekje.

klinkertje
topicstarter
Raadgever
  • 29Posts
  • 1Oplossingen
  • 5Likes

Heb ik allemaal al gedaan. In het verleden had ik een 5050 en toen moest ik ipv 5555 op 4444 instellen en dat werkt. Is er hier ook zoiets? (kan het zelf niet nakijken want afstandbediening werkt zo niet en met handbediening kan ik het paswoord niet intikken :-/)

robinjoo19
Expert
Expert
  • 2031Posts
  • 25Oplossingen
  • 582Likes

misschien is de smart card gedeactiveert

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Of de smartcard moet er andersom in?

Met een smartcard is het 5555.

Visser_

Gedreven Raadgever
  • 203Posts
  • 9Oplossingen
  • 58Likes

Hoi @klinkertje ,

Is de smartcard nagravision of IRdeto ?

AlexHelpt
Expert
Expert
  • 1419Posts
  • 233Oplossingen
  • 581Likes

Ik ga ervan uit dat klinkertje een Irdeto-kaart gebruikt en in Ziggo-gebied woont (ook vanwege de eerdere 5050c) maar inderdaad een goeie @Visser_ 😁

Daarnaast (misschien ten overvloede): met de chip omlaag inbrengen, net als elke andere Humax.

Visser_

Gedreven Raadgever
  • 203Posts
  • 9Oplossingen
  • 58Likes

Denk ik ook wel, maar aangezien @klinkertje bij de 5050c ook 4444 invulde, zou het opzich wel kunnen.

Beter te veel vragen om het op te lossen dan te weinig immers😁

Wat ook nog kan helpen is om de kaart 5 keer er in en er uit de steken en vervolgens met een watje met alcohol de chip schoonmaken.

klinkertje
topicstarter
Raadgever
  • 29Posts
  • 1Oplossingen
  • 5Likes

Irdeto-kaart heb ik en natuurlijk woon ik ook in het postcodegebied, haha

Die 4444 was op de 4040 omdat het niet werkte met digitaal en dan alleen analoge zenders. Leeg ook die tip op dit forum en dat werkte.  Had alleen SPS9 en BBC first niet maar dat was niet zo'n probleem.

Als het goed is kan dat op deze wel maar dacht dat er misschien iets anders bestond want het is toch geen nieuw apparaat.

Met alcohol schoonmaken had ik nog niet geprobeerd. Wel met een doek maar dat zal ik wel proberen.

 

Lotte
Community Moderator
Community Moderator
  • 1784Posts
  • 201Oplossingen
  • 538Likes

Goedemiddag @klinkertje, de activatie verloopt nog niet geheel vlekkeloos, lees ik! Heb je voor mij de laatste 3 cijfers van het desbetreffende smartcardnummer? Dan kijk ik snel of alles goed staat in ons systeem! 

Template
Expert
Expert
  • 1569Posts
  • 36Oplossingen
  • 370Likes

4444 is ook gewoon digiaal. Hoe kom je erbij dat dit analoog is? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo