1
Vraag
2
Reacties
dulken

Level 6
  • 187Posts
  • 5Oplossingen
  • 21Likes

Horizon Box geen zenderinformatie

de meeste zenders bevatten geen informatie

Ik heb de horizon de achterkant de stroom eraf gehaald en de modem ook.

het blijft de meeste zenders geen informatie verstrekken

sbs6 , NPO 3 , NPO 1 , NPO 2 , Net5

ik vind het echt irritant want ik wil NPO 1 en SBS6 opnemen dus het gaat niet :rage:
Oplossing

Geaccepteerde oplossingen
10955786

Level 1
  • 4Posts
  • 1Oplossingen
  • 0Likes
Opgelost,terug naar fabrieksinstelingen is de oplossing!

Bekijk in context

30 Reacties 30
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Even een paar vragen om één en ander uit te sluiten en een oorzaak te vinden:

Staat je stand by op hoog en 's-nachts?

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Zwak, Goed of Uitmuntend is.

Heb je de box opgenomen in een thuisnetwerk of met een UTP kabel aangesloten aan je modem?
Zo nee, prima, zo ja, laat even weten, er zijn wat problemen met het thuisnetwerk via de Mediabox XL.
Lo de wijk

Level 1
  • 9Posts
  • 0Oplossingen
  • 2Likes
Ik heb sinds een paar dagen precies het zelfde probleem met de zelfde zenders. Volgens het diagnose menu is de signaalsterkte goed en de signaalkwaliteit uitmuntend. Ook al resets gedaan maar helpt niet. Dit is de zoveelste keer. Heb al een hele nieuwe horizon gekregen ging een tijdje goed,maar nu begint het weer. Buurman heeft KPN werkt altijd. Pffff
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Staat de box op stand by hoog en 's-nachts? Lo de wijk
Lo de wijk

Level 1
  • 9Posts
  • 0Oplossingen
  • 2Likes
B Ert, bedankt voor je reactie. Ja die stand is ingesteld. In de loop van de tijd heb ik werkelijk alle opties geprobeerd, (alleen onderdompelen in het toilet nog niet) om de problemen met de Horizon op te lossen. Ik heb al een stapel nieuwe aansluitkapjes en coaxkabels en uiteindelijk een nieuwe box toegezonden gekregen.
Na aansluiten van de nieuwe box ging alles een paar maanden prima. Maar na een poos wordt de nieuwe box ook weer rete traag en komt het verschijnsel van “geen programma informatie beschikbaar” bij een aantal zenders weer terug. Het vreemde is dat de informatie wel steeds beschikbaar is voor het volgende twee uur, maar daarna niet meer.
Het is toch te gek voor woorden dat je meer dan 100€ in de maand betaald voor iets wat telkens weer faalt en waar je uren aan zit te klussen om zelf uit tezoek wat of er mis zou kunnen zijn.
Gelukkig heb ik nog glasvezel in de meterkast. Eens kijken wie daar alleemaal hun diensten op aanbieden.
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Ik zal je probleem bij een Ziggo moderator neerleggen, ik zie ineens meerdere meldingen verschijnen op dit forum en bij mij gaat het ook troubelig. Lo de wijk
Lo de wijk

Level 1
  • 9Posts
  • 0Oplossingen
  • 2Likes
@B ert
Dankjewel
@Dulken
Misschien overbodig te melden, maar je kunt (eenmalige) opnames instellen via de Ziggo app. Ook voor de zenders die op de Horizon geen informatie geven.
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Lo de wijk Top tip, voor diegene die hier ook langs komen en niet op kunnen nemen.
Anne H
Community Developer
Community Developer
  • 3866Posts
  • 225Oplossingen
  • 1577Likes
Hallo @Lo de wijk, bedankt voor je berichten! En je goede tip! 🙂 Voor het updaten van de gids is het super belangrijk dat het signaal helemaal in orde is naar de box toe. Een meting in het menu kan een perfecte situatie laten zien, ondertussen kan er toch een milde storing op de 'gids update frequentie' zitten.

De helpdesk kan op afstand controleren of het niet volledig weergeven van de gids komt door het niet ontvangen van gids updates. Ik check dit ook graag, ik heb je een privébericht gestuurd met een aantal vragen.
olderwish12

Level 1
  • 3Posts
  • 0Oplossingen
  • 0Likes
Ik heb precies hetzelfde probleem.
Alles gedaan wat gevraagd werd, kabel vervangen, gereset, signaal is prima.
Het gaat een paar weken goed, en dan begint het weer.
Ik heb op de slaapkamer nog de oude Cisco staan, en hiervan werkt de EPG perfect. Nooit geen probleem.
Ik denk dus echt dat het een "Horizon-probleem" is.
Ben het onderhand zo zat, dat ik waarschijnlijk naar KPN ga.
Ik heb al internet van hun, dus dat is al een voordeel.
Jammer dat Ziggo dit probleem niet oplost.
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
olderwish12

Misschien heb je dit al gedaan: Stand by op hoog en 's-nachts.

Signaalsterkte moet in GOED staan op NPO1, matig en uitmuntend geven storingen.

Kun je hier je signaalsterkte met een foto plaatsen of een nauwkeurige omschrijving als de box op NPO1 staat?
Druk op de Menuknop van je afstandsbediening.
Ga naar Opties.
Selecteer Diagnostiek en druk op OK.
Klik een paar keer op het pijltje naar beneden totdat je de opties Signaalsterkte en Signaalkwaliteit in beeld ziet.
Wacht even een paar seconden totdat de balk achter de opties wit kleurt.
Je ziet nu of de signaalkwaliteit en signaalsterkte Zwak, Goed of Uitmuntend is.

Heb je de Mediabox XL of Horizon box opgenomen in een thuisnetwerk met je afstandsbediening en/of met een UTP kabel aangesloten aan je modem?
Laat SVP even weten, er zijn nogal wat problemen met het thuisnetwerk via de Mediabox XL.
josdedoid

Level 1
  • 4Posts
  • 0Oplossingen
  • 1Likes
Ik heb ook last van het probleem dat er geen zender informatie is bij de genoemde zenders. Is er al een goede oplossing.
De sterkte is goed bij mij
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Wat gebeurd er als je de box 30 seconden van de stroom hebt gehad? josdedoid
josdedoid

Level 1
  • 4Posts
  • 0Oplossingen
  • 1Likes
Had ik ook al geprobeerd maar werkte ook niet.
Echter heden ochtend is alle zenderinformatie weer terug. Ik weet niet wat er gebeurt is maar het werkt weer.
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
Dan gaan we maar hopen dat het een issue was in de achterliggende systemen.
akkertje

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
ik krijg ook geen zender informatie heb hem op fabrieks instellingen gedaan dan doet hij het weer een paar dagen en dan ineens weer geen zender informatie heb de stroom eraf gehaald gekeken naar signaal sterkte die staat op goed en kwaliteit staat op uitmuntend wat kan het dan wezen baal hier van.
mijn man neemt graag films op maar je wil wel weten wat het voor films zijn.
Bert

Level 21
T.E.A.M.
  • 76241Posts
  • 5192Oplossingen
  • 22462Likes
akkertje Staat de box op stand by hoog en 's-nachts?
Dat zou een mogelijke oplossing kunnen zijn.
Brax

Level 1
  • 318Posts
  • 3Oplossingen
  • 14Likes
akkertje,

Wat Be rt zegt, en anders is het waarschijnlijk een kwestie voor de klantenservice/een moderator op dit forum.

Ik heb dan nog mijn persoonlijk truukje: box uit via aan/uit schakelaar, en daarna stekker er uit, drie minuten van de stroom af. Maar ik vermoed dat dat de oplossing niet is.

Maar even voor de volledigheid: heb je een thuisnetwerk ingesteld ? Dat kan soms voor problemen zorgen.
KleineKelly

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
ik kreeg deze toegestuurd:
https://www.ziggo.nl/klantenservice/mediabox-xl/installeren/stappenplan/#opnieuw-installeren

deze vorige maand gedaan:
1. Laat de box voor ongeveer 15 seconden van de stroom en plaats deze vervolgens terug.
2. Haal de box vervolgens uit stand-by
3. Plaats de box terug in stand-by
4. Laat de box vervolgens voor 15 a 20 minuten in stand-by staan
gertjb73

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes
Anderhalve week geleden had ik dit probleem ook. 1 minuutje van de stroom . Daarna weer aan.. en 15 min uit dat werkte toen.
Nu is het probleem echter anders. Vea Opties/Diagnostiek staat er dus dat de tv gids vandaag (05/05/18 om 15:47) voor het laatste is geüpdate. Maar ik heb alleen nog zenderinformatie van zondag. Vanaf maandag 7-5 is alles leeg. Dit begint nu toch wel heel hinderlijk te worden. Kan hier een structurele oplossing voor komen?
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic