1
Vraag
2
Reacties
Dennis_N-V

Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Hoe stel ik zenders in op mijn Samsung TQ55S90C?

Heb jij vragen over het installeren van digitale kabel televisie van Ziggo? Zoek niet verder en klik hier:interface_next_instellingen:

Beste allen,

 

Meestal weet ik zelf een oplossing te vinden, maar in dit geval roep ik jullie hulp in.

 

Vanmiddag al contact gehad met Ziggo chat maar nog geen oplossing gevonden.

 

Ik kijk namelijk digitale TV via de kabel, op mijn vorige Samsung TV(die binnenshuis verhuist is) kon ik alle zenders ontvangen echter op mijn nieuwe samsung TV TQ55S90C, krijg ik bij de commerciële zenders Ci+ module of smartcard niet gevonden. Terwijl ik deze niet heb. Ook bij het automatisch zoeken wordt er niet op een netwerk gevraagd.

 

Ook heb ik geen adapter aangesloten. Die zit nog in de verpakking.

 

Maandag avond (pas) staat er een support met Samsung gepland. Echter ik los het graag zelf op. Dan kan ik zondag langs alle zenders zappen?

 

Heeft het nog zin om de frequentie in te stellen met het zoeken naar de kanalen?

 

** Moderator: bericht aangevuld **

Oplossing

Geaccepteerde oplossingen
Steefb

Level 20
  • 16412Posts
  • 3040Oplossingen
  • 7684Likes

Je kan onderstaande gegevens invoeren bij het zoeken naar zenders :interface_zoeken:

 

Parameters                                                Ziggo                                             Voormalig UPC
Frequentie                                                 474,0000                                      474,0000
Modulatie                                                  64-QAM                                         64-QAM
Symbool snelheid (Mega Symbols)        6,8750                                           6,900*
Netwerk ID (alleen vrij te ontvangen)     4444                                              4444

Bekijk in context

Uitgelicht
Dennis_N-V
topicstarter
Level 1
  • 6Reacties
  • 0Oplossingen
  • 7Likes

Het is gelukt!!!

 

Met het handmatig instellen van het netwerk en frequentie. Wel 3 min aan het scrollen geweest omdat intypen niet mogelijk was en begon vanaf 47500 en aangepast worden naar 474000 khz

 

Zijn de kanalen gevonden én werken zo ook.

 

Dank jullie wel voor de hulp.

 

 

18 Reacties 18
RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

Probeer inderdaad de netwerk code te veranderen naar 4444 die is voor de ongecodeerde kanalen waar geen smartcard voor nodig is.

 

De adapter als dat degene is waar de ci module in gaat die is niet nodig.

Dave

Level 20
T.E.A.M.
  • 24272Posts
  • 1064Oplossingen
  • 7790Likes

Misschien een vraag, heb je de Smart Card en de Module wel goed om in de TV zitten met de witte tekst naar de muur, welke CI+ Module heb je als ik vragen mag, soms willen ze nog wel eens anders in de TV zitten.

 

Misschien heb je aan dit stappenplan iets. Televisie met CI+ Module opnieuw instellen 

 

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2390Oplossingen
  • 16847Likes

Als geen gebruik gemaakt wordt van een CAM + smartcard, dan moet netwerk-ID 4444 ingevoerd worden bij de zenderscan. De andere instellingen, waaronder frequentie (474 MHz), blijven hetzelfde.

 

Bij een ander topic waar het niet mogelijk was om de netwerk-ID in te stellen, was een onjuiste landinstelling (ik dacht VK i.p.v. NL) de oorzaak.

Bert

Level 21
T.E.A.M.
  • 77314Posts
  • 5250Oplossingen
  • 22940Likes

Heb je deze stappen al eens gevolgd? TV installeren | Klantenservice | Ziggo

Steefb

Level 20
  • 16412Posts
  • 3040Oplossingen
  • 7684Likes

Je kan onderstaande gegevens invoeren bij het zoeken naar zenders :interface_zoeken:

 

Parameters                                                Ziggo                                             Voormalig UPC
Frequentie                                                 474,0000                                      474,0000
Modulatie                                                  64-QAM                                         64-QAM
Symbool snelheid (Mega Symbols)        6,8750                                           6,900*
Netwerk ID (alleen vrij te ontvangen)     4444                                              4444

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

https://www.bol.com/nl/nl/p/samsung-tq55s90c-55-inch-4k-qd-oled-2023-europees-model/9300000149483764...

 

Blijkbaar is dit een model die niet voor Nederland is gemaakt dan zal het waarschijnlijk nooit lukken.

Dave

Level 20
T.E.A.M.
  • 24272Posts
  • 1064Oplossingen
  • 7790Likes

@RoWi.  schreef:

https://www.bol.com/nl/nl/p/samsung-tq55s90c-55-inch-4k-qd-oled-2023-europees-model/9300000149483764...

 

Blijkbaar is dit een model die niet voor Nederland is gemaakt dan zal het waarschijnlijk nooit lukken.


Daar zat ik ook al op te zoeken, de TQ komt niet voor in de Ziggo Certificering, kan hem nergens vinden.

 

@Dennis_N-V  Heeft hij een Ziggo Geschikt logo op de doos of in de papieren.

Kijk anders hier even > CI+ modules / smartcards 

RoWi.

Level 20
  • 18504Posts
  • 767Oplossingen
  • 6355Likes

@Dave  schreef:

@RoWi.  schreef:

https://www.bol.com/nl/nl/p/samsung-tq55s90c-55-inch-4k-qd-oled-2023-europees-model/9300000149483764...

 

Blijkbaar is dit een model die niet voor Nederland is gemaakt dan zal het waarschijnlijk nooit lukken.


Daar zat ik ook al op te zoeken, de TQ komt niet voor in de Ziggo Certificering, kan hem nergens vinden.

 

@Dennis_N-V  Heeft hij een Ziggo Geschikt logo op de doos of in de papieren.


Zo'n logo zegt helaas niet altijd iets die worden vaak onterecht gebruikt.

jansmarcel

Level 16
  • 1590Posts
  • 77Oplossingen
  • 757Likes

Ik heb een keer bij een Samsung TV die in Duitsland is aangeschaft iets in het installateursmenu omgezet zodat later via het gebruikersmenu de keuze Nederland als land en Ziggo als provider gekozen kon worden.
Dit werkte daarna prima.

Ik weet helaas alleen niet meer welke stappen hiervoor gedaan moeten worden. Het kan ook invloed op een eventuele garantie afwikkeling hebben (geen idee of dat echt zo is, maar zou me voor kunnen stellen dat dit zo zou kunnen zijn)

Dennis_N-V
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Hmm.. kon inderdaad niet voor Nederland kiezen, alleen voor "anders" bij het instellen van de TV.

 

Dit vond ik al typisch. Bij de grootste webwinkel(die met de dikke buik) stond ook Europees model. Dus daarmee dacht ik dat het wel goed zat. Maar bij nader inzien..

 

Ik heb niet nog dubbel gechecked of deze TV Ziggo gecertificeerd is...

 

 

 

Dennis_N-V
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Ik maak geen gebruik van de CI+ module.

Dennis_N-V
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Nee, niets van Ziggo terug te zien op de doos of bij de papieren.

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2390Oplossingen
  • 16847Likes
Hmm.. kon inderdaad niet voor Nederland kiezen, alleen voor "anders" bij het instellen van de TV.

Dan is dit naar alle waarschijnlijkheid de oorzaak. Wat @jansmarcel aangaf is wel interessant en zeker de moeite om te proberen, mogelijk kan de support van Samsung hier iets mee.

jansmarcel

Level 16
  • 1590Posts
  • 77Oplossingen
  • 757Likes

ik ben nog even op zoek gegaan en het volgende gevonden. Al kan het zijn dat dit met nieuwe tv's niet meer werkt. Ik heb zelf een samsung TV waar de originele afstandsbediening niet meer al deze knoppen heeft.
Ik geeft geen garantie of en dat het werkt, maar misschien is er zoiets ook nog voor modernere TV's dit is wel wat ik toen gedaan heb met een tv van ergens 2010-2015:

Topic: Samsung Secret Service Menu

17 mei 2008 om 23:35 NL-3rR0r-NL
 

 

Voor de mensen die een Samsung tv bezitten kunnen via een code de ”Secret service menu” openen waarmee ze de settings van de tv nét iets meer kunnen veranderen.

Zet je televisie op standby mode (druk op het knopje zodat de tv uitgaat).
Druk dan de volgende knopjes in (niet tegelijkertijd, maar snel achter elkaar):
Info – Menu – Mute – Power

Wacht 5 á 10 seconden en je tv springt weer aan mét de secret service menu in beeld.
hier kun je wat instellingen veranderen die alleen mogelijk zijn doormiddel van deze code.
-Tijd tussen zender zappen. (Niet beschikbaar bij een TV / Monitor combinatie)
-Geluidsinstellingen.
-Beeldinstelling.
-En nog een paar instellingen die van toepassing kunnen zijn.

Ik hoop dat dit helpt 🙂

Dennis_N-V
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Bedankt voor jullie reacties. 

 

Ik ga na de film (wat een magistraal beeld) nog even prutsten met de instellingen (zover mogelijk)

 

Ik zal in ieder geval laten weten wat de uitkomst/oplossing is. 

 

jansmarcel

Level 16
  • 1590Posts
  • 77Oplossingen
  • 757Likes

....ik kon het niet laten. Hier is een video voor de modernere afstandsbediening, maar geen garantie dat het werkt (sorry):
https://www.youtube.com/watch?v=w_nZGgC8coQ

 

jansmarcel

Level 16
  • 1590Posts
  • 77Oplossingen
  • 757Likes

Ben wel voorzichtig met wat je aanpast. Als het menu te tevoorschijn komt, kijk dan dat alleen de provider instellingen aangepast worden. Wellicht ook handig om eerst foto's te maken van hoe ze waren.

Dennis_N-V
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 7Likes

Het is gelukt!!!

 

Met het handmatig instellen van het netwerk en frequentie. Wel 3 min aan het scrollen geweest omdat intypen niet mogelijk was en begon vanaf 47500 en aangepast worden naar 474000 khz

 

Zijn de kanalen gevonden én werken zo ook.

 

Dank jullie wel voor de hulp.

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic