1
Vraag
2
Reacties
mr Do

Stamgast
  • 4Posts
  • 0Oplossingen
  • 3Likes

Hoe schakel ik GOS (Gesproken ondertiteling Slechtzienden) op Mediabox Next

Recentelijk een mediabox next ontvangen en geinstalleerd.
Daarbij ook zitten spelen met de verschillende nieuwe mogelijkheden, waaronder het aanmaken van profielen.
Daarbij heb ik bij een profiel ook de opties voor taal en ondertiteling uitgeprobeerd.
De optie om ondertitels te laten voorlezen vind ik - als goed horende - echt vreselijk.
Dus dat heb ik snel weer uitgezet.

Althans, dat dacht ik.
Maar het was niet helemaal weg, wat ik ook aan opties uit probeerde.
Dus vervolgens maar drastischer maatregelen:

1. instelling voor gesproken ondertiteling aanpassen en mediabox herstarten; geen effect
2. het bewuste profiel verwijderen; geen effect
3. alle profielen verwijderen; gedeeltelijk effect
Met geen profielen meer was de gesproken ondertiteling weg bij alle live TV kijken.
Echter, bij het journaal via replay of een opname blijft de ondertiteling weer voorgelezen worden.
4. mediabox next terug zetten naar fabrieksinstellingen: geen effect.

Dus nu zit ik met een heerlijk snelle en prettig functionerende mediabox next die aigelijk alles veel beter doet dan de oude XL, maar zit ik met een zwaar irritante gesproken ondertiteling telkens als ik een programma wil terug kijken via replay.

Om het nog wat vreemder te maken: bij het 8 uur journaal op NPO1 wordt de ondertiteling wel voorgelezen. Kijk ik daarna het RTL4 journaal van 19:30 terug, dan gebeurt het daar niet.
Het gebeurt alleen op de publieke (Nederlandse) zenders.

En, als ik tijdens de reply naar de opties en dan Taal ga, dan staat daar netjes dat de gesproken ondertiteling uit staat.



Dus, heeft iemand dit wellicht ook al meegemaakt en hersteld?

Want ik heb er inmiddels echt zwaar genoeg van dat Angela Merkel, Donald Trump en elke willekeurige andere nieuwswaardige buitenlander klinkt als delzelfde, zwaar articulerende mannelijke computerstem met een voorkeur voor het fonetisch uitspreken van alle onbekende woorden... ("Faaseboek" = facebook bv.)
:cry:
Oplossing

Geaccepteerde oplossingen
Aurion van der

Stamgast
  • 43Posts
  • 1Oplossingen
  • 1Likes
Hoi mr Do,

Probeer eens het volgende:
Ga naar instellingen en zet onder 'profielen' de gesproken taal op 'Nederlands'. Voor de zekerheid kan je ook nog de gesporken ondertiteling uitzetten maar dat is volgens mij niet nodig.

Bij mij heeft dit geholpen.

Bekijk in context

14 Reacties 14
mr Do
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 3Likes
Zonet nog even iets getest; via Ziggo Go op m'n laptop heb ik ook het journaal via replay afgespeeld.
En dan is er geen gesproken ondertiteling; zoals ook wordt aangegeven door de taal instellingen.
Maar als ik vervolgens in de Ziggo Go app (site) kies om de uitzendinding verder af te spelen via de mediabox, dan is de gesproken indertiteling weer direct terug.

Blijkbaar zit het probleem niet in mijn Ziggo account, -profiel, of de replay uitzending zelf, maar heeft het echt te maken met de mediabox.
Steefb
Expert
Expert
  • 12286Posts
  • 2364Oplossingen
  • 4437Likes
Heb je de box al eens even uitgezet? (dmv. het knopje achterop)
Ga anders eens terug naar fabrieksinstelling.
mr Do
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 3Likes
Steefb Fysiek uitzetten (en even rustig koffie halen, vaatwasser inruimen, etc) en daarna weer aan heeft niet geholpen; dat was stap 1.

Het herstellen van de fabrieksinstellingen was mijn laatste hoop, stap 4, maar heeft ook niet geholpen.
Aurion van der

Stamgast
  • 43Posts
  • 1Oplossingen
  • 1Likes
Hoi mr Do,

Probeer eens het volgende:
Ga naar instellingen en zet onder 'profielen' de gesproken taal op 'Nederlands'. Voor de zekerheid kan je ook nog de gesporken ondertiteling uitzetten maar dat is volgens mij niet nodig.

Bij mij heeft dit geholpen.
mr Do
topicstarter
Stamgast
  • 4Posts
  • 0Oplossingen
  • 3Likes
Aurion van der Meer : warempel, wis en waarachtig......
Het werkt! Of beter nog: het werkt niet meer, de gesproken ondertiteling.

Het vreemde is dat 'gesproken ondertiteling: uit', niet voldoende is.
Wat dus wel werkt:
elke optie expliciet instellen: menutaal: nederlands ; ondertiteling: nederlands; etcetera.
En dan uiteraard (nog steeds) gesproken ondertiteling: uit.

Aurion: harttelijk dank voor het bevrijden van die vreselijke computerstem!!!:grinning:
Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Ik ervaar dezelfde problemen met gesproken ondertiteling op NPO1 en2. Reset naar fabrieksinstellingen van de Next box heeft niet geholpen. Het lijkt dat op een of andere manier er een trigger wordt uitgezonden in de NPO journaals waarbij de instelling verspringt? Het begint, lijkt het, als er een buitenlandse taal wordt ondertiteld tijdens de uitzending. Blijft zwaar irritant. Ik kwam op deze community link via de @ZiggoWebcare op twitter. Had dit probleem niet met de box XL en ook nu niet met mijn CI kaart (op de 65" Samsung 9000 serie).

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Helaas, bij mij niet

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Helaas, helpt bij mij ook niet

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Ik hoop dat Ziggo hier een onderzoek naar instelt  en gebruikers van de Next box op de hoogte houdt. Ik heb alles met zowel het radertje menu als de drie puntjes optie geprobeerd. Dank!

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Helaas, bij mij dus niet op de Next box

Alex
Community Moderator
Community Moderator
  • 6346Posts
  • 706Oplossingen
  • 2498Likes

Hi @Rens51,

 

Goed dat je dit topic hebt gevonden! En irritant dat je dit ook ervaart. Het probleem komt me niet bekend voor en zonde dat de oplossing nog niet voor jou heeft gewerkt. Kun je iets meer aangeven over het probleem dat je ervaart? Dat is dus ook dat de eerste paar seconden het een vreemde stem is die je hoort? Gaat het na verloop van tijd wel goed? Gebeurt het alleen bij het NOS Journaal?

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Ja die vreemde mannenstem is idd op NPO1 en 2, en idd als er ondertiteling in het journaal komt, denk ik. Maar ook in andere programma's als bv natuurprogramma's dacht ik. Na alle instellingen nog eens te hebben gecheckt, ALLES STOND NORMAAL, heb ik het opgegeven en heb een tijdje via de CI kaart van mijn tv gekeken zonder enig probleem. Nu weer terug naar de next box en sinds gisteren de mannenstem niet meer gehoord. Kan eea niet verklaren, weet zeker dat er geen verkeerde setting was maar hopelijk blijft probleem weg. Ik heb ook de Ziggo service desk geinformeerd hierover..

Rens51

Gedreven Raadgever
  • 67Posts
  • 4Oplossingen
  • 9Likes

Even als update, het probleem is niet meer teruggekomen. Waardoor weet ik niet maar laten we maar zeggen, eind goed al goed

Alex
Community Moderator
Community Moderator
  • 6346Posts
  • 706Oplossingen
  • 2498Likes

Super, @Rens51! Fijn om te lezen 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic