1
Vraag
2
Reacties
Steven Bouquet

Level 2
  • 9Posts
  • 0Oplossingen
  • 4Likes

Hoe los ik keihard kraken/piepen op bij zappen en terugkijken via de Mediabox Next?

Af en toe (onverwachts dus niet goed te reproduceren) krijg ik enorm hard en irritant geluid over de luidsprekers tijdens het zappen.

Ik kijk tv met ziggo media next (versie 1) en het beeld en geluid gaat via HDMI naar mijn versterker (NAD) en beeld via HDMI naar de tv.

Eerst dacht ik dat het aan de versterker lag of aan de kabels: alles is vervangen door nieuwe high end apparatuur(we hebben een versterker van  en kwalitatief goede kabels, daar kan het dus niet aan liggen. De oorspronkelijke Denon versterker is vervangen door een NAD T778 dus ook dara kan het niet aan liggen.

De servicemedewerker van ziggo adviseerde mij dit hier te posten met hoop op ene oplossing. 

Wie kan me helpen, het si echt verschrikkelijk hard en irritant ik spreek me echt elke keer weer wezenloos.

Oh ja, het treedt op bij zappen, willekeurig welke zenders. Ook soms bij het afspelen van een opname. En soms ook bij het terugkijken van ene live programma waarbij je kiest voor de optie “kijk vanaf het begin” 

Oplossing

Geaccepteerde oplossingen
Alex
Community Moderator
Community Moderator
  • 9177Posts
  • 1076Oplossingen
  • 4111Likes

Hi @Steven Bouquet,

 

Dat lijkt me inderdaad erg irritant en frustrerend, goed dat je dit aankaart! Ik ben allereerst benieuwd: Is dit plotseling zo gekomen of heb je hier altijd al last van gehad met/sinds de Next? Het feit dat het gebeurt bij het schakelen tussen kanalen of kijken doet vermoeden dat daarbij iets switcht en het geluid veroorzaakt, denk aan het audioformaat.

 

Heb je al eens wat diverse audio-instellingen geprobeerd? Ik ben bijvoorbeeld benieuwd of het veranderen van de Dolby-setting op de Next hier invloed op heeft; je vindt dit via je [menu] > [tandwieltje] > [beeld en geluid] [Dolby Audio]. Ik zou me kunnen voorstellen dat deze dan nu op [Volg signaal] staat?

Bekijk in context

6 Reacties 6
Dave!

Level 20
T.E.A.M.
  • 23889Posts
  • 1058Oplossingen
  • 7628Likes

@Steven Bouquet 

 

Ik ga dit voorleggen aan een Ziggo medewerker, deze komt via dit topic dan langs een deze dagen en neem contact hier op.

 

💡 Zorg wèl dat uw ✏️ postcode en huisnummer in uw profiel 🖥 staan, dan weten Ziggo-medewerkers wie u bent en waar u woont. Het spreekt voor zich dat deze informatie alleen zichtbaar is voor medewerkers van Ziggo. Let wel dat u het op Community houd hier, anders gaan zaken door elkaar lopen en duurt het veel langer voor een oplossing. Uw profielpagina vindt u hier.

 

Alex
Community Moderator
Community Moderator
  • 9177Posts
  • 1076Oplossingen
  • 4111Likes

Hi @Steven Bouquet,

 

Dat lijkt me inderdaad erg irritant en frustrerend, goed dat je dit aankaart! Ik ben allereerst benieuwd: Is dit plotseling zo gekomen of heb je hier altijd al last van gehad met/sinds de Next? Het feit dat het gebeurt bij het schakelen tussen kanalen of kijken doet vermoeden dat daarbij iets switcht en het geluid veroorzaakt, denk aan het audioformaat.

 

Heb je al eens wat diverse audio-instellingen geprobeerd? Ik ben bijvoorbeeld benieuwd of het veranderen van de Dolby-setting op de Next hier invloed op heeft; je vindt dit via je [menu] > [tandwieltje] > [beeld en geluid] [Dolby Audio]. Ik zou me kunnen voorstellen dat deze dan nu op [Volg signaal] staat?

Steven Bouquet
Topicstarter
Level 2
  • 9Posts
  • 0Oplossingen
  • 4Likes

Hij stond inderdaad op “volg kanaal”, heb hem nu op altijd aan gezet en zal eens uitproberen of dit iets verandert… ik houd je op de hoogte 

Steven Bouquet
Topicstarter
Level 2
  • 9Posts
  • 0Oplossingen
  • 4Likes

Gisteravond extra veel gezapt en “kijk vanaf start” uitgeprobeerd om het geluid “op te roepen” en niet 1 x het rotgeluid gehoord. Hopelijk is het erg maar kan dat pas zeggen als ik het langer dan 1 avond heb getest, want het komt ook niet dagelijks voor. Maar: so far so good 👍🏻

Steven Bouquet
Topicstarter
Level 2
  • 9Posts
  • 0Oplossingen
  • 4Likes

Het &@#%~geluid lijkt weg te zijn. Erg blij mee. Het zappen lijkt ook vlotter te gaan, en het geluid is er sneller (en dat duurde soms eventjes…) Nog niet 100% overtuigd maar begin hoop te krijgen dat het opgelost is. Zal volgende week nóg eens posteb hoe het dan is. 👍🏻 bedankt voor de tip in ieder geval! 

Steven Bouquet
Topicstarter
Level 2
  • 9Posts
  • 0Oplossingen
  • 4Likes

Ik heb het geluid niet meer gehoord! Ik ga er vanuit dat het is opgelost. Bedankt voor de simpele maar zeer effectieve tip! 👍🏻

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic