Ger22

Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Hard geluid na uitzetten Mediabox Next

Wanneer ik de Mediabox next uitzet (normaal gesproken met de rode knop op de afstandsbediening) gebeurt het soms dat enige tijd na het uitzetten (kan voor mijn gevoel wel een kwartier zijn) er uit het niets een zeer luid geluid uit de speakers komt. Het is een repeterend geluid dat enkele seconden aanhoudt, als een mitrailleur, maar dan veel harder. Mocht ik al weggedoezeld zijn, dan ben ik weer wakker, verzeker ik u! De laatste keer dat dit gebeurde viel mij op dat de led van de mediabox tijdens het gebeuren wit oplichtte, normaal is deze na uitzetten enige tijd blauw,om vervolgens te doven.

Ik heb actieve Klipsch speakers aangesloten op de mediabox via een optische kabel. (Het lukt ook niet om dit model (Klipsch R-51PM) te koppelen aan de afstandsbediening, maar dat is weer een ander probleem.) Wie weet raad?

1 Oplossing

Geaccepteerde oplossingen
Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 234Oplossingen
  • 437Likes

Goedemorgen @Ger22

 

Je hebt even op een reactie van ons moeten wachten, sorry!

We hebben jouw probleem eens aangekaart bij ons product testteam, maar de vraag of zij dit herkennen of vaker zien. Dat is zo 1,2,3 niet het geval.

Wel een scherpe opmerking van mijn collega, wat jou mogelijk kan helpen. Zou je via de Mediabox eens de Dolby instelling willen uitschakelen? Mogelijk krijgt het aangesloten apparaat dan wel een seintje dat die moet schakelen van stereo naar Dolby of iets dergelijke, waardoor die wel een bepaald geluid geeft.

We zijn benieuwd naar de uitkomst.

Bekijk in context

9 Reacties 9
Bert
Super Expert
Super Expert
  • 51014Posts
  • 3191Oplossingen
  • 11582Likes

Dat is de 2e keer in 3,5 jaar Next, dat ik dit lees.

Het lijkt geen bug, zoals je in een ander topic schreef, want dan zou het veel vaker naar voren gekomen moeten zijn.

 

Bij vreemd gedrag van de Next wil het wel eens helpen om de stroom 30 seconden van de Next af te halen.

Geen resultaat, dan de fabrieksinstellingen, alles wordt weer opgepakt, behalve mogelijk enige instellingen in Beeld en Geluid en inloggen in apps.

 

Geen resultaat, laat het hier weten, dan kan een Ziggo medewerker en/of een Next specialist hier naar kijken.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

 

Ger22
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Bedankt voor je reactie, Bert. Ik ga dit proberen en zal tzt verslag uitbrengen.

Ger22
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

'Bij vreemd gedrag van de Next wil het wel eens helpen om de stroom 30 seconden van de Next af te halen.'

 

Ik heb dit meteen geprobeerd. Nadat ik de Next weer aan de stroom had aangesloten brandde de led ca. 1 minuut oranje. Toen trad het harde geluid op,  dat na enkele seconden stopte, tegelijk met een kleurverandering van de led van oranje naar wit. Van de stroom halen lost het probleem dus niet op, maar provoceert het! Misschien dat dit ook een aanwijzing biedt voor de oorzaak van het probleem.

Ger22
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

'Geen resultaat, dan de fabrieksinstellingen, alles wordt weer opgepakt, behalve mogelijk enige instellingen in Beeld en Geluid en inloggen in apps.'

 

Dit probeerde ik als volgende. De Next startte opnieuw op, en na enige tijd verscheen de oranje led weer. Toen deze na enige tijd op wit sprong en op het scherm 'Even geduld' verscheen, trad het geluid weer op. Telkens dus bij de overgang van oranje naar wit.

Bert
Super Expert
Super Expert
  • 51014Posts
  • 3191Oplossingen
  • 11582Likes

Morgen komt er in dit topic iemand van Ziggo om dit op te pakken.

Ger22
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 3Likes

Beste Bert, zou je nog eens willen navragen wanneer de Ziggo-medewerker zich over dit probleem ontfermt?

 

Bert
Super Expert
Super Expert
  • 51014Posts
  • 3191Oplossingen
  • 11582Likes

@Ger22 Ik vermoed dat dit tussen wal en schip is gevallen.

Ik heb opnieuw gevraagd of iemand hier naar kan kijken.

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 234Oplossingen
  • 437Likes

Goedemorgen @Ger22

 

Je hebt even op een reactie van ons moeten wachten, sorry!

We hebben jouw probleem eens aangekaart bij ons product testteam, maar de vraag of zij dit herkennen of vaker zien. Dat is zo 1,2,3 niet het geval.

Wel een scherpe opmerking van mijn collega, wat jou mogelijk kan helpen. Zou je via de Mediabox eens de Dolby instelling willen uitschakelen? Mogelijk krijgt het aangesloten apparaat dan wel een seintje dat die moet schakelen van stereo naar Dolby of iets dergelijke, waardoor die wel een bepaald geluid geeft.

We zijn benieuwd naar de uitkomst.

Bekijk in context

AlexHelpt
Expert
Expert
  • 1030Posts
  • 186Oplossingen
  • 343Likes

... en als aanvulling op bovenstaande: mogelijkheid tot het testen met de Next en de speakers direct op stopcontact (bij gebruik van stekkerdoos) of ander stopcontact? In het kader van lekstroom.

Uitgelicht topic