1
Vraag
2
Reageer en help mee
Dina40

Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes

HDMI probleem - melding in beeld

Goeiedag,

Ik heb een probleem met een HDMI signaal.
Een aantal keer per uur schakelt er iets, ik denk vanuit mijn ZIGGO mediabox.
Er komt namelijk een melding in mijn beeldscherm, net ofdat ik overschakelt naar een ander HDMI kanaal en me geluid hapert dan ook.
Ik heb nu onderhand alle mogelijke instellingen in de tv aan en uit gehad, ook software update en weer terug naar fabrieksinstellingen maar toch blijft dit probleem.
Het komt soms snel na elkaar en soms zit er 5 of 10 minuten tusssen.

Ik heb een Sony Bravia KDL43wd757 en een Mediabox xl
91 Reacties 91
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Willem-A Het is het Humax 5500c kastje uitgebracht om het gemis van de analoge zenders op te vangen, Die heb ik met dezelfde HDMI kabel in dezelfde HDMI poort gedaan en nergens last van, ja van minder scherp beeld dan de Mediabox XL maar geen info banner.
het loskoppelen van de UTP naar mijn tv heeft ook niks uitgehaald.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Dag Dina40

dat is dus een van de modellen welke ik had genoemd. En dat is dus inderdaad het model dat is uitgebracht als vervanger voor het analoge signaal, en dus het model met de minste opties. Deze is alleen in staat de vrije zenders te ontvangen, waarvan enkele in HD, plaatsing van een smartcard is niet mogelijk, en opnemen etc. is tevens niet mogelijk.

Maar kijk even of de decoder wel is ingesteld op 1080P, daar deze decoder de SD zenders zeer netjes opschaalt, en de HD zenders er op zich ook uitstekend uitzien. Maar goed, het is een ander apparaat als de XL, dus verschil in weergave is natuurlijk altijd mogelijk.

PS: Foto van de banner gevonden. Maar dat lijkt me niet iets wat de XL aangeeft, maar de Tv zelf. Eigenlijk is het gewoon de standaard info welke je (even) te zien krijgt als een bron inschakelt. Dat is dus volstrekt normaal, en doorgaans zie je dat bij elke ingang terug. Maar dat mag dus niet in beeld blijven en vaak kun je met de I (Info) toets o.i.d. de gegevens doen verdwijnen. Vaak door meermaals op die toets te drukken.

Maar vreemd is dan weer wel dat de Tv dit niet laat zien als je de Humax gebruikt op dezelfde ingang. Of zie je dan ook even de info (meestal links) in beeld?
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Willem-A De Mediabox zend een signaaltje die de banner doet activeren en dat gebeurt 1 a 2x per 5 minuten en dan een half uur niks en dan 3x per 5 minuten of een uur helemaal niet, er zit ook helemaal geen lijn in, en als het in beeld springt hapert het geluid ook dus het is zeer hinderlijk.
Ik zal morgen is een wifi analyzer mee laten lopen misschien is het wel het signaal wat wegvalt en weer terug komt.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
dag Dina40

ik houd me niet zo bezig met de XL, maar ik kan me niet voor de geest halen dat dit issue eerder is genoemd. Best vreemd dus. maar Be rt, die veel bezig is met deze box, kan daar wellicht meer over zeggen. Maar standaard is het zeker niet, want dan zou je dit veel vaker moeten zien. Bij een wat slechter ontvangst of foutje door een slechtere verbinding kan het wel voorkomen dat bepaalde info wederom word weergegeven. Bij mijn Humax modellen zie ik dat soms, met vooral de melding 'Dolby Digital' wat wederom word getoond als er even iets misgaat met het signaal.

Nu kun je met de 5500c goed Tv kijken, maar dat is uiteraard wel heel wat anders dan de XL. Wellicht zou je, als je in fZiggo gebied woont, een Humax 5200c van marktplaats kunnen plukken, maar dan moet je nog aan een smartcard komen. Dat kan wel, maar dan zul je al een CI module moeten huren waarvan je de smartcard gebruikt.

Let op: Als je in fUPC woont kun je de Humax 5200c alleen inzetten voor de vrije zenders, net als de 5500c. Daar win je dus niet veel mee. Je kan dan alleen wel opnemen. Een smartcard welke in fUPC gebied word gebruikt (NAgravison) zal niet werken in de Humax. Deze werkt alleen met een IRdeto smartcard.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Willem-A Nee ik ga nog niks veranderen, dit abonnament is perfect voor mij, ik woon in voormalig UPC gebied (Ridderkerk)en nooit gezeur gehad, dit moet een kleinigheidje zijn.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Ik heb een WI-FI analyzer mee laten lopen vanmorgen en er zit een piekje en/of daling in het internet signaal op het moment de banner verschijnt.
Axelotl is van mij, het pijltje geeft aan waar de banner in beeld kwam gelijk met de geluidsstoring, ik heb 3 testen gedaan en bij alle drie is er activiteit in het wifi signaal.
Lycke
Community Moderator
Community Moderator
  • 14219Posts
  • 1183Oplossingen
  • 6216Likes
Het probleem wordt steeds gekker @Dina40. Ik kan me niet voorstellen dat de melding met het internet te maken heeft, maar snap wel dat je deze conclusie nu trekt.
Even voor mijn beeld; op de foto van de melding is HDMI1/ARC" te lezen. Wanneer je deze melding ziet, is de mediabox dan ook op HDMI1 aangesloten, of op een andere HDMI poort? En mocht het zo zijn dat je hem bijvoorbeeld op HDMI2 aansluit, zie je dan "HDMI2" in beeld, in plaats van HDMI1"?
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Ik kan me dat ook niet goed indenken Lycke Ziggo maar toevallig is het natuurlijk wel, dus ik kan me goed voorstellen dat Dina dit als het probleem ziet. Maar hebben we dat eerder gezien? Naar mijn weten niet. En het komt niet bij één box voor maar bij beide welke ze heeft gebruikt.

Het enige dat ik me nog kan bedenken is dat het signaal op de coax kabel ook even dipt en de XL nogmaals de info (banner) laat zien. Dat kan voorkomen na het (gedeeltelijk) wegvallen van het signaal, maar dat zou je dan ook al moeten opmerken aan de weergave.

Soms kom je dingen tegen .... :no_mouth:
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Lycke Ziggo en Willem-A Ik ziet en merk zeker wel een overeenkomst, het signaal komt namelijk van alle bij door de zelfde Coaxkabel binnen.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Dina40 wrote:
Lycke Ziggo en Willem-A Ik ziet en merk zeker wel een overeenkomst, het signaal komt namelijk van alle bij door de zelfde Coaxkabel binnen.


Dag Dina40 dat klopt, maar dat wil nog niet zeggen dat het ook met beide, of alle signalen misgaat. Het Internet kan wegvallen terwijl het Tv signaal in stand blijft. Je kan dat dus niet zomaar aan elkaar koppelen.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
S'avonds is het erger, je kunt hier heel goed zien wanneer ik die storing krijgt, de bovenste gele is van mij en de rode.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Dat zijn inderdaad flinke dips. Maar ik vrees dat wij dat als medeklant niet op kunnen lossen. Hier ligt de bal dus toch bij Ziggo welke een en ander kunnen uitlezen en meten.

Mischien toch eens naar dit vreemde fenomeen kijken Lycke Ziggo ?

Mvg. Willem
Steefb

Level 20
  • 16397Posts
  • 3041Oplossingen
  • 7675Likes
Is er in de buurt iets van industrie, radio(amateur) radar, of krachtcentrale?
Lycke
Community Moderator
Community Moderator
  • 14219Posts
  • 1183Oplossingen
  • 6216Likes
Lycke Ziggo wrote:
Het probleem wordt steeds gekker @Dina40. Ik kan me niet voorstellen dat de melding met het internet te maken heeft, maar snap wel dat je deze conclusie nu trekt.
Even voor mijn beeld; op de foto van de melding is HDMI1/ARC" te lezen. Wanneer je deze melding ziet, is de mediabox dan ook op HDMI1 aangesloten, of op een andere HDMI poort? En mocht het zo zijn dat je hem bijvoorbeeld op HDMI2 aansluit, zie je dan "HDMI2" in beeld, in plaats van HDMI1"?


En heb je nog de antwoorden hierop, @Dina40?
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Lycke Ziggo Sorry ik dacht dat ik op je gereageerd had:blush: .
Ja zeker is daar op aangesloten, en de andere ingangen heb ik ook getest en daar het zelfde.
Op HDMI1/ARC zie je HDMI1/ARC en op HDMI2 zie je HDMI2.
Gisterenavond is de banner op sporadische wijze maar 2x vershenen.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Steefb Nee geen centrales of radar in de buurt en een zendamateur moet je toch herkennen aan een flinke antenne, maar die is hier ook niet.
Die grijze kast staat ook maar 20 meter bij mijn huis vandaan.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Deze Gedreven liefhebber is wel geinteresseerd gebleven :wink:
Het gaat mij natuurlijk het meest aan, maar het probleem is nu zeker bijna opgelost.
Als ik een signaal versterker tussen het binnenkomstkastje en de Mediabox XL plaatst is het probleem opgelost, alleen heb ik dan geen internet.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Dina40 wrote:
Deze Gedreven liefhebber is wel geinteresseerd gebleven :wink:

Het gaat mij natuurlijk het meest aan, maar het probleem is nu zeker bijna opgelost.
Als ik een signaal versterker tussen het binnenkomstkastje en de Mediabox XL plaatst is het probleem opgelost, alleen heb ik dan geen internet.



Hoezo geen Internet? Je kan het modem aansluiten op de 0 dB aansluiting van de signaalversterker. Maar dat kan uiteraard ook op een geschikte splitter. Deze kan Ziggo je aanleveren.
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2790Likes
Maar als een signaalversterker het issue oplost, klopt in feite wat ik eerder aangaf: de verbinding is dan even matig en dan kan een ontvanger (deels) zijn info gaan tonen als de verbinding/ontvangst weer beter word/zich hersteld.
Dina40
Topicstarter
Level 1
  • 30Posts
  • 0Oplossingen
  • 10Likes
Willem-A Ik heb van Ziggo de FRA-752X opgestuurd gekregen en ik heb die banner nu maar 2x gezien.
Alleen nu heeft mn dochter boven blokken storing en zij heeft een Humax 5500c kastje die ik als 2de tv heb aangesloten op de tweede aansluiting zoals aangegeven.
Wij zelf als derde (dat is goed signaal) en mijn zoon als verste dus op de vierde aansluiting en die heeft ook goed beeld.

dus eigenlijk wordt het signaal nog net niet goed opgeschroefd als ik het zo ziet. Toch?
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic