TJ40

Gedreven Ontdekker
  • 14Posts
  • 1Oplossingen
  • 3Likes

Geluidsproblemen Next box

Als ik de Ziggo Next Box aanzet (gelijk met de tv), kan ik het geluid niet harder/zachter of uitzetten.
Ik moet dan ca 45 seconden wachten voordat het geluid werkt.
Ik heb de box gereset, dat heeft niet gewerkt.
Als ik alleen de tv aanzet met de afstandsbediening van Ziggo dan kan ik het geluid gelijk
bedienen.
Dus ligt het volgens mij aan de doorgifte van de Next Box.


En dan nog iets, Ziggo Go zenders staan op mijn tablets niet op volgorde, bij tv play/replay
beginnen de zenders met sbs6, national geographic en bbc first en dan pas npo1 enz.
Op mij desktop pc staan de zenders wel juist weergegeven.
Ik heb hier vorige week met een medewerker over gechat maar niets meer van vernomen.
1 Oplossing

Geaccepteerde oplossingen
TJ40
topicstarter
Gedreven Ontdekker
  • 14Posts
  • 1Oplossingen
  • 3Likes
Na alles geprobeerd te hebben waarbij het probleem niet was opgelost
ben ik door blijven zoeken en heb uiteindelijk het probleem toch gevonden.
De nieuwe HDMI kabel die bij de nextbox is geleverd is kapot waarschijnlijk een draadbreuk
Ik heb een HDMI kabel die ik zelf nog had liggen er tussen de nextbox en de tv gezet en alles werkt weer perfect ook het geluid doet het weer.
Zo zie je maar weer dat zelfs een nieuwe kabel defect kan zijn.
Toch hartelijk dank voor de aangedragen oplossingen.
Want samen staan we sterk

Bekijk in context

7 Reacties 7
Bert
Super Expert
Super Expert
  • 51094Posts
  • 3196Oplossingen
  • 11620Likes
Welke TV heb je in gebruik?
Graag merk, model, cijfers en letters.

Heb je voor de aansluiting met de TV de nieuwe HDMI kabel gebruikt?
TJ40
topicstarter
Gedreven Ontdekker
  • 14Posts
  • 1Oplossingen
  • 3Likes
Ik heb een Samsung Smart TV en model cijfers en letters weet ik niet maar doen ook niet ter zake.
Ik heb goede know how van de van de nieuwste technieken op Computer/telefoon/tablets/
televisie's enz. enz.
Sinds dat ik de Ziggo Next Box en daarbij de Nieuwe Ziggo modem gebruik heb ik al mijn
aansluitingen voorzien van nieuwe en juiste bekabeling geleverd door Ziggo, waardoor je zelfs 4K kan ontvangen.
Daar ligt het niet aan.
Het ligt aan de doorgifte via internet via de Next Box en daar moet Ziggo is beter naar omzien.
Het zal wel onder de "kinderziekte" noemer vallen.
Bert
Super Expert
Super Expert
  • 51094Posts
  • 3196Oplossingen
  • 11620Likes
TJ40 Dat herken ik niet als een kinderziekte van de Next.

Ik heb dat niet en ik ben dat ook nog maar zelden tegengekomen op dit forum en dat is al zo lang geleden dat ik niet de oplossing meer weet en of er een oplossing voor was.

Maar hopelijk komt er snel iemand langs die zich dat herinnerd.
TJ40
topicstarter
Gedreven Ontdekker
  • 14Posts
  • 1Oplossingen
  • 3Likes
Sinds 20: 52 uur heb ik helemaal geen beeld meer er is geen signaal meer tussen next box en tv alle aansluitingen nagelopen maar hij doet het gewoon niet.

Op al mijn tablets via wifi werkt het wel erg vreemd
Bert
Super Expert
Super Expert
  • 51094Posts
  • 3196Oplossingen
  • 11620Likes
Heb je de Next al een keer 30 seconden van de stroom gehad?
TJ40
topicstarter
Gedreven Ontdekker
  • 14Posts
  • 1Oplossingen
  • 3Likes
Na alles geprobeerd te hebben waarbij het probleem niet was opgelost
ben ik door blijven zoeken en heb uiteindelijk het probleem toch gevonden.
De nieuwe HDMI kabel die bij de nextbox is geleverd is kapot waarschijnlijk een draadbreuk
Ik heb een HDMI kabel die ik zelf nog had liggen er tussen de nextbox en de tv gezet en alles werkt weer perfect ook het geluid doet het weer.
Zo zie je maar weer dat zelfs een nieuwe kabel defect kan zijn.
Toch hartelijk dank voor de aangedragen oplossingen.
Want samen staan we sterk

Bekijk in context

Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 519Likes
Kijk, dat is het betere speurwerk TJ40! Top dat je het lek boven hebt gekregen en dat alles nu weer werkt zoals het hoort. Veel kijkplezier!

Uitgelicht topic