1
Vraag
2
Reageer en help mee
syscheck

Level 2
  • 5Posts
  • 0Oplossingen
  • 4Likes

Geluid versterker gaat uit zichzelf harder

Na geruime tijd geen enkel probleem te hebben ervaren met de combinatie Sharp Aquos TV + Onkyo TX NR-656 + Next Mini, opeens sinds een aantal weken het vreemde verschijnsel dat spontaan het geluid van de versterker harder gaat.

In een uur tijd, ongeacht tijdstip van de dag, gaat het geluid 5x-6x automatisch harder.

Het geluid gaat niet automatisch zachter; enkel harder.

Op het moment dat dit gebeurt, wordt de afstandbediening niet gebruikt.

De momenten zijn volledig random, het kan zijn dat het geluid binnen 10 minuten 2x een stap omhoog gaat, of zelfs in 1x met twee stappen omhoog.

 

Aan de bekabeling was niets veranderd, aan de instellingen van zowel TV, versterker of Next Mini is niets veranderd sinds de allereerste setup van ongeveer een jaar geleden.

 

Om het probleem op te lossen zijn de volgende zaken uitgevoerd:

- HDMI kabels vervangen (van Next Mini -> Versterker -> TV)

- Versterker, TV, Next Mini hebben alle drie een hard reset gehad (ja, ik ben echt wanhopig)

- Stroomblok, stroomkabels vervangen (ja, ook die van de Next Mini)

- Geluid/power koppeling Next Mini -> Versterker/TV (CEC functie) uitgeschakeld, zodat ik het volume (helaas) met volumeknop van de versterker moet bedienen (dus weer in totaal 3 afstandbedienen voor aan/uitzetten & volume bedienen)

 

Het probleem is echter in één keer opgelost: Door de stroom van de Next Mini eraf te halenen vervolgens enkel via de Ziggo Go app op de Sharp TV te kijken (i.c.m. de versterker). Dan blijft alles normaal functioneren.

Opvallend: Daarna gaan testen door enkel de stroom weer op de Next Mini te doen (met tussenpozen, ter test), waarbij de ene keer het geluid direct zomaar harder gaat (dus puur door de stroom op de Next Mini te doen!) en de andere keer (terwijl de Next Mini in de Eco modus staat en ik nog gewoon via de Ziggo Go app TV kijk) het geluid spontaan weer gek doet.

Opvallend 2: Ik heb de indruk dat het probleem ontstaan is na de laatste update.

 

Concreet: het probleem ligt aan de Next Mini, want als die niet aangesloten is (al dan niet met nieuwe voeding/HDMI), is er ook geen spontaan volume-harder probleem.

 

Hoe komt dit? Hoe is het op te lossen? Zijn er nog meer testscenario's die ik nog niet gedaan heb? Ligt het aan de update? Is m'n Next Mini beslopen door kabouters?

Onderzoek gestart

Bedankt voor alle meldingen in dit topic. We weten inmiddels wat er aan de hand is. Momenteel onderzoeken we de oorzaak.

Uitgelicht
Alex
Community Moderator
Community Moderator
  • 9386Reacties
  • 1104Oplossingen
  • 4224Likes

Wat we tot nu toe weten: Sinds update 5.09 vinden er spontane volumewijzigingen plaats bij de tv of audioapparatuur. Zo kan de tv standaard op 0/mute beginnen of gaat de volume tijdens het kijken zachter of harder.

 

Er is in alle gevallen een opvallende link met de aanwezigheid van de Ziggo GO TV App. Deïnstalleren van deze Ziggo GO TV app lost het probleem op.

 

 

 

Lees meer

Hi allen,

Allereerst excuses dat het wat langer stil is geweest. Top dat hier al veel is besproken en nog belangrijker: Dat jullie hebben kunnen concluderen dat de Ziggo GO TV App hier de boosdoener lijkt te zijn. Op z'n zachtst gezegd een bijzondere wending. We gaan dit intern doorzetten en houden jullie op de hoogte.

 

Voor nieuwe melders, we ontvangen graag de volgende informatie:

-Type & Model TV

-Android-versie van de televisie

-Versie Ziggo GO TV App

-Is het probleem opgelost nadat je de Ziggo GO TV App verwijderde?

-Eventuele andere bijzonderheden

 

Voor het overzicht:

Er lopen op dit moment twee soortgelijke topics waarbij ik eigenlijk verwacht dat het probleem (en de fix) gelijk aan elkaar is. [Het andere topic] gaat echter voornamelijk over volume dat zachter wordt en/of mute en deze juist voornamelijk over volume dat harder wordt. Vooralsnog houden we ze beide dus nog even open. Dit bericht plaatsen we wel in beide 🙂

 

81 Reacties 81
Steefb

Level 20
  • 16419Posts
  • 3041Oplossingen
  • 7690Likes

@ziggo,  @Alex  Al enige vordering? Het blijft angstig stil vanuit ziggo.

Alex
Community Moderator
Community Moderator
  • 9386Posts
  • 1104Oplossingen
  • 4224Likes

Hi @Steefb - Het onderzoek loopt, maar helaas is er nog geen inhoudelijke update.

lianneth

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hier ook ziggo app verwijderd van Philips tv en geen last meer. 

Elly en Ton

Level 2
  • 5Posts
  • 0Oplossingen
  • 2Likes

Moedeloos worden we er van. Next Mini steeds het geluid harder tot dat de afstandsbediening het niet meer deed en we een nieuwe afstandsbediening kregen en het toen gelukkig weer goed ging. Alleen was de afspraak al dat we de Next gingen krijgen die ik telefonisch heb willen annuleren maar dat ging niet meer omdat het teveel werk zou zijn om het contract te wijzigen weer naar de Next Mini. Helaas met de Next ging de tv weer harder waar er weer een monteur hier is geweest en hij via de community had gelezen dat het aan de zwarte Ziggo GO TV app ging en we die moesten verwijderen. Samen met de monteur nagekeken of de zwarte Ziggo GO TV app op de tv stond, maar die stond er niet op en hebben we ook nooit gehad wel de Ziggo Go op de telefoon en de PC, dus die ook maar verwijderd en nog steeds het probleem dat om de 5 a 10 minuten de tv harder aan geluid gaat. Dus hier ligt het niet aan de zwarte Ziggo Go TV app want die staat niet op de TV maar hoop wel dat hier snel een einde aan komt en we weer met plezier kunnen kijken. We hebben een MedionX16589 model MD 30077 met Android OS versie 11

Alex
Community Moderator
Community Moderator
  • 9386Posts
  • 1104Oplossingen
  • 4224Likes

Hi @Elly en Ton,

 

Als je dit probleem nog steeds hebt zónder enige relatie met de Ziggo GO TV app, raad ik je op dit moment aan [een eigen topic] hierover te starten. In dit topic focussen we ons specifiek op de invloed van de app op het volume/de audio.

Bartje79

Level 1
  • 1Posts
  • 0Oplossingen
  • 1Likes

Na maanden geklooi gelukkig op dit draadje gestuit. Ziggo Go App verwijderd van mijn Philips Android TV en het probleem lijkt opgelost. Al heb ik eerder te vroeg gejuicht maar voor nu top!

Ik heb kabels vervangen, Next-box geprobeerd, weer terug naar CI, Nintendo afgekoppeld, soundbar reset, TV-firmware downgrade.

Het enige wat voor mij een workaround was is het aansluiten van de soundbar met toslink, maar dat was dan weer onhandig met 2 afstandsbedieningen en hiermee had ik, vooral bij de NPO-zenders, dat om de 5-10 minuten het geluid een fractie van een seconde wegviel. Maar dat is nu ook weer weg nu ik de soundbar weer aangesloten heb met HDMI.

 

De keren dat ik te vroeg gejuicht heb zijn volgens mij na reboot van de TV als de Ziggo-app nog niet gestart is. Na het starten ervan lijkt de ellende met het volume te beginnen. Ongeveer elk kwartier loopt het volume 2-3 stappen omhoog. Onhandig om tijdens een film constant met de AB in de hand te moeten zitten.

 

Anyway, we zijn blij hier. 👍

Tonnie52

Level 5
  • 56Posts
  • 3Oplossingen
  • 25Likes

Zojuist gezien dat versie 5.11.9508 van de ZiggoGo app uitgebracht is voor mijn Android 11 TV, de Philips 65PUS8536. De app wederom geïnstalleerd op de TV en jammer maar bij het opstarten van de app ging het geluid weer 2 streepjes harder. De app maar weer verwijderd van de TV en wachten op versie 5.12.xxxx.

mcdewaal

Level 3
  • 20Posts
  • 2Oplossingen
  • 1Likes

@Alex het topic is toch echt "Geluid-versterker-gaat-uit-zichzelf-harder" - niet de relatie tot de app. Als @Elly en Ton dit probleem ondervindt zonder de app op de TV geïnstalleerd te hebben, dan is het daarmee niet offtopic.

MWW

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hi,

Philips `the one` TV (Philips the one 43pus8508)

Soundbar JBL 5.1 surround

Dus niet allemaal zo `state of the art` als ik hier lees.

 

Via de TV speakers geen issue met volume-wijzigingen, wel via/op de soundbar.

Op de soundbar willekeurig met 1-2 stapjes omhoog, geen specifieke tijd/interval.

TV programma, Netflix, Prime, allemaal de stapjes omhoog. (niet omlaag) 

Alle kabels vervangen, Alles gereset en opnieuw begonnen, euvel blijft...... tot

 

De app van Ziggo eraf gehaald wordt.

De app heeft dus behoorlijk wat impact op de HDMI kabel van TV naar Soundbar.

En de software-testers zijn ietsjes te snel geweest. :D.

 

Geen schoonheidprijs natuurlijk, maar het kan heel mooi opgelost worden door Ziggo zelf;

- of een goed werkende nieuwe revisie

- of de klant de keuze laten terug te zetten naar een oudere revisie (die wel gewoon werkte)

 

PHJM

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes

Hier exact hetzelfde probleem, spontaan harder gaan van het volume van met mijn receiver Onkyo TX-NR656 aangesloten op mijn

TV type: Philips 75PML9636/12 met Firmware: 001.004.253.

Na het verwijderen van de ZIGGO Go app komt het niet meer voor.

Alex
Community Moderator
Community Moderator
  • 9386Posts
  • 1104Oplossingen
  • 4224Likes

Allereerst dank voor de nieuwe reacties. Hoewel ik had gehoopt dat dit met alle voorbeelden en de concrete situatie spoedig zou worden verbeterd, is er helaas nog geen nieuwe informatie beschikbaar om te delen.

Sluisie

Level 5
  • 48Posts
  • 0Oplossingen
  • 15Likes

Hier speelde het probleem ook. Om gek van te worden!

 

Hier Philips tv en JBL soundbar met de Next. Ook ik had de Ziggo Go app op tv staan.

Gelukkig kwam ik op dit forum terecht en las dit. Dus ook de Ziggo go app verwijderd van de tv en kun nu al een paar uur rustig, zonder dat het geluid spontaan harder gaat.

Mijn partner had nog een goede opmerking.

”waarop de ziggo go app op de tv als we toch via de next kijken”.

Daar heeft ze natuurlijk een punt! 

Ladyfirebird197

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb dit probleem dus ook  gaat vanzelf steeds luider of  hoor ineens niks ,nu lees ik dus dat dit met de ziggo app te maken heeft, die snap ik niet . Dat ding staat op mijn telefoon, moet ik die nu verwijderen dan?

Groet Monique 

 

Steefb

Level 20
  • 16419Posts
  • 3041Oplossingen
  • 7690Likes

@Ladyfirebird197  schreef:

Ik heb dit probleem dus ook  gaat vanzelf steeds luider of  hoor ineens niks ,nu lees ik dus dat dit met de ziggo app te maken heeft, die snap ik niet . Dat ding staat op mijn telefoon, moet ik die nu verwijderen dan?

Groet Monique 

 


Nee, alleen als de app op de tv staat, misschien staat hij erop zonder je medeweten?

De app moet alleen aanwezig zijn, Hoeft niet gestart te worden om dit probleem te geven.

De oplossing / reden die hier gegeven is, heeft alleen betrekking op de ziggo tv app.

 

In jouw geval is er misschien wat anders aan de hand.

DennisST

Level 2
  • 8Posts
  • 1Oplossingen
  • 0Likes

Goedendag Ziggo gebruikers.

 

Ook ik heb de laatste tijd “nooit geweest” problemen met mijn audio geluid.

 

Het volume gaat vanzelf omhoog in stapjes van +1 op mijn Soundbar.

Na overschakelen naar tv luidsprekers wil dit regelmatig op 100% staan op de tv.

 

Volume van de Soundbar is ook wel eens met stapjes van -1 juist naar beneden gegaan vanzelf.

 

Dit is zowel via de Ziggo Go App als de YouTube app.

Nu kwam ik toevallig dit topic vanochtend tegen en ik denk dus dat ik hetzelfde ervaar.

 

Heb zelfs een nieuwe soundbar gekocht omdat ik dacht dat het daardoor kwam.

Contact met Philips gehad maar daar is het probleem niet bekend.

 

Stille hoop dat het door de Ziggo Go app komt en dit verholpen kan worden met de tijd.

 

Ik gebruik de volgende TV en Soundbars op mijn slaapkamer.

In de woonkamer gebruik ik gewoon de next mini met een andere Soundbar zonder problemen. “Zijn ook van ander merk.”

 

De oude en nieuwe soundbar hebben hetzelfde probleem dus ligt in ieder geval niet aan de Soundbars.

 

TV : Philips The One 43PUS8837/12.

Software versie : TPM211EA_R.101.001.004.252

aanmaak datum 15 Maart 2024.

 

OS-versie van Android TV : 11 (SDK 30)

OS-build van Android TV : RTT2.211108.001

Kernel versie : 4.19.182-ab2916

15 Maart 2024.

 

Versie Ziggo Go App : 

Build 5.11.9508+13520

 

Soundbars getest : 

Philips TAB7908/10.

Philips TAB8405/10.

 

Verder niets aangesloten op de TV.

vervinding via Wifi.

 

Andere HDMI kabels geprobeerd voor de soundbar via E-arc poort op de tv en Soundbar en ook gezocht bij Philips naar het probleem. “Onbekend bij Philips.”

 

probleem begonnen rond update van Firmware TV, vandaar dat ik niets achter de Ziggo Go app zocht.

Maar zoals ik al vertelde, kwam ik toevallig dit topic tegen en ik vermoed dus dat ik hetzelfde heb.

Vreemd uit zichzelf gedrag van Volume met twee verschillende soundbars.

Steefb

Level 20
  • 16419Posts
  • 3041Oplossingen
  • 7690Likes

@DennisST  schreef:

 

Contact met Philips gehad maar daar is het probleem niet bekend.

 

 

 

Andere HDMI kabels geprobeerd voor de soundbar via E-arc poort op de tv en Soundbar en ook gezocht bij Philips naar het probleem. “Onbekend bij Philips.”

 


 

Philips zou bekend moeten zijn met dit probleem.

Is al enige tijd geleden gemeld, en schijnt misschien ook bij een andere app voor te komen.

https://tv-sound-monitors.philips.com/s/question/0D5TY000007VA8n0AG/geluid-van-mijn-onkyo-receiver-g...

DennisST

Level 2
  • 8Posts
  • 1Oplossingen
  • 0Likes

Philips geeft aan ''Althans degene die ik op dat moment spreek'' dat het niet bekend is bij hun.

 

Sterker nog, diegene wou mij niet eens verder helpen omdat het serienummer van mijn TV gekocht bij een bekende blauwe Webwinkel al op een andere naam stond met een duits telefoon nummer.

Zelfs na het verschaffen van de aankoopbon bleef het verder stil bij Philips... (Service 0.0)

 

Dat terzijde kan ik je wel melden dat ik blij ben dat ik zelf wel doorzet en zo op dit topic ben gekomen.

Want de ergenis was bij mij dubbel dat ik zelfs een nieuwe Soundbar gekocht had.

arie64

Level 2
  • 9Posts
  • 0Oplossingen
  • 2Likes

bij mij ging het geluid ook steeds harder 

oplossing was , een optische kabel tussen tv en soundbar ,  het geluid van de tv op uit zetten .

sinsdien geen probleem meer (philips tv )

DennisST

Level 2
  • 8Posts
  • 1Oplossingen
  • 0Likes

Dat zou voor mij geen oplossing zijn aangezien Ziggo go niet de enige app is die op de smart tv staat.

Denk dat de meerderheid hetzelfde denkt.

Het zou te absurd zijn.

 

Dingen als Dolby Atmos werkt niet met optische kabel.

Ed70

Level 2
  • 5Posts
  • 0Oplossingen
  • 2Likes

Inderdaad bij 5.09 had ik dit probleem ook had hier al gereageerd maar toen kwam 5.10 en had nergens last van nu hebben we 2 weken 5.11 en het feest gaat weer beginnen tv soundbar op volume 100 als je even niet oplet fantastisch die updates kon ik dat maar uit zetten dan had hij bij 5.10 al uit gestaan kan niet een meer fatsoen relax tv kijken hopelijk komt 5.12 snel 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic