Silas
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

Geluid valt steeds weg

Sinds de nieuwe update valt het geluid steeds weg voor 2sec ofzo. Ik heb het geluid via en bose cinemate 15 lopen. Het geluid van Netflix en YouTube haperd nu ook. Hiervoor nooit last van gehad. Heb nu al 2 nieuwe kastjes opgestuurd gekregen.  Iemand ideeën? 

14 Reacties 14
anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

hoe is de bose cinemate 15 aangesloten op de tv of op de mediabox ?

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

De cinemate aan de tv via optical kabel, en de mediabox naar de tv via hdmi (lg tv)

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

kun je de geluidsinstellingen op de tv en mediabox eens nakijken bij twijfel kun je er een foto van maken

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

De tv staat op externe luidspreker (optisch/hdmi/arc)   en de mediabox staat dolby audio (uitgeschakeld)

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

kun je de apparatuur eens 30

seconde van de stroom halen

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

Geprobeerd. Gister halve dag ging het goed, vandaag ook tot in de middag, maar nu begint het weer. Ik snap er niks van. 

Mardibe
Ontdekker
  • 4Reacties
  • 0Oplossingen
  • 2Likes

Ik heb dezelfde problemen maar dan met de Denon apparatuur.. snap er niets van, helpdesk Ziggo heeft geen oplossing....

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

Ja daar geven ze altijd de klant de schuld.  Misschien je kabels kapot, je kent het wel. Maar echt een oplossing krijg ik niet bij ziggo

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

Kun je de tv en mediabox een terug zetten naar zijn fabrieksinstellingen 

 

als dat niet werkt zou je dan foto’s kunnen maken van hoe het is aangesloten

Erik S Z
Community Moderator
Community Moderator
  • 1198Reacties
  • 140Oplossingen
  • 190Likes

Dag @Silas! Welkom hier op de Ziggo Community allereerst 🙂 Frustrerend dat je sinds de upgrade van je mediabox ineens problemen ervaart met het geluid soms kort wegvalt. Dat lijkt me erg irritant en ik snap goed dat je hier liever gisteren dan vandaag een oplossing voor ziet.

 

Je geeft aan dat je het geluid via Bose audioapparatuur hebt lopen. Zou je, bij wijze van test, dat systeem eens kunnen afkoppelen en het geluid dus laten lopen via je LG televisie? Ik ben erg benieuwd of je dan dezelfde soort uitvallen ervaart of niet. Kun je daarnaast aangeven of het wegvallen van het geluid op willekeurige momenten gebeurd of juist bij bepaalde programma's en/of zenders? 

 

@Mardibe, in jouw topic ik lees ik dat niet te maken hebt met tijdelijk wegvallend geluid maar juist met het volledig ontbreken van geluid via je Denon apparatuur. Om het overzichtelijk te houden wil ik je verzoeken in je eigen topic verder te gaan. Jouw probleem verschilt namelijk t.o.v. het probleem dat hier beschreven is door TS.

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

Dat heb ik geprobeerd het geluid via de tv zelf te laten lopen(LG) dan haperde het geluid niet dus de soundbar los.

Het probleem is bij elke zender overigens,  soms 1x in de 10min, soms 5x in 1 min.

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

dat is vreemd het probleem lijkt dan in de Bose audioapparatuur te zitten 

het is al een wat ouder type maar dat zou geen probleem mogen zijn

 

heb je de mogelijkheid om een andere kabel te proberen?

Silas
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 0Oplossingen
  • 5Likes

Dat is opzich raar, want ik had nooit ergens last van. Tot ik een nieuwe mediabox opgestuurd kreeg omdat ik een pakket omlaag ging. Ik heb de tv aan de muur hangen dus kan niet zo snel bij de kabels. Maar ik kan wel proberen ze te vervangen.

anoniemforum
Expert
Expert
  • 4493Reacties
  • 303Oplossingen
  • 669Likes

welke mediabox had je eerst?

 

en kabel kun je voor de test ook even makkelijk voor de tv kast leggen 

Uitgelicht topic