Gerwil69
Gedreven Ontdekker
  • 12Reacties
  • 0Oplossingen
  • 1Likes

Geluid niet synchroon bij Replay TV

Sinds replay via cloud gaat (nieuwe Software) loopt het geluid bij replay niet synchroon met beeld. Zowel met Sonos beam als met interne speakers tv. Heb beide situaties getest. Wanneer ik programma afsluit en opnieuw weer afspeel via replay loopt het wel synchroner. Hoe vaker ik afsluit en weer opnieuw afspeel des te synchroner spraak/beeld lopen. Dat wel.

 

Bij live kijken geen synchro probleem, dat heb ik ingeregeld via vertraging. Heb toen Dolby audio al uitgeschakeld, anders was geluid bij live kijken niet synchroon te krijgen als ik externe luidspreker wou gebruiken.

Zie bij topics dat dit probleem bij velen speelt.

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Mariska
Community Moderator
Community Moderator
  • 4078Reacties
  • 394Oplossingen
  • 831Likes

Hey @Gerwil69

Irritant om op die manier tv te kijken als het beeld en geluid niet synchroon loopt. Goed dat je zowel met als zonder externe geluidsapparatuur hebt getest. Het moet zeker niet zo zijn dat je een aantal keer opnieuw op moet starten voor je zonder irritatie kan kijken. Het is nog steeds een probleem waar aan gewerkt wordt aan onze kant. Voor de meeste klanten helpt het om Dolby uit te zetten op de mediabox. Hoe is dat voor jou? 

Bekijk in context

3 Reacties 3
Mariska
Community Moderator
Community Moderator
  • 4078Reacties
  • 394Oplossingen
  • 831Likes

Hey @Gerwil69

Irritant om op die manier tv te kijken als het beeld en geluid niet synchroon loopt. Goed dat je zowel met als zonder externe geluidsapparatuur hebt getest. Het moet zeker niet zo zijn dat je een aantal keer opnieuw op moet starten voor je zonder irritatie kan kijken. Het is nog steeds een probleem waar aan gewerkt wordt aan onze kant. Voor de meeste klanten helpt het om Dolby uit te zetten op de mediabox. Hoe is dat voor jou? 

Bekijk in context

Gerwil69
topicstarter
Gedreven Ontdekker
  • 12Reacties
  • 0Oplossingen
  • 1Likes

Ja, Dolby heb ik uitgezet. Dat hielp idd een beetje.

Het feit dat het bij 2e of 3e keer starten wel synchroon loopt kan het mischien iets me maken dat het beeld dan wel genoeg gebufferd is voor synchrone doorgave?

Hopelijk wordt dit probleem dmv een update mediabox snel wordt opgelost. Deze klacht is idd geen incident.

Rikst
Community Moderator
Community Moderator
  • 2177Reacties
  • 183Oplossingen
  • 255Likes

Wat nu precies de oorzaak is durf ik je niet te zeggen @Gerwil69 Maar ik hoop ook dat het snel opgelost wordt met een update!

Uitgelicht topic