Scarver
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Geen geluid regionale zenders via sonos playbar

Ik heb een mediabox XL en de afstandbediening daarvan heb ik gekoppeld aan de afstandbediening van een sony tv en dat werkt prima. Vervolgens heb ik mij sonos playbar geiinstalleerd en nu blijkt het geluid van o.a. de regionale zenders niet door te komen. Op Nederland 1/2/3, rtl, enz is het geluid wel goed. Wat kan ik hier aan doen?

1 Oplossing

Geaccepteerde oplossingen
Scarver
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Hi Jamyla,

De playbar is gekoppeld aan de tv met een optische kabel.

Door naar de geavanceerde geluidsinstellingen te kijken die bij de HDMI poort horen, kwam ik bij de volume instelling van de digitale uitgang en deze stond op 15. Nadat ik deze had aangepast naar 100 blijkt het allemaal te werken zoals het hoort! Er staat als extra opmerking bij de digitale uitgang: “Alleen toegepast op PCM. De volumeniveaus van PCM en gecomprimeerde audio komen niet overeen”

Ik heb geen idee wat dit betekent, maar het blijkt wel de oplossing te zijn.😁

 

bedankt voor het op het juiste spoor zetten om tot deze oplossing te komen.

 

 

 

Bekijk in context

4 Reacties 4
Steefb
Expert
Expert
  • 10122Posts
  • 1856Oplossingen
  • 3199Likes

Al eens met de dolby instellingen ''gespeeld''?

Scarver
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Dat heb ik idd geprobeerd, maar dat maakt geen verschil helaas.

Jamyla
Community Moderator
Community Moderator
  • 1819Posts
  • 194Oplossingen
  • 383Likes

Goedemorgen @Scarver

 

Wees welkom op de Ziggo Community!

 

Super vervelend dat je een optimale geluidsinstallatie hebt geïnstalleerd maar de regionale zenders hier niet goed op kan ontvangen.

Heb je de Sonos Playbar gekoppeld een je XL box of aan de TV? Wat voor kabel heb je daarvoor gebruikt? En op welke audio instellingen staat het momenteel?

Mogelijk heeft @Steefb dan nog tips qua installatie/aanpassingen.

Scarver
topicstarter
Ontdekker
  • 3Posts
  • 1Oplossingen
  • 1Likes

Hi Jamyla,

De playbar is gekoppeld aan de tv met een optische kabel.

Door naar de geavanceerde geluidsinstellingen te kijken die bij de HDMI poort horen, kwam ik bij de volume instelling van de digitale uitgang en deze stond op 15. Nadat ik deze had aangepast naar 100 blijkt het allemaal te werken zoals het hoort! Er staat als extra opmerking bij de digitale uitgang: “Alleen toegepast op PCM. De volumeniveaus van PCM en gecomprimeerde audio komen niet overeen”

Ik heb geen idee wat dit betekent, maar het blijkt wel de oplossing te zijn.😁

 

bedankt voor het op het juiste spoor zetten om tot deze oplossing te komen.

 

 

 

Bekijk in context

Uitgelicht topic