1
Vraag
2
Reacties
Akkie103

Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes

Geen geluid Next mediabox

Media box next geen geluid bij aanzetten TV ook niet nadat box van stroom af is gehaald en aan en uitgezet wordt. Komt dagelijks voor. Graag hulp/advies

Bedankt
1 Oplossing

Geaccepteerde oplossingen
waffelace

Gedreven Meedenker
  • 20Posts
  • 2Oplossingen
  • 2Likes
Had het zelfde probleem,ook geen audio meer.stroom van mediabox hielp niet,heb daarna mijn philips tv van stroom gehaald en weer aangesloten,bij mij was toen het probleem opgelost.heb weer geluid op mediabox next.

Bekijk in context

18 Reacties 18
Dave!
Super Expert
Super Expert
  • 17761Posts
  • 796Oplossingen
  • 4617Likes
Heb je de Mute knop al ingedrukt.

Staat het geluid van de TV wel aan.

Is de Next goed aangesloten met zijn stekkers.

De Muteknop zit Links onder nummer 16

Akkie103
topicstarter
Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes
Muteknop ingedrukt, geluid aan en geprobeerd en alles goed aangesloten. Probleem komt meermaals per dag voor de afgelopen 14 dagen.

Na 6/6 x van stroom af doet het geluid het wel. De eerst weken geen problemen gehad. Verder tevreden alleen dat geluid he:thinking:
Dave!
Super Expert
Super Expert
  • 17761Posts
  • 796Oplossingen
  • 4617Likes
Dat lijkt me een Bug.

Heb je al geprobeerd de fabrieksinstelling door op:
Home (Huisje)
Tandwiel rechts naast Apps
Tabblad Systeem
Onderaan Fabrieksinstellingen.
Steefb
Expert
Expert
  • 11722Posts
  • 2243Oplossingen
  • 4077Likes
Heb je alleen een tv aangesloten of ook nog een soundbar, versterker o.i.d?

De box even een minuutje uitzetten met de knop achterop kan rare storingen verhelpen.
Akkie103
topicstarter
Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes
Alles geprobeerd Dave zelfs terug naar fabriek.

Geen soundbar oid aangesloten enkel de tv
Dave!
Super Expert
Super Expert
  • 17761Posts
  • 796Oplossingen
  • 4617Likes
Dan lijkt het me handig als een moderator dit topic oppakt en een andere stuurt.

Zet even in je profiel postcode en huisnummer, niet zichtbaar voor leden, wel voor jou en moderators.
Akkie103
topicstarter
Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes
Ok Dave zal ik doen dankjullie voor alle hulp.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3451Likes
Andere HDMI-kabel geprobeerd?
Kleine kans, maar de door Ziggo geleverde, als je die gebruikt, kan een probleempje hebben.

Ook: andere HDMI-poort van de TV proberen.
Akkie103
topicstarter
Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes
Gegevens aan profiel toegevoegd. Graag verdere afhandeling door moderator.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3451Likes
Om te voorkomen dat een moderator je dezelfde vraag gaat stellen en dezelfde suggestie gaat doen, herhaal ik mijn reaktie nog maar eens.
Waarschijnlijk miste je die, want reaktie bleef weg.
hanh wrote:
Andere HDMI-kabel geprobeerd?
Kleine kans, maar de door Ziggo geleverde, als je die gebruikt, kan een probleempje hebben.

Ook: andere HDMI-poort van de TV proberen.

Akkie103
Bert
Super Expert
Super Expert
  • 56522Posts
  • 3723Oplossingen
  • 13543Likes
En de bijgeleverde HDMI kabel gebruikt?
Dat is een kabel volgens de laatste specificaties.
Voor anderen die ook meelezen, zelfs dezelfde lijkende HDMI kabels kunnen toch mogelijk niet aan de huidige specificaties voldoen.
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 516Likes
Hoi Akkie103, welkom hier!

De vraag die gesteld wordt wat betreft de bijgeleverde HDMI vind ik een goede en ik ben ook benieuwd naar het antwoord. Verder wil ik je eens vragen om de Next in de eco-stand te zetten en vervolgens dat eens aan te kijken. Houd je ons hier op de hoogte?
Akkie103
topicstarter
Raadgever
  • 14Posts
  • 1Oplossingen
  • 7Likes
Bijgeleverde kabel gebruikt. Box staat in ecostand !
pjanglie

Ontdekker
  • 1Posts
  • 0Oplossingen
  • 0Likes
Ik heb mijn Philips tv in fabrieksinstellingen gezet en ik had weer geluid via de Mediabox Next
Bert
Super Expert
Super Expert
  • 56522Posts
  • 3723Oplossingen
  • 13543Likes
pjanglie Dank voor je tip, dat kan ook weer anderen op weg helpen.:relaxed:
Michael Z1
Oud Community Moderator
Oud Community Moderator
  • 2609Posts
  • 346Oplossingen
  • 516Likes
Akkie103 wrote:
Bijgeleverde kabel gebruikt. Box staat in ecostand !

Heb je ook de tip van pjanglie opgevolgd door je tv eens te resetten?
waffelace

Gedreven Meedenker
  • 20Posts
  • 2Oplossingen
  • 2Likes
Had het zelfde probleem,ook geen audio meer.stroom van mediabox hielp niet,heb daarna mijn philips tv van stroom gehaald en weer aangesloten,bij mij was toen het probleem opgelost.heb weer geluid op mediabox next.
BBV8

Raadgever
  • 173Posts
  • 1Oplossingen
  • 15Likes

ik heb al vaker dit probleem gehad, meestal was uit en aanzetten van de next de oplossing maar vandaag wilde dat niet werken, 1200 hulp gebeld en die wilde me wijs maken dat ik een andere hdmi kabel moet proberen echter dit was ook geen oplossing, nog een keer de nexxt minuutje van de stroom, weer geen geluid (wel trouwens geluid via de optische kabel naar mijn audio installatie). Weer gebeld en nu een vriendelijk dame die fabrieksinstellingen adviseerde echt ook geen oplossing en toen probeerden we op haar advies en de next en de lg tv beiden uit te zetten, de hdmi aan 1 kant te ontkoppelen en de beide apparaten weer op te starten, tv aan en nadat ze beiden geheel opgestart waren (de tv supersnel en de next duurde stuk langer tot dat het lichtje wit brandde de hdmi weer aangesloten en jippie beeld en geluid. Ik hoop alleen niet dat dit een dagelijks tafereeltje gaat worden....

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo