yoloen
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Geen beeld via HDMI meer.

Ik heb een ziggo next mediabox en een HD ready tv model: T28E310EW type: LT28E310 van samsung.

Nu is het volgende aan de hand.

De bovenstaande combinatie heeft altijd goed gewerkt maar sinds afgelopen dinsdag heb ik geen beeld of geluid meer. Alleen het menu werkt nog. Gebeld met de klantenservice van ziggo. Deze kwamen er ook niet uit. Vervolgens is er een monteur geweest en die vertelde mij dat de next een update heeft gehad en nu alleen nog 1080p via HDMI stuurt echter de tv kan max 1080i aan. De monteur heeft nu de tv via scart aangesloten maar dit is natuurlijk niet wat ik wil. Is er ook een manier om het signaal uit de ziggo next mediabox weer terug te zetten naar 1080i?

 

Hoop dat iemand mij kan helpen.

Groet.

Jeroen

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Hallo,

Ik heb het weer aan de praat dankzij een tip van de samsung helpdesk. Deze gaven aan om de stekker eens uit de tv te halen en even te wachten. En het dan nog eens proberen. En ja hoor dat werkte. Het lijkt er op dat de tv in een soort standby modes blijft en dus een soort van reset moet hebben.

In ieder geval werkt de mediabox next weer via de HDMI.

Iedereen bedankt voor de hulp.

P.S. Voor de ziggo mensen misschien handig om dit door te geven aan de monteurs.

Bekijk in context

21 Reacties 21
Steefb
Expert
Expert
  • 10051Posts
  • 1846Oplossingen
  • 3162Likes

De next kan 576p 720p 1080i  1080p en 4k uitsturen.

Kun je zelf instellen  home > instellingen > beeld en geluid > HDMI-resolutie.

Ik verwacht meer een defect aan tv of kabel.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes
Steefb wrote:

De next kan 576p 720p 1080i  1080p en 4k uitsturen.

Kun je zelf instellen  home > instellingen > beeld en geluid > HDMI-resolutie.

Ik verwacht meer een defect aan tv of kabel.


Dit heb ik gedaan voor alle mogelijk heden maar geen van de instellingen werkt. Als ik de tv op een XBox of laptop aansluit via de HDMI dan werkt het prima. Heb hier meerdere HDMI kabels van verschillende kwaliteit en geven allemaal het zelfde probleem.

Bert
Super Expert
Super Expert
  • 49126Posts
  • 3010Oplossingen
  • 10953Likes

“Alleen het menu werkt nog.” @yoloen 

Ik leg je vreemde probleem bij een Ziggo moderator neer, zij zullen morgen reageren.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes


Hallo Be rt,

Ja met een HDMI kabel werkt alleen het menu.

En alvast bedankt.

Groet.

Jeroen

Lycke
Community Moderator
Community Moderator
  • 11329Posts
  • 871Oplossingen
  • 3983Likes

Hey @yoloen . 

Goed dat je hier aan de bel trekt. De conclusie dat je tv niet “geschikt” zou zijn voor de Next met HDMI kabel, vind ik wel een heel vreemde. Dit kan niet kloppen. Het lijkt me toch dat hier iets anders aan de hand is. 

In de specs op tweakers zie ik dat je tv HD-ready is (dus max. 720), overigens. Zou geen invloed moeten hebben, maar toch even gecheckt. 

Heb je beeldinstellingen op je tv zelf aangepast? Wellicht is het goed om de tv voor de zekerheid even terug te zetten naar de fabrieksinstellingen en hierna de mediabox Next ook (dit moet kunnen, gezien je het menu wel kunt openen). 

Voor alle zekerheid; is je mediabox Next rechtstreeks aangesloten op de tv met de meegeleverde HDMI kabel? En heb je ook de andere HDMI ingang van de TV al getest? (ik zie dat er 2 op zitten)


 

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Hallo @Lycke Ziggo,

Ik heb op mijn TV ook gekeken wat er mogelijk is en die geeft aan dat max 1080i mogelijk is maar ook geprobeerd om lagere instellingen te gebruiken. Ik heb nog niet geprobeerd op de apparaten terug te zetten naar de fabrieks instellingen. Maar ga er van uit dat de monteur dit ook heet gedaan.

 

En mijn media box is rechtstreeks met de kabel die ik van ziggo heb gekregen aangesloten op de tv ook de andere HDMI ingang werkt niet. En als ik een Xbox op de HDMI aansluiting  aansluit waar normaal de de media box Next werkt deze gewoon ook als ik mijn laptop op de HDMI aansluiting aansluit met verschillende kabels dan werkt het gewoon.

Een en ander heeft gewoon gewekt trouwens tot afgelopen dinsdag. En dus volgens de monteur na een update niet meer.

Bert
Super Expert
Super Expert
  • 49126Posts
  • 3010Oplossingen
  • 10953Likes

“Ik heb op mijn TV ook gekeken wat er mogelijk is en die geeft aan dat max 1080i mogelijk is maar ook geprobeerd om lagere instellingen te gebruiken.”

1080i kan ook, maar dan heb je mogelijk iets minder kwaliteit beeld, omdat de Next 1080i geeft en de TV daar weer 720p van maakt.

Hier is het beeld met een vergelijkbare TV en de Next op 720p rustiger, maar dat is een kwestie van uitproberen.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Hallo @Be rt ,

Ik heb ook lagere instellingen geprobeerd op mijn tv (hij stond voorheen op 1080i toen het werkte) maar dit gaf nu ook geen beeld.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes
Lycke Ziggo wrote:

Hey @yoloen . 

Goed dat je hier aan de bel trekt. De conclusie dat je tv niet “geschikt” zou zijn voor de Next met HDMI kabel, vind ik wel een heel vreemde. Dit kan niet kloppen. Het lijkt me toch dat hier iets anders aan de hand is. 

In de specs op tweakers zie ik dat je tv HD-ready is (dus max. 720), overigens. Zou geen invloed moeten hebben, maar toch even gecheckt. 

Heb je beeldinstellingen op je tv zelf aangepast? Wellicht is het goed om de tv voor de zekerheid even terug te zetten naar de fabrieksinstellingen en hierna de mediabox Next ook (dit moet kunnen, gezien je het menu wel kunt openen). 

Voor alle zekerheid; is je mediabox Next rechtstreeks aangesloten op de tv met de meegeleverde HDMI kabel? En heb je ook de andere HDMI ingang van de TV al getest? (ik zie dat er 2 op zitten)


 


Hallo @Lycke Ziggo,

ik heb de tv eens terug gezetten naar fabrieks instellingen hierna was er wel weer geluid op 1080i en lagere instellingen maar nog steeds geen beeld. Ook eens de media box next naar fabrieks instellingen maar dit hielp ook niet ook op meerdere instellingen geprobeerd. Ik begin steeds meer te denken dat het licht aan de manier waarop de media box next het signaal verstuurd. Kan ik ergens zien wat de laatste update is geweest op mijn box en wat daar de veranderingen waren?

Groet.

Jeroen

Schiksie
Expert
Expert
  • 519Posts
  • 61Oplossingen
  • 107Likes

Dit is wel een erg vreemd probleem…..dus het menu werkt wel maar als je een zender bekijkt is het beeld gewoon zwart ( geen foutcode ? ) ?

Hier kan je zien welke software er nu is en hoe dat te controleren :
https://community.ziggo.nl/mediabox-next-239/alles-over-de-software-update-van-de-mediabox-next-4110...

Heb je misschien de mogelijkheid om de box eens op een andere tv te testen ?

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Hallo @Schiksie,

Inderdaad het menu werkt wel maar het beeld is zwart zonder foutcode.

Ik heb de box op een beamer geprobeerd die tot 4K kan en daar werkt het wel ik heb geen 2e tv helaas.

Verwijderd account
Niet van toepassing

Als je de Next hebt aangesloten kan je dan via het menu nog wel een zelfdiagnose starten, zal wel ergens in het menu onder tools of support staan (van je tv) 

Schiksie
Expert
Expert
  • 519Posts
  • 61Oplossingen
  • 107Likes

Vreemd hoor...zeker als het wel al gewerkt heeft. Waarschijnlijk al geprobeerd maar maakt het uit of je eerst je tv aanzet en dan de Next ?

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

“Vreemd hoor...zeker als het wel al gewerkt heeft.”

 

Dat zeggen we altijd als iets heeft gewerkt. Maar als het werkt, kan het ook stoppen met werken… 

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes
mguzz wrote:

Als je de Next hebt aangesloten kan je dan via het menu nog wel een zelfdiagnose starten, zal wel ergens in het menu onder tools of support staan (van je tv) 


Hallo @mguzz,

Dit werkt allemaal prima zelfdiagnose geeft ook aan dat alles goed is.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes
Schiksie wrote:

Vreemd hoor...zeker als het wel al gewerkt heeft. Waarschijnlijk al geprobeerd maar maakt het uit of je eerst je tv aanzet en dan de Next ?

Hallo @Schiksie,

inderdaad al eens geprobeerd maar maakt niets uit.

Ik heb ook eens gekeken wat mijn Xbox allemaal uit stuurd kwa signaal. Deze staat ingesteld op 1080p en werkt prima op beide HDMI poorten van mijn tv.

yoloen
topicstarter
Gedreven Meedenker
  • 17Posts
  • 2Oplossingen
  • 3Likes

Hallo,

Ik heb het weer aan de praat dankzij een tip van de samsung helpdesk. Deze gaven aan om de stekker eens uit de tv te halen en even te wachten. En het dan nog eens proberen. En ja hoor dat werkte. Het lijkt er op dat de tv in een soort standby modes blijft en dus een soort van reset moet hebben.

In ieder geval werkt de mediabox next weer via de HDMI.

Iedereen bedankt voor de hulp.

P.S. Voor de ziggo mensen misschien handig om dit door te geven aan de monteurs.

Bekijk in context

Willem-A
Expert
Expert
  • 14718Posts
  • 480Oplossingen
  • 2783Likes

Dag @yoloen 

we geven vaak wel aan de spanning eens even van de apparaten te halen, maar dat is hier niet in me opgekomen. Heb me overigens ook niet echt met het topic bemoeid, maar mooi dat het weer voor elkaar is.

Veel kijkplezier maar weer.

Ronihd
Super Expert
Super Expert
  • 7495Posts
  • 277Oplossingen
  • 2421Likes
yoloen wrote:

Hallo,

Ik heb het weer aan de praat dankzij een tip van de samsung helpdesk. Deze gaven aan om de stekker eens uit de tv te halen en even te wachten. En het dan nog eens proberen. En ja hoor dat werkte. Het lijkt er op dat de tv in een soort standby modes blijft en dus een soort van reset moet hebben.

In ieder geval werkt de mediabox next weer via de HDMI.

Iedereen bedankt voor de hulp.

P.S. Voor de ziggo mensen misschien handig om dit door te geven aan de monteurs.

Niet om mezelf voor de borst te kloppen hoor , maar als ik deze draad eerder had gelezen had ik je ook de tip gegeven de Tv van de stroom te halen.

Je reboot dan een soort van de TV en daar zit wel een soort van mini computertje in.

 

Tevens HD ready geeft aan dat de TV geen hogere resolutie aan kan dan 720 P de 1080i die je benoemd if een HD signaal en dat zou hij niet aankunnen normaal gesproken , en als hij het dan wel doet zal hij het HD signaal downgraden

Uitgelicht topic