1
Vraag
2
Reageer en help mee
O'straw

Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Gammele wifi tussen Mediabox Next en Deco M4

Hallo allemaal,

 

Sinds enkele dagen een mediabox Next in huis ter vervanging van de oude XL. De wifi verbinding van de Next en de Wifi (viaTP-Link Deco M4 mesh) valt regelmatig weg. Een kabel naar het modem trekken gaat niet gebeuren. Ik heb het nu opgelost door de Next aan te sluiten op de UTP poort van een oude Netgear extender, maar dat zou niet de oplossing mogen zijn.

 

Ik heb het gevoel dat ik een instelling in Deco over het hoofd zie. Iemand die dit probleem herkent? Of is de wifi van de next sowieso erg gammel? Ik hoor het graag!

10 Reacties 10
Dave!
Super Expert
Super Expert
  • 18748Posts
  • 854Oplossingen
  • 5153Likes

Als je de Hoofd Deco achter het modem aansluit en dan zou dit moeten werken, dan de Deco's tussen de 3 en 6 meter uit elkaar moet voldoende zijn.

 

Hier heb ik elke verdieping 1 deco maar heb ze bekabeld vanuit het modem en een switch, die 2 kabels naar de Slaapkamer en de Zolder verbind naar de Deco's.

 

Anders heb ik een mooi geschreven leidraad van een mede lid

 

Als je meer wilt weten over de TP-Link Deco M4 dan kan je ook deze Leidraad lezen.
Leidraad voor TP Link DECO

O'straw
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Dank voor je antwoord, maar ik heb de deco's helemaal aangesloten volgens de handleiding. De hoofddeco met een kabel aan de Connectbox, de andere deco's op de verdiepingen. Heb ook overal in het huis puike dekking en tot ver in de achtertuin. Ik denk ook niet dat het met de dekking of het signaal te maken heeft, maar met of een slechte wifi-radio in de Next, of  een foute instelling in de deco.

Paul
Community Moderator
Community Moderator
  • 13522Posts
  • 1112Oplossingen
  • 3957Likes

Goedemiddag @O'straw en een warm welkom op de Community,

Super dat je dit forum gevonden hebt voor het stellen van je hulpvraag. Zo te lezen heeft expert @Dave! al de nodige tips gegeven waarmee je aan de slag kunt. Heb je naast de tips op deze pagina ook gekeken of de optie Snelle Roaming aan of uitstaat in de instellingen van de TP Link Deco? Je kan dit vinden in de TP Deco app onder "Meer" (rechtsonderin beeld v.d. app) > "Geavanceerd (Tandwiel)"en dan "Snelle Roaming". Controleer eens of alles beter werkt op het moment dat snelle roaming uitstaat. Voer daarnaast van uit het hoofdmenu van de TP Link Deco ook eens een netwerkoptimalisatie uit om te kijken of de draadloze verbinding daarna beter werkt. 

Dave!
Super Expert
Super Expert
  • 18748Posts
  • 854Oplossingen
  • 5153Likes

@O'straw  Even de Foto's die @Paul  in zijn omschrijving zet erbij, makkelijker zoeken.

 

E73E173A-1392-4014-B4CA-9EA743988B96.jpegA2CA69CC-4D41-44DB-96F4-EE2000AF9BB0.jpegIMG_7361.jpgB292EA16-24B1-4F01-9404-5DA051DB174A.jpegIMG_9950.jpgIMG_9949.jpg

Pasi
Expert
Expert
  • 5616Posts
  • 328Oplossingen
  • 2470Likes

@Paul& @Dave! De Next kan toch wel overweg met een MESH wifi systeem? Het uitzetten van o.a. "Snelle Roaming" is meer een oplossing voor oude wifi apparatuur.

@O'straw: Hoe ver staat de Next af, van de dichtstbij zijnde Deco station? Hebt u de wifi op de Ziggo Modem/Router uitgezet ( anders gezegd : de Next is wel verbonden met de Deco set )?

O'straw
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Dank allen voor de uitgebreide hulp!

@Paul & @Dave! (dank voor de screenshots!) Ja, de Snelle roaming had ik al uitgezet en de optimalisatie uitgevoerd, maar hij maakt geen verbinding. 
@Pasi De Next staat op 5 meter van de hoofd-Deco; aan het signaal kan het echt niet liggen. De wifi van het modem staat uit.

Aanvullende informatie die van belang kan zijn: pas toen ik de Deco in access point mode zette wilde de Next überhaupt contact maken. Daar laat ik hem dus in staan. Wat ook opmerkelijk is, is dat de Next de SSID van mijn netwerk onthoudt na een factory reset, zowel handmatig als op afstand door een Ziggo-medewerker (het vinkje achter de SSID blijft staan).




 

Dave!
Super Expert
Super Expert
  • 18748Posts
  • 854Oplossingen
  • 5153Likes

Dank je voor je terug koppeling en blij dat het nu werkt naar behoren.😊

O'straw
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Eh, nee. Da's een misverstand, sorry. Hij maakt verbinding, maar nadat de Box even uit heeft gestaan is hij de verbinding kwijt. Staat er 10 minuten lang 'We maken nu verbinding' rechtsboven in beeld, zie foto hieronder. Maar hij maakt geen verbinding.


verbinding.jpg

 

 

Pasi
Expert
Expert
  • 5616Posts
  • 328Oplossingen
  • 2470Likes


@O'straw  schreef:

...De Next staat op 5 meter van de hoofd-Deco; aan het signaal kan het echt niet liggen. De wifi van het modem staat uit.

Aanvullende informatie die van belang kan zijn: pas toen ik de Deco in access point mode zette wilde de Next überhaupt contact maken. Daar laat ik hem dus in staan. Wat ook opmerkelijk is, is dat de Next de SSID van mijn netwerk onthoudt na een factory reset, zowel handmatig als op afstand door een Ziggo-medewerker (het vinkje achter de SSID blijft staan).

Als het de SSID/wachtwoord onthouden wordt, lijkt het erop alsof de Next geen reset heeft gehad.

Persoonlijk verdenk ik de Next, maar dat is natuurlijk niet 'hard' te maken. Dat is vooral omdat ik Ziggo's apparatuur ( vooral door Ziggo's eigen software ) niet echt vertrouw.

Misschien kan een Ziggo mod u een andere Next sturen.

Ps. misschien niet de oplossing die u wilt, maar kan voor de 5 meter niet een netwerkkabeltje gelegd worden ? Want dat is natuurlijk altijd beter/stabieler/sneller dan wifi.

O'straw
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 3Likes

Eens wat betreft de Next en de reset die niet volledig wordt uitgevoerd. Misschien nog maar eens bellen met Ziggo. Wat betreft de kabel leggen: die moet dan om deurposten heen. Hebben we geen zin in. Dan is de  huidige oplossing met de extender (die vooralsnog perfect werkt) echt beter. Maar bedankt voor het meedenken!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic