1
Vraag
2
Reacties
MFX

Level 2
  • 3Posts
  • 1Oplossingen
  • 2Likes

Fabrieksinstellingen en nu doet de box het helemaal niet meer

Sinds 2 dagen kunnen wij onze afstandsbediening niet gebruiken tijdens het terug kijken van programma’s. 
Alleen de uit/aan knop doet het. 
Ook doet soms het geluid het niet. 
Van alles geprobeerd en uiteindelijk maar gisteren de box terug gezet naar fabrieksinstellingen. 
Echter duurde dit zo lang dat we uiteindelijk maar naar bed zijn gegaan. 
Vanmorgen is de box helaas nog altijd aan het resetten en hebben we de stekkers er maar uit getrokken. Na een uur hebben we eindelijk beeld maar hebben we weer geen geluid en kunnen we geen programma’s terug kijken. Wordt er zo moedeloos van….

Oplossing

Geaccepteerde oplossingen
MFX
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 2Likes

Hebben ondertussen gebeld en krijgen een nieuwe box toe gestuurd. Toch bedankt voor de hulp!

Bekijk in context

5 Reacties 5
Ronihd

Level 18
T.E.A.M.
  • 8201Posts
  • 312Oplossingen
  • 3231Likes

Hoi, 
Welkom op dit klanten helpen klanten forum van Ziggo.

Het is niet de bedoeling om er moe van te worden maar om te relaxen😉

 

Je omschrijving is duidelijk maar vertel ons even over welke box het gaat , er zijn er nogal wat verschillende uitvoeringen .

 

En als 1e wat ik bedenk , zijn de batterijen in de afstandsbediening nog wel oké ? , ik lees dat alleen de aan/uit knop het doet kan ook zo zijn dat de knopjes op de AB rot zijn ? voelt het goed aan als je ze indrukt ? 

MFX
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 2Likes

Bedankt! We hebben een horizon box en afstandsbediening. Tv doet het ondertussen weer alleen doet het vooruit en achteruit spoelen bij het terugkijken van een programma het nog altijd niet. Ben er ook achter gekomen dat ik Live tv ook niet op pauze of terugspoelen kan doen. Geeft een foutcode aan CS2000. Voor de zekerheid nog nieuwe batterijen in de afstandsbediening gedaan maar hier ligt het echt niet aan. Alle kabels nagekeken en stekkers er meerdere keren uit en in gedaan. Fabrieksinstellingen durf ik niet meer te resetten voordat ik straks F1 mis. Snap niet dat dit probleem er ineens is terwijl hij het altijd heeft gedaan. 

Bert

Level 21
T.E.A.M.
  • 76247Posts
  • 5192Oplossingen
  • 22464Likes

Helaas doen allerlei verbindingen of apparaten het onverwacht niet meer na jaren goed gewerkt te hebben.

Komt hier ook met regelmaat voor.

 

In dit geval zou het aan de eerste plaats waar Ziggo je huis binnenkomt kunnen liggen, een splitter, een wandcontactdoos, een stekker aan een kabel of aan de Horizon box zelf.

 

Maar even bij het begin beginnen: 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?


En eventueel ook een foto van een andere wandcontactdoos waar de Mediabox XL op aangesloten zit?

MFX
Topicstarter
Level 2
  • 3Posts
  • 1Oplossingen
  • 2Likes

Hebben ondertussen gebeld en krijgen een nieuwe box toe gestuurd. Toch bedankt voor de hulp!

Bert

Level 21
T.E.A.M.
  • 76247Posts
  • 5192Oplossingen
  • 22464Likes

@MFX Succes gewenst, mocht het toch niet opgelost zijn met de nieuwe box, laat het hier weten, dan kan er verder gekeken worden.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic