Lummie
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Eurosport 1 - No MotoGP Commentary

Can anybody help please. When I watch or record MotoGP there is no commentary it’s only  on this one program. 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Monica
Community Moderator
Community Moderator
  • 325Posts
  • 56Oplossingen
  • 80Likes

Thanks for explaining @Lummie. I've checked things out on my end and tried to start the MotoGP episode. As soon as the epsiode starts I do have sound, but the commentary is in Dutch. I suspect you would like to start the episode with English commentary so I've tried switching to English by pressing the three dots on the remote and select ''audio'' and ''English''. The result? No sound or commentary. After switching back to Dutch audio, the sound and commentary was back. 

This can unfortunately be explained. During a broadcast we depend on the audio track that is sent along with this. If the English audio track is sent with Replay, you can activate this and you will have sound. If the English audio track is not sent along, you can turn it on, but unfortunately it will not work.

Bekijk in context

15 Reacties 15
Rikst
Community Moderator
Community Moderator
  • 2508Posts
  • 214Oplossingen
  • 325Likes

Hi @Lummie

Strange you are not getting any commentary at the MotoGP. Is it a specific episode or all the episodes? If I select a random episode, it is with commentary. I couldn't find a notice of other customers facing this issue. Do you try to wacht at Ziggo GO or your TV?

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

It is with every episode and I watch on TV

Rikst
Community Moderator
Community Moderator
  • 2508Posts
  • 214Oplossingen
  • 325Likes

And what if you try to select Replay and watch it like that? Apart from the commentary, do you hear the race itself?

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Normally you can here the race but never any commentary. Replay is the same no commentary. 

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

I am watching on TV at the moment MotoGP practise every thing is fine with commentary, but when it comes to the race on Sunday there will be no commentary at time of race. 

Maud
Community Moderator
Community Moderator
  • 1411Posts
  • 132Oplossingen
  • 202Likes

Hmm alright! So now everything is working fine and the commentary is also included, but every time you're going to watch the race, there is no commentary? Since when do you have this problem? And if you try though Ziggo Go? Do you have the same problem there?

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

now I’m really annoyed , I watched the first race this morning and everything was perfect with commentary. I recorded all races, when I went to watch the rest of the racing no sound at all. When I was watching live on TV ok but recording no sound. So fed up. 

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Ziggo go is working fine on my iPhone with sound . No sound on tablet. 

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

ziggo go is working fine on iPhone tablet  and iPad. It’s only the TV that the sound is a problem. It’s so strange!!! If I watch live it’s fine, but recording and replay no sound. 

Lotte
Community Moderator
Community Moderator
  • 722Posts
  • 72Oplossingen
  • 178Likes

It is really strange indeed. Which software version is on the TV @Lummie?

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Where do I find find that info?

Lotte
Community Moderator
Community Moderator
  • 722Posts
  • 72Oplossingen
  • 178Likes

@Lummie You do have a Mediabox Next I see. I think I do understand you correctly but is this problem on the mediabox Next or on the app of your tv? 

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

TV I think have been in contact with Ziggo they say every is working fine. 

Monica
Community Moderator
Community Moderator
  • 325Posts
  • 56Oplossingen
  • 80Likes

Thanks for explaining @Lummie. I've checked things out on my end and tried to start the MotoGP episode. As soon as the epsiode starts I do have sound, but the commentary is in Dutch. I suspect you would like to start the episode with English commentary so I've tried switching to English by pressing the three dots on the remote and select ''audio'' and ''English''. The result? No sound or commentary. After switching back to Dutch audio, the sound and commentary was back. 

This can unfortunately be explained. During a broadcast we depend on the audio track that is sent along with this. If the English audio track is sent with Replay, you can activate this and you will have sound. If the English audio track is not sent along, you can turn it on, but unfortunately it will not work.

Bekijk in context

Lummie
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Thank you so much for all your help really appreciate it. 

Uitgelicht topic