Leen!
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Error CS9993

Veelvuldig error CS9993. Verbinding via LAN. In diagnostiek goede internetverbinding, echter niet tussen internet en Ziggo server!  Wie heeft er een oplossing? Ziggo kan of wil het probleem niet tackelen.

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Hoi Erik, Tot nu werkt het perfect, geen uitval meer. Nextbox is vast aangesloten ( wel via een switch). Dit blijkt dus de oplossing. Succes, Gr.Leen😁

Bekijk in context

31 Reacties 31
anoniemforum
Super Expert
Super Expert
  • 5859Reacties
  • 396Oplossingen
  • 1035Likes

krijg je die melding op de mediabox next of op een ander apparaat ?

Bert
Super Expert
Super Expert
  • 46838Reacties
  • 2824Oplossingen
  • 10228Likes

@Leen! is dit alleen bij het opstarten van de Next of continu?

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Hoi Bert, Deze klacht is regelmatig, Ziggo weer gebeld. Voorstel om LAN verbinding te maken i.p.v. wifi.

Dit geeft nog meer errors CS9993. Deze klacht komt bij veel aansluitingen in de buurt voor bij terugkijken en opnames.

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Deze klacht is regelmatig, Ziggo weer gebeld. Voorstel om LAN verbinding te maken i.p.v. wifi.

Dit geeft nog meer errors CS9993. Deze klacht komt bij veel aansluitingen in de buurt voor bij terugkijken en opnames.

Bert
Super Expert
Super Expert
  • 46838Reacties
  • 2824Oplossingen
  • 10228Likes

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

Gebruik jij toevallig een eigen router?

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Ja, ik gebruik een eigen router. Fritz!box 7581 en een 1750 repeater. Dit omdat het Ziggo signaal te zwak is.

Aansluitingen zijn door Ziggo medewerker gecontroleerd. De problemen zijn begonnen met de next-box.

Bewaarde opnames en terugkijken is soms niet mogelijk. Verbinding met Ziggo server is dan verbroken.

Jammer dat Ziggo niet het IP-adres van de server geeft, zodat je dat kunt tracen.

 

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

Kijk, dat is heel interessant om te weten.

Ik heb toevallig dit euvel sinds een paar dagen met de Nextbox. Is het mogelijk dat je de Nextbox eens rechtstreeks op je Ziggo modem in steekt? Of staat die in bridgemode?

Sinds wanneer heb je dit euvel?

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Het Ziggo modem staat in bridgemode. Het is mogelijk om de nextbox direct aan te sluiten op het Ziggo modem. Dit is echter een hele hoop werk. Dit euvel is alleen met de nextbox.

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

Oke begrijpelijk. Maar speelt dit euvel al langer of sinds wanneer heb je dit probleem? Ik denk dat de helpers hier dat ook wel willen weten.

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Dat is best al lang, ongeveer na 6 maanden dat we de nextbox hebben. Wij waren een van de eersten die een nextbox kregen. Het is wel zo dat bij diagnostiek internet oké is maar de server van Ziggo onbereikbaar is.

anoniemforum
Super Expert
Super Expert
  • 5859Reacties
  • 396Oplossingen
  • 1035Likes

@Leen! @Richard G.  jullie gebruiken beide een Fritz!box 

zijn er misschien nog meer met een Fritz!box die het zelfde probleem hebben 

 

het zou gewoon moeten werken als de next op een eigen router zit aangesloten

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

@anoniemforumJa wie weet is het Fritzbox gerelateerd, inderdaad interessant om te weten of er dan meer mensen zijn met het soortgelijk probleem en een Fritz.

Van de andere kant is het ook weer raar dat ik al de nodige jaren de situatie op eigen LAN heb met de Fritz en het nu pas gek gaat doen.

Ben benieuwd.

anoniemforum
Super Expert
Super Expert
  • 5859Reacties
  • 396Oplossingen
  • 1035Likes

ik vermoed dat het Fritzbox gerelateerd is heb je misschien recentelijk ook nog een update op de Fritsbox geïnstalleerd ?

 

ik heb zelf een tp-link router next bekabeld aan de switch en het modem in bridge mode werkt perfect oud ziggo gebied 

 

zit je in oud ziggo of oud upc gebied?

Leen!
topicstarter
Gedreven Ontdekker
  • 9Reacties
  • 1Oplossingen
  • 4Likes

Volgende week  geen tijd. Ga het daarna opnieuw bekijken.                                                  

RuudM
Stamgast
  • 46Reacties
  • 1Oplossingen
  • 16Likes

Ik heb ook sinds een paar weken af en toe hetzelfde euvel. Ik kijk bijvoorbeeld iets terug, ga daarna uit de film en krijg dan vervolgens cs9993 waardoor ik niets meer kan (behalve live). Na een tijdje wachten (max. een uur) is alles weer OK. Next v4.31 aangesloten met UTP. Diagnostiek geeft aan dat het probleem tussen internet en Ziggo servers ligt. 

 

Connectbox in bridge, Fritzbox 7530 met v7.25 software. Dat er een link wordt gelegd met Fritz begrijp ik niet helemaal. De Next werkt toch met een HF kabel i.c.m. internet? Ik kan ook stellen dat het probleem sinds 4.31 lijkt te zijn begonnen. Maar goed, ik geef het bij deze maar door. 

Bert
Super Expert
Super Expert
  • 46838Reacties
  • 2824Oplossingen
  • 10228Likes

@RuudM De Next heeft geen eigen modem en door de coax kabel komt alleen de live TV, verder gaat alles via je Fritzbox en het modem.

Er is vaker naar voren gekomen dat de next soms problemen heeft met de verbinding als er een ander apparaat tussen Next en modem zit.

 

Heb je de next al een keer 30 seconden van de stroom gehaald?

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zij kunnen dieper in de systemen kijken en zo nodig de juiste personen bereiken die mogelijk voor dit soort issues een oplossing hebben, als het nog blijft bestaan.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Jiri
Community Moderator
Community Moderator
  • 839Reacties
  • 87Oplossingen
  • 202Likes

Het is wel heel toevallig dat @Leen! , @Richard G. en @RuudM alle drie problemen ervaren op de Next wanneer die zijn internet krijgt vanuit een Fritz router. 

Het "sinds wanneer speelt dit" komt nog niet overeen, gezien Leen! dit al langer ervaart. 
Als ik het goed begrijp speelt het bij Richard G. & RuudM sinds de update, klopt dat?

Ervaren jullie de problemen ook wanneer de Next rechtstreeks op het modem aangesloten staat?
Wanneer ik hiervoor het modem uit bridge moet halen, hoor ik het graag.

Daarnaast ben ik wel benieuwd hoe vaak je deze code krijgt op een dag of in een week. Zijn er ook handelingen waarbij je zeker weet dat de foutcode naar voren komt? 

Ik zie jullie antwoorden graag tegemoet.

Richard G.
Gedreven Raadgever
  • 341Reacties
  • 25Oplossingen
  • 116Likes

@JiriBij mij speelt het probleem inderdaad pas sinds de update. Daarvoor jarenlang nooit problemen. Behalve bij werkzaamheden.

Probleem speelt bij mij niet als de Next rechtstreeks op het modem hangt, althans tot nu toe nog geen melding gehad.


Om te zien hoe vaak ik die code krijg, zou ik hem weer terug op mijn eigen netwerk moeten hangen, echter gezien ik veel opneem, zou dan mijn opname planning gevaar lopen en zaken niet opgenomen worden die ik wel graag opneem.
Evt. wil ik hem wel morgen weer omkoppelen of vannacht, want vanavond wil ik het nodige opnemen.

Tot nu toe was het 3x binnen 1 week tijd gebeurt deze melding als ik het me goed herinner.

Er zijn geen handelingen, het enige wat tot nu toe steevast het geval is, is dat de melding 's avonds komt. Overdag nog niet gezien.

Bij mij was met name de foutmelding CS9996, zie ook mijn onderwerp hierover.

https://community.ziggo.nl/t5/TV-Radio/Vreemd-netwerk-probleem-na-firmware-upgrade/m-p/773680