1
Vraag
2
Reacties
KRSTN

Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

E16: NPO niet te krijgen met CI+

Onze CI+ kaart heeft nooit echt geleverd wat de verkooptekst beloofde, maar sinds de SD/HD-switch hebben we nu helemaal geen NPO1,2,3 meer. 
Toch staat overal dat er voor CI+ niets zou veranderen. Ra ra?

 

1 Oplossing

Geaccepteerde oplossingen
KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Iedereen nog bedankt voor alle tips and tricks. We hebben echt álles geprobeerd maar het lukt niet. We komen er maar niet achter wat het is. Het enige wat we nu nog kunnen bedenken is dat er een ‘kink in de COAX-kabel zit’ in de muren onderweg van de meterkast naar de kamer.

We hebben daarnaast ook een creatieve oplossing gevonden ☺️: we hadden nog een ongebruikte Apple TV liggen. Daarmee streamen we nu Ziggo GO naar de tv. Lichtelijk omslachtig, maar een stuk minder frustrerend! Hij doet het! We kunnen weer NPO kijken!

Bekijk in context

23 Reacties 23
Bert
Super Expert
Super Expert
  • 56520Posts
  • 3723Oplossingen
  • 13542Likes

Met welke codes zoek je de zenders?

Dat zou 474000 en 5555 moeten zijn.

KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Ja, dat klopt.

RoWi.
Expert
Expert
  • 12666Posts
  • 573Oplossingen
  • 3486Likes

Zowel op kanaal 1 als kanaal 925 geen NPO beeld? Gaat het om een recente TV, er loopt op dit moment in ieder geval 1 ander topic waar het ook niet werkt zoals verwacht, hoewel het daar om het KabelTV pakket gaat dus zonder CI module en smartcard.

 

Met een CI module en smartcard had je nooit de SD versies moeten zien, gewoon meteen de HD varianten van kanaal 1.

Bert
Super Expert
Super Expert
  • 56520Posts
  • 3723Oplossingen
  • 13542Likes

Welke TV heb je precies?

KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Inderdaad; niet op 1 en niet op 925.

We keken tot begin december via 925.

KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Philips, 43PUS6503/12

RoWi.
Expert
Expert
  • 12666Posts
  • 573Oplossingen
  • 3486Likes

Dat laatste is al vreemd, met de aangegeven instellingen, zou je altijd al NPO op kanaal 1 in HD hebben ontvangen.

 

Helemaal raar dat dit met een vrij recente TV voorkomt. 

 

Ik zou toch nog weer adviseren de zenders opnieuw te zoeken en dan alleen digitaal kiezen.

 

Steefb
Expert
Expert
  • 11722Posts
  • 2243Oplossingen
  • 4077Likes

Haal de TV ook eens helemaal van de stroom af, minstens een kwartier.

KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Gaan we doen.
En zou het ook nog iets met WiFi te maken kunnen hebben op een of andere vreemde manier? Zo sterk is het signaal op die plek niet door alle muren heen.

KRSTN
topicstarter
Raadgever
  • 7Posts
  • 1Oplossingen
  • 1Likes

Gaan we ook weer ff doen. 

Steefb
Expert
Expert
  • 11722Posts
  • 2243Oplossingen
  • 4077Likes

@KRSTN  schreef:

Gaan we doen.
En zou het ook nog iets met WiFi te maken kunnen hebben op een of andere vreemde manier? Zo sterk is het signaal op die plek niet door alle muren heen.


Nee, wifi of welke ethernverbinding dan ook staat hier helemaal buiten.

sebas14
Expert
Expert
  • 460Posts
  • 10Oplossingen
  • 241Likes

Als je het probleem niet opgelost krijgt met de frequentie instelling en als laatste poging de TV naar fabrieksinstellingen (harde reset) heb gebracht ook eens kijken naar het volgende:

 

Controleer eens je bekabeling vanaf het aansluitpunt (waar Ziggo binnenkomt) in de woning naar de TV.

Ook is belangrijk hoe de inkomende aansluiting is afgemonteerd en evt splitters die erop zijn aangesloten.

 

Als je dit goed beoordeeld wilt hebben, maak eens een foto van de aansluiting waar Ziggo binnenkomt in de woning (dat kan zijn in de meterkast of in de woonkamer) en maak foto's van de bekabeling vanaf de aansluiting tot achter in de TV. Plaats deze hier in deze topic.

 

Hier kan ook een verstoring inzitten op de frequentie 386Mhz waar NPO 1,2 en 3 HD op uitzenden.

 

JKS1000

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Hallo, probeer zender kanaal nummer 925 t/m 927 en zie NPO 1 t/m 3.

Ik had hetzelfde probleem bij mijn schoonouders.

TV ondersteund waarschijnlijk geen HD kwaliteit, gelukkig zijn de SD kwaliteit nog te zien via kanaal 925 t/m 927 i.c.m. de CI+ module.

Ziggo informeert daar zelf niets over (gemiste kans). 

 

 

Steefb
Expert
Expert
  • 11722Posts
  • 2243Oplossingen
  • 4077Likes

@JKS1000  Daar zit nu net het probleem, de npo SD zenders zijn uitgeschakeld, sommige tv's kunnen nu de HD kanalen niet vinden, ontvangen of weergeven. Waar nu precies het probleem zit is nog onduidelijk.

Willem-A1

Oud Community-lid
  • 2371Posts
  • 93Oplossingen
  • 1117Likes

@JKS1000 een herhaling van mijn tekst eerder, omdat je daar hetzelfde schreef:

Als een Tv een digitale tuner heeft, is deze ook zeker geschikt voor HD beelden. Ook al zou het nog om een HD-ready Tv gaan. Die zijn er al zeer lang. Ik denk dat dit ook de reden is dat Ziggo dit niet benoemd. 

Hier speelt een vreemd issue, wat eigenlijk niet mag optreden. Eerder zagen we al dat ineens de HD zenders van NPO te zien waren op kanaal 925, 926 en 927, waar deze helemaal niet thuishoorden. 

@Paul wat is hier aan de hand? 

RoWi.
Expert
Expert
  • 12666Posts
  • 573Oplossingen
  • 3486Likes

@JKS1000 

De 925,926 en 927 kanalen hebben een informatie scherm, daar is verder niks te zien.

Screenshot_20211226-210623_Chrome.jpg

 

 

Erving

Gedreven Raadgever
  • 55Posts
  • 2Oplossingen
  • 17Likes

Ik heb onderstaand bericht ook bij Michiel60 en Sacha1 gezet, omdat hun problemen, net als het jouwe en het mijne dezelfde zijn: 

 

"Ik heb over hetzelfde onderwerp een aparte topic lopen met al al enige tips en aanbevelingen (daarvoor sowieso dank). Opmerkelijk is dat de topicstarter hier dezelfde tips heeft geprobeerd die ik heb gedaan, alle, net als hier, zonder resultaat. Ook las ik bij een derde topicstarter over deze problemen dat een van de Superexperts een Ziggo-moderator heeft gevraagd hier eens in te duiken, want ondertussen moet het iets zijn dat Ziggo heeft veroorzaakt en dus ook moet kunnen oplossen. Misschien moeten de topics over deze problematiek bij elkaar gezet worden, dat maakt het overzicht makkelijker voor ons topicstarters. 

Concreet bij mij: alle frequenties, id's, enzovoort geprobeerd / mijn tv is hd-ready en moet dus hd kunnen ontavngen (en dat gebeurde tot 7-12 j.l. ook / op 1, 2 en 3 komt die sd-mededeling / 925 is verdwenen net als trouwens alle andere hd-zenders / mijn aansluitingen e.d. moeten o.k. zijn, want op dezelfde bekabeling en versterker werkt mijn andere 2e tv prima."

Lotte
Community Moderator
Community Moderator
  • 1796Posts
  • 201Oplossingen
  • 543Likes

Welkom op de Ziggo Community @KRSTN, zo te lezen hebben al meerder experts je goed vooruit proberen te helpen! Ik heb gekeken en het moet zeker mogelijk zijn om deze zenders te ontvangen via een CI+ module. Ik wil graag even meekijken naar het type en wat andere dingen. Wil je de postcode en het huisnummer toevoegen aan je Ziggo Community profiel? Dan kijk ik met je mee. 

 

Je kunt de zenders ook niet op een andere locatie vinden in je zenderlijst? Zo nee, wil je de tv dan terugzetten naar de fabrieksinstellingen en de module opnieuw installeren

 

Willem-A1

Oud Community-lid
  • 2371Posts
  • 93Oplossingen
  • 1117Likes

@Lotte dit vreemde verschijnsel speelt ineens bij veel mensen. En er zijn mensen die ook alles al hebben geprobeerd, maar helaas niet tot een oplossing komen. Vandaar mijn eerdere bericht hier en de vraag wat er aan de hand is...

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic

Alles over de Next Mini

Hier ontdek je alles over de Next Mini. Voor jou hebben we alle onderwerpen op een rijtje gezet, van stembesturing tot aan het stroomverbruik. De afstandsbediening met Voice Control Hoe maak je handig...

Geplaatst in Tips van Ziggo