Donja
Ontdekker
  • 7Reacties
  • 3Oplossingen
  • 2Likes

Digitaal COAXIAL singaal van TV naar audio installatie werkt niet meer

Sinds kort in het bezit van een Mediabox XL. Hiervoor hadden we een Humax die met een HDMI kabel was verbonden met een Philips 32pfl8605h televisie. Deze Philips TV hadden we door middel van een speciale coax kabel verbonden op de  "Coax Digitale Audio Ingang" van de audio installatie. Resultaat was dat we het geluid van de televisie konden laten horen op de audio installatie.

De nieuwe mediabox XL is eveneens met een HDMI kabel verbonden met dezelfde Philips televisie. Aan de verbinding met de audio installatie is niets veranderd.

Tot mijn niet geringe verbazing wordt nu het audio signaal niet doorgegeven aan de audio installatie.

Weet iemand raad? 

Ik vermoed dat door de Mediabox XL in het audio gedeelte van de HDMI signaal naar de TV meegegeven wordt dat het audio signaal niet aan andere apparaten mag worden doorgegeven?

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Donja
topicstarter
Ontdekker
  • 7Reacties
  • 3Oplossingen
  • 2Likes

Bert, Mariska

Ik heb op de Mediabox bij Instelleingen-Beel en Geluid-Dolby Audio uitgeschakeld. Dat was de oplossing.

Bekijk in context

3 Reacties 3
Bert!
Super Expert
Super Expert
  • 41672Reacties
  • 2372Oplossingen
  • 8728Likes

Dit is vreemd, want je optische uitgang van je TV geeft door wat je TV krijgt aan geluid.

Een beeldbeperking ken ik wel bij 4K, maar dat heb je niet met de Mediabox XL, maar een geluid beperking ben ik nog nooit tegengekomen.

 

Staat er in het Philips TV instellingen menu van je TV nog iets over de audio uitgangen van de TV, in de meest of allemaal d Philips TV's zijn die apart aan of uit te zetten of is er de mogelijkheid van harder of zachter.

 

Of iets in de instellingen van d audio installatie?

 

Mogelijk helpt ook een keer de coax stekkers eruit en er weer goed in.

 
 
Mariska Z
Community Moderator
Community Moderator
  • 3478Reacties
  • 314Oplossingen
  • 620Likes

Hi @Donja 🙂 

Ik kan mij voorstellen dat je ook met je nieuwe mediabox weer het geluid wilt laten lopen via je audio installatie. Ben je al aan de slag geweest met de tips van Bert! ? We horen graag weer van jou. 

Donja
topicstarter
Ontdekker
  • 7Reacties
  • 3Oplossingen
  • 2Likes

Bert, Mariska

Ik heb op de Mediabox bij Instelleingen-Beel en Geluid-Dolby Audio uitgeschakeld. Dat was de oplossing.

Bekijk in context

Uitgelicht topic