1
Vraag
2
Reacties
mwoldinga

Ontdekker
  • 6Posts
  • 1Oplossingen
  • 1Likes

Ci module van neotion, installatieprobleem

Ik heb een ci module van neotion. Deze werkte prima in mijn oude tv. Nu heb ik een nieuwe tv, of 50uk6470plc. Deze is Ziggo gecertificeerd. Ondanks al mijn pogingen krijg ik de ci module niet goed geinstalleerd: zonder ci module heb ik bijna alle kanalen in goede kwaliteit, met ci module is bv npo1 haperend en met blokjes, en is kanaal 4 zwart. De Ziggo Chat diverse malen geraadpleegd, maar ze denken steeds dat ik de installatie verkeerd doe, en dat is toch echt niet zo. Nu vraag ik mij af of de neotion soms een 1.2 is en mij tv een 1.3, dus dat dat het probleem is, maar er staat nergens iets over. Wie kan mij helpen?
1 Oplossing

Geaccepteerde oplossingen
mwoldinga
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 1Likes
Bedankt, een 1.3 module heeft het probleem opgelost. Jammer dat de medewerkers van de ziggo chat dit niet wisten

Bekijk in context

4 Reacties 4
Teun
Expert
Expert
  • 4043Posts
  • 174Oplossingen
  • 708Likes
Uw nieuwe tv moet een 1.3 module in, gaat anders niet werken. toestellen vanaf circa 2013 moeten de nieuwe modules hebben. Dus nieuwe module en kijken maar. De 1.2 module is hier dus de boosdoener.

Teun
SPR

Gedreven Meedenker
  • 41Posts
  • 3Oplossingen
  • 7Likes
Voor een bedrag rond de 40 a 45 euro heb je een andere houder waar je smartcard inpast en dat mag best van een ander merk zijn.

Let dan bij het bestellen er wel op dat die wel versie 1.3 is want er is nog heel wat aan ci+ modules van versie 1.2 in de handel.
mwoldinga
topicstarter
Ontdekker
  • 6Posts
  • 1Oplossingen
  • 1Likes
Bedankt, een 1.3 module heeft het probleem opgelost. Jammer dat de medewerkers van de ziggo chat dit niet wisten
Davey.D

Stamgast
  • 12Posts
  • 0Oplossingen
  • 3Likes
Tja...ik gebruik die CI modules van Ziggo al jaren, Maar idd je heb een nieuwe module nodig, de Ziggo medewerkers gaan jou dat zeker niet vertellen, dan moeten ze het nieuwe verdien model van Ziggo prijsgeven joh, deze modules gaan ze zeker niet geven; en zeker niet aan jou he.....CI plus 1.4 he.....nope….gaan ze niet doen joh.....
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic